Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Wat is dit voor smd weerstand?

Pagina: 1
Acties:

Acties:
  • 0Henk 'm!

  • geerttttt
  • Registratie: oktober 2006
  • Laatst online: 24-07 10:17

geerttttt

Manisch positief

Topicstarter
Ik heb een xiaomi aqara relay gekocht om mijn rolluik mee te schakelen.

Nu heb ik hem aangesloten maar daarbij blijkbaar een 'jumper' kabeltje aan de buitenkant die standaard verbonden was (zo worden ze geleverd) niet goed aangesloten.

Waarschijnlijk daardoor is 1 a 2 weerstanden opgeblazen, althans ik hoorde een plof en zag daar een flits, en nu lijken ze wat zwart...

Hoe dan ook, dit is een foto van internet hoe hij er van binnen uit ziet:

Het gaat om de 2 weerstanden middenin, wat is dat, b18? 018? 810? Geen idee... En zou dat alles zijn wat er stuk is?

Dit is mijn bordje, na overlijden..


Alvast bedankt voor tips

Oost west, 127.0.0.1 best!


Acties:
  • 0Henk 'm!

  • geerttttt
  • Registratie: oktober 2006
  • Laatst online: 24-07 10:17

geerttttt

Manisch positief

Topicstarter
Sine schreef op zondag 21 juni 2020 @ 20:05:
Als dat alles is dan zou de rest nu nog moeten werken.
Hm shit, ik hoopte dat deze weerstand de aanvoerstroom regelde voor de controller ofzo en dat die nu dus geen stroom voorziet oid.. maar ik snap het circuit ook niet zo.

Moet wel zeggen, de onderkant ziet er voor zover ik kan zien wel normaal uit toch?


Zou het een poging waard zijn een losse weerstand van 1k te solderen op de plek van de oude smd weerstand?

Oost west, 127.0.0.1 best!


Acties:
  • 0Henk 'm!

  • geerttttt
  • Registratie: oktober 2006
  • Laatst online: 24-07 10:17

geerttttt

Manisch positief

Topicstarter
Flake schreef op zondag 21 juni 2020 @ 20:27:
Ik vind je foto te wazig om iets nuttigs te zeggen van de onderkant. Die smurrie kan ook flux zijn, maar een paar diodes lijken verdacht.

Maar die weerstanden boven, een R met een C in de buurt, lijkt toch op een filtertje, of misschien een tijdconstante, met een dun spoortje eraan. Dus dan vraag ik me af wat het leverende circuit is waar die stroom vandaan komt, dat kan ook nooit goed zijn gegaan. Ik had dit ding in zijn geheel vervangen.
Weerstanden boven? Op de bovenzijde? Of waar bedoel je precies?
Hier nog een paar foto's, misschien net iets beter zichtbaar.




Oost west, 127.0.0.1 best!


  • geerttttt
  • Registratie: oktober 2006
  • Laatst online: 24-07 10:17

geerttttt

Manisch positief

Topicstarter
Ok, ik heb vandaag maar even de microscoop erbij gepakt, en er vallen me een paar dingen op.

Die weerstand (of minstens een van die 2) heeft een beste optetter gehad. Maar nu ik ga doormeten valt mij op dat de ene kant van de weerstand doormeet op pin 2, en de andere kant op pin 3. Dat zijn de pins die normaal gesproken dus met een rood draadje vanuit de fabriek met elkaar verbonden zijn, zie:


Die had ik dus even los gemaakt en daarna per ongeluk niet goed terug vastgeschroefd. Kan het niet gewoon zijn dat daardoor de load door het zeer kleine weerstandje is gaan lopen ipv door het rode kabeltje wat je normaal verbonden hebt? En als ik de weerstand er af soldeer en het kabeltje weer er aan soldeer, is het dan niet wat dat betreft opgelost?



Dan dit nog, dit gedeelte ziet er eigenlijk wel goed uit. De diodes of wat het zijn meten nog prima door en zien er in het groot eigenlijk wel netjes uit. verder zie ik ook geen vreemde dingen of schade...

Wat denken jullie?

Oost west, 127.0.0.1 best!


  • geerttttt
  • Registratie: oktober 2006
  • Laatst online: 24-07 10:17

geerttttt

Manisch positief

Topicstarter
memphis schreef op maandag 22 juni 2020 @ 10:35:

Als er niets zichtbaar is wil niet zeggen dat het niet kapot is. De dikke weerstand is dus een stroomsensor, de spanning die erover gemeten wordt gaat dus veelal naar een versterkercircuit (meestal een opamp) om het op een nivea te brengen dat op de ingang van de processor past. Als je zo'n weerstand hebt uitgefikt vrees ik dat wat erachter zit ook kapot is.
Hoe weet je dat het een stroomsensor is? Ik snap nog steeds niet dat het direct doorverbonden is met dat rode kabeltje wat er aan de buitenkant verbonden is op pin 2 en 3 en uberhaupt waarom die verbinding vanaf de fabriek er zo op zit en blijkbaar gevoelig is voor problemen...
Hier nog een schema hoe het zou moeten zitten intern, ik snap niet wat dat rode draadje doet..

[Voor 13% gewijzigd door geerttttt op 22-06-2020 10:56]

Oost west, 127.0.0.1 best!


  • geerttttt
  • Registratie: oktober 2006
  • Laatst online: 24-07 10:17

geerttttt

Manisch positief

Topicstarter


Nou, gesoldeerd en getest, maar geen zichtbaar teken van leven van het apparaat... Nou, misschien leuk voor reserve onderdelen als er een andere nieuwe kapot gaat dan maar.

Kan iemand enigzins verklaren wat er nu mis is gegaan en waar ik voortaan op moet letten? :S

Oost west, 127.0.0.1 best!

Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True