Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Beeld valt uit - Is het de voeding?

Pagina: 1
Acties:

Vraag


Acties:
  • 0Henk 'm!

  • Boeryepes
  • Registratie: januari 2016
  • Nu online
Na vele jaren lezen op het forum met af en toe een post/reactie, is dit mijn eerste echt topicstart. Het beeld van mijn zoon's PC valt uit - Informatique InGamer Prodigy uit 2013. Mijn hardware kennis is algemeen alhoewel mijn zoon en vrouw denken dat ik dit wel even oplos.

Ik vermoed dat de voeding end of life is. Het is Corsair GS600 Gaming uit 2013. Maar ik snap niet dat HDMI ipv. DVI een verschil geeft in wel/niet uitvallen van het beeld.

Alvast dank voor jullie feedback.

Mijn vraag / Wat ik al gevonden of geprobeerd heb

Tijdens het spelen van een spel - Medieval 2 total war - viel het beeld ‘uit’. Uit tussen quotes want het werd blauw – dus nog wel beeld maar blauw en is de PC niet meer te bedienen. Nb. Dus geen BSOD maar gewoon een blauw scherm. Precies het blauw van de Win 8.1 UI – donkerder dan een BSOD.

We hebben de PC geforceerd uitgezet en toen weer aan. Op het inlogscherm is nu ongeveer de onderste helft dezelfde donkerblauwe kleur – de bovenste helft is de oorspronkelijke achtergrondfoto die eigenlijk op het hele scherm getoond moet worden maar wel een artefacten erin (een klein vierkant in een andere kleur). Na een inlogpoging wordt alles blauw en is de PC niet meer te bedienen. PC lijkt gewoon nog te draaien. Na opnieuw afsluiten een andere hdmi kabel geprobeerd – zelfde probleem. Dito andere monitor.

Vervolgens IGP geactiveerd en hdmi in de IGP gedaan – nu kan ik inloggen naar de desktop maar binnen 1 minuut wordt het scherm weer het blauw - zelfde probleem.

Nu zit in de IGP een DVI kabel – nu lukt het naar de desktop te komen en deze te gebruiken (Chrome, Medieval 2 total war).

Wat denken jullie? En als het de voeding is, wat is dan een geschikte, niet te dure vervanging?

Op tweakers vind ik deze lijst – moet ik me hiertoe beperken? Zo nee, waar moet ik op letten?
https://tweakers.net/pric...13-edition/alternatieven/

Relevante software en hardware die ik gebruik

Gigabyte Z77N-WiFi[/li][/li]
Intel i5 3550 met 8Gb RAM
Corsair GS600 Gaming
nVidia GTX660 Ti
Eizo 23" IPS monitor
Windows 8.1

Alle reacties



Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True