Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • -Bas
  • Registratie: juli 2011
  • Laatst online: 09:19
Hallo allemaal,

Op dit moment maak ik gebruik van een Acer Nitro VG271UP. Dit scherm heb ik met een displayport (1.2) kabel aangesloten. Deze kabel werkte voorheen goed op mijn 4K 60hz monitor.

Nu heb ik hetvolgende probleem:
Wanneer ik de resolutie op 2560x1440p zet (native), dan krijg ik een grijze gloed over mijn scherm.
Dat is als ik RGB als output color format selecteer in nvidia control panel. Wanneer ik deze op YCbCR422 zet, dan ziet alles er weer "goed" uit. De grijze gloed verdwijnt dan.

Een andere mogelijkheid is om custom resolutie aan te maken van 2559x1440p. Dan blijft het scherm er ook "normaal" uitzien.

Nu is mijn vraag, of dit op te lossen is door een hogere versie van displayport kabel aan te schaffen?

Op deze foto's is het deels te zien:
Foto's zijn met gelijke sluitertijd/iso etc gemaakt, zodat het verschil te zien is.

https://drive.google.com/...xaVour__KaQIX?usp=sharing


Apple iPhone SE (2020) Microsoft Xbox Series X LG CX Google Pixel 4a CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True