Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Acties:
  • 0Henk 'm!

  • pedra
  • Registratie: augustus 2012
  • Laatst online: 12:36
om de zoveel tijd hoor ik mijn 1070 gpu fan aanslaan en vervolgens weer terug naar het normale niveau.
vooraal het aanslaan maakt veel lawaai

en ik weet niet waardoor het komt..... gpu temp is stabiel rond de 30 graden geen overclock of wat dan ook
ik had een in de software een custom curve gezet dat hij zeker van 0 tot 40 graden op 30% fan speed (vrijwel geluidloos) staat maar blijkbaar heeft dat niet het gewenste effect

terwijl de fans aanslaat zie ik dit niet in de software verschijnen voor een temp of fanspeed piek

voor software gebruik ik de palit thundermaster die bij de gpu hoord. hiervoor had ik gpu-z maar hetzelfde effect

kan iemand mij hier verder mee helpen?

Acties:
  • 0Henk 'm!

  • pedra
  • Registratie: augustus 2012
  • Laatst online: 12:36
had nog niet aan gedacht dat de fan juist afslaat en dan weer meot opstarten.....ik probeer het even en zal kijken (horen :S) of het iets uitmaakt


Apple iPhone 12 Microsoft Xbox Series X LG CX Google Pixel 5 Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True