Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Pioneer vsx2020 geen geluid uit subwoofer

Pagina: 1
Acties:

  • snemmel
  • Registratie: april 2015
  • Laatst online: 06-07 13:22
Beste mede-tweakers,

Vorige week ben ik de eigenaar geworden van een pioneer VSX-2020, welke de vervanger moet gaan worden van mijn oude VSX-920. Nu heb ik al vanalles geprobeerd maar ik krijg het niet voor elkaar om geluid te krijgen uit mijn subwoofer (Pioneer S-W150S). Ik heb echt geen idee wat ik nog over het hoofd zie en ik hoop dat iemand van jullie misschien nog suggesties heeft.

Graag zou ik de versterker gaan gebruiken voor een 5.1 setup met 2 losse speakers op kanaal B. De subwoofer heb ik op de subwoofer pre out aangesloten op de versterker en de line-in op de subwoofer.

Als ik een automatische MCAAC uitvoer dan klinken uit alle speakers de test tonen maar de subwoofer doet helaas niets. Bij de resultaten geeft hij dan ook aan SW - no .
Nu heb ik ook gebrobeerd om handmatig de setup in te stellen.
In het menu heb ik speaker-b geselecteerd voor de opstelling. Ik heb hierbij alle speakers op small gezet en de optie voor de subwoofer op yes ingesteld . Met de crossover heb ik gevarieerd tussen de 80 en 150 hz maar dat haalt helaas niets uit.
In een forum had ik gelezen dat het ook mogelijk is om de front speakers op large te zetten en de sub op plus, maar helaas ook geen succes.
De LFE is ingesteld op 0db.

Om de subwoofer uit te sluiten heb ik deze op mijn oude versterker aangesloten en daar werkt hij naar behoren. Daarnaat heb ik ook nog een kleine philips sub geprobeerd maar die deed het helaas ook niet.

Voor de inputs heb ik gewisseld tussen hdmi en cd in. Tot slot heb ik de subwoofer gereset en alles nog een keer geprobeerd maar helaas loop ik tegen hetzelfde aan.

Ik hoop dat jullie me kunnen helpen😁

  • snemmel
  • Registratie: april 2015
  • Laatst online: 06-07 13:22
Bedankt voor de reactie, dat was ik helaas ook al aan het denken. Ik heb hem overgenomen van een kennis voor niet al te veel, dus dat scheelt. Misschien dat ik nog iets van een workaround kan bedenken met de andere pre-outs.

  • snemmel
  • Registratie: april 2015
  • Laatst online: 06-07 13:22
Voor de reset had ik inderdaad al de handleiding erbij gepakt :), dat gaat door de enter knop in houden en vervolgens de versterker in te schakelen. Als ik dit gedaan heb zie ik ook niets meer van de speaker instellingen dus dat lijkt goed te gaan.

Ik heb het vanmorgen geprobeerd maar helaas ook met maar 2 front speakers en de subwoofer komt er geen geluid uit :(

Als het goed is kun je via de volgende link een aantal foto's zien van de instellingen en aansluitingen.
https://photos.app.goo.gl/SHhjD3jf4Epw2TAb7

Acties:
  • +1Henk 'm!

  • snemmel
  • Registratie: april 2015
  • Laatst online: 06-07 13:22
De garantie is inderdaad verlopen helaas. Ik zal straks de kap eens losschroeven en kijken of ik inderdaad iets kan vinden wat niet in orde is.

Bedankt voor de hulp in ieder geval :) en als ik nog iets vind zal ik het laten weten !

  • snemmel
  • Registratie: april 2015
  • Laatst online: 06-07 13:22
Hallo Ragdoll,

Als ik de subwoofer op de andere pre-outs aansluit dan doet hij het. Ik heb hem net aangesloten op de front right pre-out en daar doet hij het op.

Acties:
  • +1Henk 'm!

  • snemmel
  • Registratie: april 2015
  • Laatst online: 06-07 13:22
Ik heb de kap eraf gehaald maar kon niet meteen iets vinden wat fout is. Om dit te onderzoeken moet ik hem bijna helemaal uit elkaar halen.
Voor nu heb ik besloten dit niet te doen maar een workaround toe te passen. Nu heb ik de front pre-outs met een y kabel aangesloten op mijn subwoofer. Op de subwoofer maak ik vervolgens gebruik van zijn eigen crossover en volume niveau. Op deze manier krijg ik toch voldoende geluid uit de subwoofer.
Bedankt voor de reacties!
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True