Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

ACPI errors in esxi en ubuntu, server stervende?

Pagina: 1
Acties:

Vraag


  • timberleek
  • Registratie: juli 2009
  • Laatst online: 15:16
Hallo,

voorgeschiedenis
Ik heb al de nodige jaren een Acer Altos G5450 server. Ooit gekregen van een buurman (was over in zijn bedrijf). heeft geruime tijd in meerdere configuraties gedraaid met ESXI en allerhande (test) VM's erop. Denk aan gameservers, webservers, test OSsen etc.

Daarna heeft hij zeker 2 jaar stilgestaan (bios batterij was ook plat).

het probleem
Nu wil ik er weer mee aan de slag, maar ik krijg de boel niet draaiende.
De originele esxi usb stick zat er nog bij, heeft 1 keer geboot, maar hangt nu steeds tijdens het booten op initializing ACPI. Dit was esxi 6.5.

Heb inmiddels geprobeerd om 6.5, 6.7 en 7.0 te installeren, maar ik blijft op dezelfde issue uitkomen. Alleen bij versie 7.0 blijft hij hangen op initvmkernel vmkacpi_lateinit.

De CPU wordt niet langer ondersteund, wat ook de installatie stopt. Maar de toevoeging van allowLegacyCPU=true aan de bootcommands lost dat op. Bovendien zou die uitsluiting geen issue moeten zijn voor de bestaande 6.5 installatie.

Uiteindelijk de handdoek in de ring gegooid en ubuntu server erbij gepakt om KVM te gaan proberen. Maar ook daar gaat het fout bij het starten van de ISO:
ACPI: SPCR: unexpected SPCR access width. Defaulting to byte size... (buiten beeld)


Her en der zie ik tips om allerlei opties uit te schakelen in bios, maar zoveel opties heb ik niet. De enige twee die ik "logisch" vond waren:En ze lijken tot zover geen effect te hebben:
- AMD virtualization technology
- acpi srat table
Maar beide lijken niks uit te maken


De server (ja hij is oud):
Acer Altos G5450
2x AMD Opteron 2376 quadcore
24GB DDR2 PC5300p ram (4x4 + 2x4)
originele drive cage op onboard sata (2 disks er in nu)
2e drive cage op M1015 raid kaart in IT mode (kaart en disks verwijderen heeft geen zin).


Waar komt dit nou door?
Is dit stiekem gewoon einde verhaal? Of mis ik nou gewoon iets?


[tldr]
oude server wil ESXI en ubuntu server niet starten --> ACPI fout
- oude ESXI installatie (usb) --> hangt op initializing ACPI
- ESXI 6.5 & 6.7 iso --> hangt op initializing ACPI
- ESXI 7.0 iso --> hangt op initvmkernel vmkacpi_lateinit
- Ubuntu server 20.04 LTS iso --> hangt op: ACPI: SPCR: unexpected SPCR access width. Defaulting to byte size...

bios settings lijken niks uit te halen

Is de server gewoon stuk? Of mis ik iets?
[/tldr]

Alle reacties

Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True