Toon posts:

5.1 geluid via PC op Creative Inspire T6100

Pagina: 1
Acties:

  • BigBear48
  • Registratie: november 2007
  • Laatst online: 23-01 15:53
Goedendag mede Tweakers,

Ik weet dat er al veel over geschreven is, ook heb ik dit via Google gezien, maar het komt niet echt tot het punt wat ik heb. Ik ben geen volledige techneut al heb ik wel enige kennis en zou de volgende vraag willen stellen.

Hoe krijg ik met mijn 5.1 geluidskaart in mijn pc geluid uit mijn 5 speakers? Ik heb de betreffende driver geïnstalleerd. Dit is dus simpel gesteld en ik hoop op een simpel antwoord. Wat ik overal lees is met kabeltjes of receiver etc. maar ik wil, zoals ik dat enige jaren terug ook op een andere pc had, geluid uit al mijn 5 speakers.

Wat mij opvalt is dat wanneer ik de speakers test op 5.1 of 7.1 ik twee keer geluid uit dezelfde speaker krijg. Dus bijv. de speaker links voor geeft ook geluid als ik rechts achter aanklik. Dus 5 geluiden uit drie speakers waar ik er toch echt 5 heb aangesloten.

Ik heb:

een HP dc 7900 desktop

HP 3032 h moederbord

Een Asus Xonar DG 5.1 geluidskaart (ook nog een Sweex die het ook niet doet zoals het hoort)

Een Creative Inspire T6100 speakerset.

Windows 10 64

Mijn vraag is eigenlijk: Is het überhaupt mogelijk op deze manier geluid uit de speakerset te halen.

Bij voorbaat mijn dank voor de reacties.

  • BigBear48
  • Registratie: november 2007
  • Laatst online: 23-01 15:53
Dank voor je snelle reactie.

De jacks zitten op kleur in de geluidskaart maar op de subwoofer staat bij de ingangen alleen center, front rear, front left, rear right, rear left, maar op de speakers zelf staat geen enkele aanduiding. Dan kan ik deze toch willekeurig aansluiten?

Aan de driver kan ik niets instellen, ik zou niet weten hoe dit te doen.

Als ik een van de pluggen wijzig krijg ik wel 4 keer uit dezelfde box een testgeluid.

Ik denk ook wat je zegt dat het ergens niet goed zit. Maar waar?

  • BigBear48
  • Registratie: november 2007
  • Laatst online: 23-01 15:53
Aansluitend nog even dit.

De kabel voor front right is een soort hoofdkabel, als ik deze er uit trek doet niets het meer.

  • BigBear48
  • Registratie: november 2007
  • Laatst online: 23-01 15:53
Dank voor je reactie, ik ga het e.e.a. eens uit proberen. De 5.1 test werkt wel, maar dus niet op alle speakers omdat de geluiden steeds uit twee, of drie, speakers komen.

Als ik de speakers steeds op dezelfde (werkende) ingang van de subwoofer steek werken ze wel. De speakers zijn op zich dus correct.

Het weekend staat voor de deur dus ik neem even de tijd.

  • BigBear48
  • Registratie: november 2007
  • Laatst online: 23-01 15:53
Ik heb mij toch maar vandaag uitgeleefd op het 'probleem' maar kom geen steek verder.

Er geven maar 2 speakers geluid, bij de test op 5.1 of 7.1 krijg ik nog steeds geluid uit dezelfde twee speakers. De speakers zijn allen zichtbaar in die test maar alleen uit 2 speakers komen geluiden.

alle software m.b.t. geluid verwijderd

geluid in bios uitgeschakeld

bij het installeren van de driver krijg ik de keuze AC97 of HD audio. Als ik voor AC97 kies heb ik geen geluid, wel op HD audio maar op 2 speakers.

Verder kan ik softwarematig of in de driver iets wijzigen.

Eigenlijk begin ik te denken 'laat maar ik koop wel twee leuke speakers', maar mijn mentaliteit wil het oplossen. Maar hoe?????

Nog ideetjes?

  • BigBear48
  • Registratie: november 2007
  • Laatst online: 23-01 15:53
Punt is dat aan de subwoofer geen kleuren zitten en ook niet aan de tulpstekertjes.

  • BigBear48
  • Registratie: november 2007
  • Laatst online: 23-01 15:53
Allereerst mijn dank voor jullie meedenken wat ik zeer waardeer. Dan verder.

Ik bedoel inderdaad 'niets' goed opgemerkt.

Verder heb ik in de bios het geluid on board uitgeschakeld.

Daarna de geluidskaart in de pc gezet en de driver geinstalleerd.

Nergens heb ik enige software kunnen vinden van deze geluidskaart, ik las net op de Asus site dat deze meegeleverd wordt. Ik heb hem van een mede tweaker overgenomen en geen software erbij gekregen.

In mijn vorige pc kon ik wel instellingen doen zoals het geluid van de boxen apart harder of zachter laten klinken.

De kabels (3 stuks) zitten keurig in de geluidskaart, on board zitten maar 2 pluggen.

Het zou dus inderdaad een software probleem kunnen zijn, maar vind ik de software?

  • BigBear48
  • Registratie: november 2007
  • Laatst online: 23-01 15:53
Hier vind ik alleen de driver, geen software. De driver heb ik al.

  • BigBear48
  • Registratie: november 2007
  • Laatst online: 23-01 15:53
Dank voor je hulp, maar die beschrijving heb ik ook al op mijn pc staan.

Ik moet dus ergens software vandaan halen.

  • BigBear48
  • Registratie: november 2007
  • Laatst online: 23-01 15:53
Beste Tweakers….ik ben eruit!!!! Hoera!!!

Ik had weer verder op Google gezocht naar software en toen las ik ergens iemand met hetzelfde probleem als ik. Deze keek toevallig, heel simpel eigenlijk, in zijn start menu en zag daar de Xonax DG Audio Center staan. Hij had deze aangeklikt en.....daar was het schermpje met de instellingen!!! Dus direct e.e.a. uitgeprobeerd en ingesteld.

Meteen VLC media player op de pc gezet en een dvd van REM in de dvd speler gedaan, mijn favoriete band, en hoppa perfect geluid op alle speakers!!! Internetradio en cd krijg ik niet op alle speakers want dat is natuurlijk geen 5.1. is mij verteld.

Jullie merken wel dat ik als een kind zo blij ben (en dat voor een volwassen vent, shame on you)..

Nogmaals wil iedereen zeer hartelijk danken voor het meedenken _/-\o_ _/-\o_ .

  • BigBear48
  • Registratie: november 2007
  • Laatst online: 23-01 15:53
Zo, even heerlijk (en hard) genoten van het (nu) fantastische geluid. Super!!
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2022 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee