Vraag


  • SOTD
  • Registratie: april 2017
  • Laatst online: 08-12-2019
Ik heb vorig jaar met Black Friday een Corsair K68 RGB bij Alternate gekocht. Werkt prima enz maar bij het booten is de verlichting op een bepaalde moment ineens groen geworden en ik kan dat nergens veranderen. Denk dat dat een firmware is geweest dat via ICUE geheel automatisch is gedaan???

Een tijdje terug trok ik per abuis mijn pc stekker uit de stopcontact terwijl PC aktief was. Ik heb de stekker teruggestopt en toen viel me op dat de K68 helemaal niets meer deed. Ik kon geen windows wachtwoord meer invoeren en de verlichting deed het ook niet meer. Geen enkele knop werkte. Heb de USBpoort ernaast geprobeerd (ze gaan beiden naar onboard USBslot) maar niks. Heb de aan voorzijde USBpoorten geprobeerd (gaan ook al naar onboard USBslot) maar ook niks. Heb mijn oude standaard toetsenbord gepakt en aangesloten op de vrijgekomen USBpoort en die deed het meteen.

Na nog wat pogingen zoals ICUE maar die gaf aan geen toetsenbord te kunnen vinden heb ik hem weggelegd met het idee dat hij stuk was. 1 week later wil ik het nog eens proberen voordat ik naar Alternate ga en ja hoor, hij doet het weer zoals vanouds op de ingebouwde USBpoorten. Steek ik hem op zijn oude plek of op de voorzijde, doet ie niks, een geheel nieuwe niet eerder door de K68 gebruikte USB poort ja hoor, doet prima.

Klaar opgelost toch? Ik heb daarna nog 1 keer de PSU stekker eruit getrokken omdat ik wilde zien of de K68 weer gek ging doen en ja hoor, hij doet niks meer. Wederom andere USB poort en hij doet het weer, steek ik hem terug in de poort waar hij zat, niks. Maar andere apparatuur werkt weer wel op dat poort.

Wat is er toch aan de hand? Ligt het nou aan mijn moederbord Asus Z170-P of toch aan de toetsenbord Corsair K68 RGB? Google levert alleen hits op met tevreden kopers.

Als ik zo doorga met niet correct afsluiten hou ik geen bruikbare USBpoorten meer over.... :+

Alle reacties


Acties:
  • +1Henk 'm!
  • Pinned

  • SOTD
  • Registratie: april 2017
  • Laatst online: 08-12-2019
Ik heb de toetsenbord een reset gegeven en nu heb ik mijn eigen kleur thema bij het opstarten ipv dat groene en als ik prompt de stekker van PSU eruit trek en weer erin doe werkt de toetsenbord gewoon zoals het hoort.

Kortom: Alle vage problemen die ik omschreef zijn dus verdwenen door reset van toetsenbord.


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S22 Garmin fēnix 7 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2022 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee