Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Custom water loop CPU best warm

Pagina: 1
Acties:

  • skdevil
  • Registratie: januari 2011
  • Laatst online: 29-07 15:39
Beste medetweakers,

Voor mijn gevoel word mijn CPU te warm met een naar mijn mening matige overclock.
Met een offset van 50mV draait mijn 8600K op 4.4Ghz, RAM draait op 2800Mhz (G-Skill F4-3000C16D-16GTZR) RAM krijg ik overigens ook niet werkzaam op 3000Mhz. Ik heb nog niet eerder RAM handmatig overclocked en heb eerlijk gezegd geen idee hoe dat werkt. XMP zorgt ervoor dat PC niet meer boot (ASrock Z370 Extreme4)

CPU word tijdens benchmarks tegen de 90 graden. In BF5 70-75 graden terwijl mijn 1080ti de 40 graden niet eens haalt.
Ook temperatuur van het water komt dan niet boven de 32 graden.
Heeft iemand wellicht tips?

Huidige waterkoeling setup is:
Pomp/res: Liquid.cool FLOW XDC 500LPH
1x 240MM barrow radiator
1x 120MM Phobya G-Changer 120 V.2
CPU block: Barrow LTFHB-04N-V2
GPU block: Barrow BS-ASS1080T-PA

Volgorde koeling
Res -> pomp -> 120mm rad -> GPU -> CPU -> 240mm rad

Alvast bedankt.

  • skdevil
  • Registratie: januari 2011
  • Laatst online: 29-07 15:39
millman schreef op woensdag 14 november 2018 @ 14:13:
Er gaat hier iets niet helemaal goed. 90c onder een custom loop @ 4400Mhz is beroerd. Wat zijn je voltages (offset zegt niets). Post een screenshot onder load van Prime95 met daarbij open: cpu-z (2x) Realtemp/coretemp, en prime95 oid, zoiets als dit:

[Afbeelding: 4600@ 1,35v load prime95 Small FTT]
Bedankt voor je reactie.
Hierbij een screenshot.

https://tweakers.net/ext/f/MzvETiGLQ7Y0ErPoDkG6v952/thumb.png

  • skdevil
  • Registratie: januari 2011
  • Laatst online: 29-07 15:39
millman schreef op donderdag 15 november 2018 @ 19:04:
95c onder een custom loop is NIET normaal voor een 4400Mhz clock. Echter kan ik mij ook niet voorstellen dat je cpu daar 1,33v voor nodig heeft. Is dit een goed uitgezochte OC met ditto voltage, of een 'auto oc en ik doe maar watt' (no offence).

Het is bij overclocken belangrijk dat je zelf de juiste voltages uitzoekt zo laag mogelijk voor je OC. In veel gevallen kan je stukken lager, er zijn zelfs chips die op dat voltage ruim over de 5ghz gaan. Ik wil je dan ook vragen eens te testen met 1,27v en dan wat langer prime (uurtje), is dat stabiel dan nog lager proberen, zeg 1,25v. Net zo laag tot je binnen dat uur onstabiel bent. Doe er dan 2 tikjes voltage bij en test opnieuw, maar dan voor langere periode. Het is zelfs mogelijk dat je CPU maar 1,2v of nog lager nodig heeft..
Ik ben zeker geen ervaren overclocker laten we dat voorop stellen, dit is voor mij nieuw maar ik dacht mij goed ingelezen te hebben.
Je hebt inderdaad gelijk, voltage klopt helemaal niet. Ik had een bios update gedaan en blijkbaar had hij uit mijn profiel het voltage niet overgenomen. Had ook een profiel met offset gezien ik niet wist wat de beste methode is.

Het draaide stabiel op 1.26V in CPU-Z schomelt hij dan tussen 1.248 en 1.236 constant.
Lager ben ik eerlijk gezegd nog niet gegaan omdat de temperaturen zo hoog waren (wellicht een rare beredenering)
Verbruikt minder stroom maar word nog altijd vrij warm..

Misschien een domme vraag maar waarom zie ik in CPU-Z lagere voltage waardes als die ingesteld staan?

https://tweakers.net/ext/f/BHcor08npj0dnUfnhBk991jK/thumb.png

[Voor 7% gewijzigd door skdevil op 15-11-2018 19:34]


  • skdevil
  • Registratie: januari 2011
  • Laatst online: 29-07 15:39
millman schreef op donderdag 15 november 2018 @ 20:47:
Kijk, qua voltage al een hele verbetering, weet je zeker dat dit het laagste voltage is? Sowieso raad ik je aan om met vaste voltages te werken, zelfs degene die je niet verhoogt vast zetten op vaste waardes en van [Auto] afhalen.

Voor het voltage vind ik het nog vrij warm, maar ik zie dat je met Prime versie 29.3 werkt. Die gebruikt een AVX 2 algoritme wat overdreven zwaar is. Een goede middenweg is met een lagere Prime versie verder te testen. versie 27.7 gebruik ik zelf en dat is met AVX1, ik verwacht 6-7 graden koeler..

Voltages fluctueren (vDroop) door pieken in load, prime rond testen tussentijds af waardoor de load op de cpu soms wat lager is, en daarna weer naar 100% gaat. Technisch gezien zitten deze fluctuaties er in 'by design'. Een veiligheid om voltage spikes (hele korte onmeetbare hoge voltage pieken) tegen te gaan. Deze functie is alleen niet heel erg handig met overclocken.

Met Load Line Calibration, kortweg LLC kan je vDroop tegen gaan, en dat is een instelling dat op elk moederbord wel te vinden is. Wat ik zo lees halen mensen alleen goede resultaten met standje 1 met jou moederbord, dat is de hoogste stand., report hier hoe dat is gegaan; wat je in bios in stelt, wat je in 'idle' uitleest en wat je onder load uitleest, dan kan ik met je meekijken. je voltage kan op die LLC stand dus ook naar 1,24v, gezien de cpu daar ook (vooralsnog) stabiel is.

Recapp:

- Lagere versie Prime (27.7)
- LLC op stand 1 (high)
- vCore naar 1.24v
- uitgebreid verslag
Na je eerdere reply ben ik korte benchmarks gaan draaien en iedere keer het voltage omlaag.
Ben uiteindelijk nu uitgekomen op 4.6Ghz bij 1.20V bij idle en zodra prime aangaat springt deze naar 1.184v dit draait nu een uurtje zo.
4.6Ghz was ook mijn uiteindelijke doel echter durfde ik dat eerder niet aan.
Temperaturen komen niet meer boven de 85 graden. Core 2 heeft alleen constant een graat of 7 hogere temp.
Heb de bench zojuist gestopt en 27.7 aangezet, op het eerste gezicht lijkt het qua temps hetzelfde te zijn.

Morgen zal ik even wat meer info posten en wat screenshots.

Bedankt voor je tijd!

  • skdevil
  • Registratie: januari 2011
  • Laatst online: 29-07 15:39
millman schreef op donderdag 15 november 2018 @ 21:19:
Ok, probeer nu eens in ieder geval LLC aan te zetten op standje 1 om het voltage te stabiliseren en lagere versie Prime te draaien, v27.7... dan heb je geen vDroop meer. En ik snap niet helemaal waarom je nu naar 4600mhz bent gegaan, we waren nu eerst het voltage en de temperatuur op 4400Mhz aan het vast stellen, daarna pas verder gaan. Beetje geduld kerel ;)
LLC had ik reeds op level1 gezet echter blijft het voltage iets omlaag gaan bij load.
Zojuist 4 uur small fft's gedaan en geen problemen gehad. Temperaturen zijn al iets beter al snap ik niet geheel waarom die 2 cores zoveel warmer zijn als de rest.

Je gaf eerder aan dat je aanraad met vaste voltages te werken. Is het verstandig om alle voltages die nu op auto staan bij de CPU op de waardes in te stellen die ernaast aangegeven staan (waardes die actief zijn)?
Verder dan het aanpassen van de vcore ben ik nog niet gekomen.

https://tweakers.net/ext/f/o3rhJyqnsX80OkKJ2N4gsXD5/thumb.png

[Voor 13% gewijzigd door skdevil op 16-11-2018 14:18]


  • skdevil
  • Registratie: januari 2011
  • Laatst online: 29-07 15:39
millman schreef op vrijdag 16 november 2018 @ 16:30:
Die cores in het midden zitten ingesloten door andere onderdelen op de chip, zoals igpu memcontroller en dergelijke. Maar je zit nu wel 20c lager dan waar je mee begon, met een beter uitgezocht voltage. Het begin is gemaakt! Toppie gedaan zover.

Qua vaste voltages heb je t juist, instellen wat er achter staat. Nu kun je verder met je oc, eerst een multiplier omhoog, stabiliteit testen. Niet stabiel? 0,02v erbij en opnieuw testen.. multi voor multi omhoog. kom je uit op 92c? Dan heb je je absolute maximum behaald.
Dan kan alleen een delid helpen, wat ik je met custom WC alleen maar aan kan raden.

Einddoel lang testen, 8u small fft, daarna gaan we eens kijken naar je geheugen.

Succes!

Ps: kijk in bios of de igpu aan staat. Zet die uit voor nog wat minder warmte.
Allereerst nog bedankt voor de hulp!
Uiteindelijk ben ik na veel testen terecht gekomen bij 4,6ghz op 1.20V(voor mij voldoende). Ik heb tevens het blok nogmaals voorzien van nieuwe koelpasta voor de zekerheid. (dit keer MX2) en onder full load zitten 4 van de 6 cores op zon 66 graden terwijl de overige 2 11 graden warmer zijn.

igpu staat al reeds uit.

2 dingen die ik momenteel overweeg:
1) laten delidden
2) ander CPU block in een hogere prijsklasse (deze barrow was zon 35 euro)
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True