Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Custom water loop CPU best warm

Pagina: 1
Acties:

  • millman
  • Registratie: november 2005
  • Laatst online: 19-07 02:17

millman

6708Mhz @ -185c

Er gaat hier iets niet helemaal goed. 90c onder een custom loop @ 4400Mhz is beroerd. Wat zijn je voltages (offset zegt niets). Post een screenshot onder load van Prime95 met daarbij open: cpu-z (2x) Realtemp/coretemp, en prime95 oid, zoiets als dit:

'Heb ik eindelijk mn kamer opgeruimd, is de wereld een puinhoop'


  • skdevil
  • Registratie: januari 2011
  • Laatst online: 03-08 16:55
millman schreef op woensdag 14 november 2018 @ 14:13:
Er gaat hier iets niet helemaal goed. 90c onder een custom loop @ 4400Mhz is beroerd. Wat zijn je voltages (offset zegt niets). Post een screenshot onder load van Prime95 met daarbij open: cpu-z (2x) Realtemp/coretemp, en prime95 oid, zoiets als dit:

[Afbeelding: 4600@ 1,35v load prime95 Small FTT]
Bedankt voor je reactie.
Hierbij een screenshot.

https://tweakers.net/ext/f/MzvETiGLQ7Y0ErPoDkG6v952/thumb.png

  • skdevil
  • Registratie: januari 2011
  • Laatst online: 03-08 16:55
millman schreef op donderdag 15 november 2018 @ 19:04:
95c onder een custom loop is NIET normaal voor een 4400Mhz clock. Echter kan ik mij ook niet voorstellen dat je cpu daar 1,33v voor nodig heeft. Is dit een goed uitgezochte OC met ditto voltage, of een 'auto oc en ik doe maar watt' (no offence).

Het is bij overclocken belangrijk dat je zelf de juiste voltages uitzoekt zo laag mogelijk voor je OC. In veel gevallen kan je stukken lager, er zijn zelfs chips die op dat voltage ruim over de 5ghz gaan. Ik wil je dan ook vragen eens te testen met 1,27v en dan wat langer prime (uurtje), is dat stabiel dan nog lager proberen, zeg 1,25v. Net zo laag tot je binnen dat uur onstabiel bent. Doe er dan 2 tikjes voltage bij en test opnieuw, maar dan voor langere periode. Het is zelfs mogelijk dat je CPU maar 1,2v of nog lager nodig heeft..
Ik ben zeker geen ervaren overclocker laten we dat voorop stellen, dit is voor mij nieuw maar ik dacht mij goed ingelezen te hebben.
Je hebt inderdaad gelijk, voltage klopt helemaal niet. Ik had een bios update gedaan en blijkbaar had hij uit mijn profiel het voltage niet overgenomen. Had ook een profiel met offset gezien ik niet wist wat de beste methode is.

Het draaide stabiel op 1.26V in CPU-Z schomelt hij dan tussen 1.248 en 1.236 constant.
Lager ben ik eerlijk gezegd nog niet gegaan omdat de temperaturen zo hoog waren (wellicht een rare beredenering)
Verbruikt minder stroom maar word nog altijd vrij warm..

Misschien een domme vraag maar waarom zie ik in CPU-Z lagere voltage waardes als die ingesteld staan?

https://tweakers.net/ext/f/BHcor08npj0dnUfnhBk991jK/thumb.png

[Voor 7% gewijzigd door skdevil op 15-11-2018 19:34]


  • skdevil
  • Registratie: januari 2011
  • Laatst online: 03-08 16:55
millman schreef op donderdag 15 november 2018 @ 21:19:
Ok, probeer nu eens in ieder geval LLC aan te zetten op standje 1 om het voltage te stabiliseren en lagere versie Prime te draaien, v27.7... dan heb je geen vDroop meer. En ik snap niet helemaal waarom je nu naar 4600mhz bent gegaan, we waren nu eerst het voltage en de temperatuur op 4400Mhz aan het vast stellen, daarna pas verder gaan. Beetje geduld kerel ;)
LLC had ik reeds op level1 gezet echter blijft het voltage iets omlaag gaan bij load.
Zojuist 4 uur small fft's gedaan en geen problemen gehad. Temperaturen zijn al iets beter al snap ik niet geheel waarom die 2 cores zoveel warmer zijn als de rest.

Je gaf eerder aan dat je aanraad met vaste voltages te werken. Is het verstandig om alle voltages die nu op auto staan bij de CPU op de waardes in te stellen die ernaast aangegeven staan (waardes die actief zijn)?
Verder dan het aanpassen van de vcore ben ik nog niet gekomen.

https://tweakers.net/ext/f/o3rhJyqnsX80OkKJ2N4gsXD5/thumb.png

[Voor 13% gewijzigd door skdevil op 16-11-2018 14:18]

Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True