Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

  • xioros
  • Registratie: juni 2011
  • Laatst online: 22-05 19:31
Ik heb me na lang twijfelen dan toch een XPS 15 9570 (8750H, 16GB DDR4, 512GB SSD) aangeschaft. Aangezien ik niet zo een fan ben van Windows 10 (hele lijst redenen, maar daar gaat deze thread niet over), zou ik er graag Windows 7 op zetten.

Helaas loopt het installeren van Windows 7 Pro niet vlekkeloos. Het verste dat ik geraakt ben is een 0xA5 "This computer is not ACPI compliant" BSOD (bluescreen).

Reeds geprobeerd:
- Aangepaste & geteste image met de nodige hotfixes geïntegreerd. Mijn Coffee Lake 8700K desktopsysteem heeft geen enkel probleem gehad met deze image en draait ook een NVMe SSD als boot device. Ook het integreren van alle beschikbare Windows 7 updates lost het probleem niet op (denk ik; dit ga ik nogmaals verifiëren).

- BIOS is geüpdatet naar de nieuwste versie (1.5).

- Heel wat zitten spelen met BIOS instellingen. De BIOS heeft een "legacy external boot device" optie, maar voor zover ik kan zien zit er geen "CSM" optie in?
Elke mogelijke variant van UEFI en legacy boot instellingen geprobeerd, met zowel een GPT-UEFI FAT32 ready USB-installer als een MBR-legacy USB-installer. Afhankelijk van de configuratie krijg ik de typische "Windows 7 UEFI-freeze" met bovenaan op scherm wat lijkt op een boel grafische artefacten; of de 0xA5 BSOD.


Het probleem zit ligt volgens mij tussen de Win7 architectuur en de laptop: het gebruiken van een Windows 10 USB installer waar de install.esd gewisseld is voor een Win7 install.wim lijkt te werken tot Windows 7 zelf voor de eerste keer wordt opgestart, dan krijg ik terug exact de zelfde BSOD. De Windows 7 PE ondervindt de zelfde moeilijkheden als de Windows 7 OS zelf; Windows 10 PE heeft er geen moeite mee.

Booten in safe mode (via de W10 installer work-around) werkt tot ik op de disk.sys driver kom, dan crasht te doel terug (BSOD).

Met de initiële Dell image heb ik ook enkele problemen gehad (standaardimage via de Dell recovery na wat geklooi met W10 terug gezet, waarna W10 tijdens opstarten een "boot_device_inaccessible" fout gaf) en ik heb geen idee of de 2 gerelateerd zijn.

Tijdens het installeren van W10 via USB bleeft de installatie ook enkele keren hangen.


Ik heb 't internet al afgeschuimd, maar tot zover niets gevonden over mensen die geprobeerd hebben om W7 op de XPS 9570 te zetten (of daar problemen mee hadden). De XPS 9560 lijkt stukken minder moeilijk te doen: https://www.reddit.com/r/...stallation_guide/dvsmxfp/

Ik ben me er ook bewust van dat W7 "technische gezien niet meer ondersteund wordt vanaf Kaby Lake"; maar dat betreft vooral een artificiële beperking en enkele features die niet standaard in de OS aanwezig zijn. Dit is het eerste systeem waar ik het niet werkend op krijg. Gezien ik een native Windows omgeving nodig heb en het een daily-driver wordt is dat wel nogal vervelend...


Iemand suggesties? Ik zit echt een beetje met m'n handen in m'n haar. 8)7
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True