Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Trage wifi

Pagina: 1
Acties:

Vraag


  • dongilles
  • Registratie: februari 2008
  • Laatst online: 09:32
Hey allemaal,

Mijn wifi gedraagd zich ineens heel raar.
Ik heb een ziggo 40 mbit abbonement want altijd meer dan genoeg is maar nu ineens kreeg ik problemen met streamen dus ben ik gaan kijken waardoor dat het kwam maar ik kom er maar niet uit...

Wat ik heb getest:
- router uit en aan gezet
- verschillende speedtesten sommige zeggen 40mbit (ziggo en googles eigen) en andere zeggen maar een 100 kb (speedtest app en speedtest.nl)
- aan t surfen merk ik geen vertraging
- streamen via laptop gaat zonder problemen
- streamen via raspberry en kodi gaat voor geen meter

Dus ik snap niet waar het aan kan liggen...

Hopelijk kan iemand mij hier het juiste zetje geven in de goede richting

Alle reacties


  • dongilles
  • Registratie: februari 2008
  • Laatst online: 09:32
Sorry voor de niet volledig uitleg frustratie gisteren :)
Bedankt dat je toch de tijd hebt genomen om te reageren

- Ik heb een connectbox van Ziggo
- Ik heb een IPv6 verbinding
- Ik stream binnenshuis en heb geprobeerd met
-Iphone 7 en CE
-Sonos speaker
-Samsung TV
Bij allen problemen dat de snelheid te laag is
- Bedraad vanmorgen ook getest
- Laptop bedraad is net zo langzaam als op de wifi
- Kodi ook bedraad maar dus ook te langzaam

Ik gaf aan dat streamen via de laptop goed gaat maar dit komt door de kwaliteit waarmee is gecontroleerd, de kwaliteit stond erg laag (vriendin had even youtube getest maar niet door dat de kwaliteit op 240 stond)

Net ook nog contact gehad met Ziggo en het enige nuttige was dat er in iedergaval tot aan de modem niets mis is. Dus ik ga vanavond eens een andere modem aansluiten (heb nog een andere connectbox liggen)

  • dongilles
  • Registratie: februari 2008
  • Laatst online: 09:32
Dank voor weer de reactie.

Ik doelde met streamen op online diensten RLT XL Uitzending gemist en youtube,alle 3 geven problemen op normale kwaliteit, youtube op lage kwaliteit gaat wel.
Ik heb ook gecontroleerd met de mobiel maar via 4g gaat streamen zonder problemen
dus het lijkt me niet aan de streaming diensten te liggen.

Het simpelste wat ik heb getest, en wat nog problemen gaf:
Laptop met UTP (geleverd door Ziggo) rechtstreeks op de Connectbox.
De connectbox zit rechtstreeks op de ziggo hoofdkabel (die groene) wel met een verlengkabel (https://www.allekabels.nl...vk5kmVNmPn6hoCLbIQAvD_BwE)
Ik kan nog eens testen zonder deze verleng kabel om te controleren of hier geen problemen mee zijn ontstaan.
Dat is de simpelste opstelling die maar kan

  • dongilles
  • Registratie: februari 2008
  • Laatst online: 09:32
Duidelijk, dan heb je bijna alles binnenhuis uitgesloten. Mbt die "verlengkabel", dat lijkt op een gewone - en goede - coaxkabel en lijkt eigenlijk exact hetzelfde als de kabel die ik van Ziggo zelf gekregen heb. Qua specs voldoet het sowieso. Voordat je gaat rommelen aan de kabel: lees even in de modem uit hoe de signaalwaardes zijn. Als er problemen zijn zou je een lage ontvangstniveau (Rx level) verwachten, onder de -6dBmV, en een hoge zendniveau (Tx level), boven de +51dBmV. Als die twee goed zijn en de Rx SNR overal (ruim) boven de 33dB is, dan zou ik niet aan de huidge kabel zitten.
Klopt maar van Ziggo mag deze niet zo lang zijn dus om uit te sluiten ga ik het toch maar testen (5 min werk)
Ik heb de Connectbox een diagnose laten doen vanmorgen wat ik terug krijg:
- Er is internet verbinding
- er is een IPv6 adres
- Signaalsterkte van alle verbonden apparaten is laag, ik verwacht door de lage snelheden want alle apparaten geven volle signaal sterkte aan
- en dat de internet verbinding is verbroken dat alle aansluitingen gecontroleerd moeten worden en of er geen storing is (alles nagelopen geen losse verbindingen of storing)
Dus hier kwam ik ook niet echt verder mee
Wel nog iets om te proberen: als je met die laptop bedraad direct op de modem aangesloten bent, koppel alle andere apparaten (bedraad en draadloos) los. Draadloos doe je dat door tijdelijk WiFi uit te zetten of de SSID te veranderen. Trage verbindingen kunnen namelijk veroorzaakt worden door andere apparaten achter dezelfde verbinding die de boel plat trekken.
Goede tip! ga ik vanavond ook testen

  • dongilles
  • Registratie: februari 2008
  • Laatst online: 09:32
[b]dion_b schreef op vrijdag 9 november 2018 @ 11:12:
Duidelijk, dan heb je bijna alles binnenhuis uitgesloten. Mbt die "verlengkabel", dat lijkt op een gewone - en goede - coaxkabel en lijkt eigenlijk exact hetzelfde als de kabel die ik van Ziggo zelf gekregen heb. Qua specs voldoet het sowieso. Voordat je gaat rommelen aan de kabel: lees even in de modem uit hoe de signaalwaardes zijn. Als er problemen zijn zou je een lage ontvangstniveau (Rx level) verwachten, onder de -6dBmV, en een hoge zendniveau (Tx level), boven de +51dBmV. Als die twee goed zijn en de Rx SNR overal (ruim) boven de 33dB is, dan zou ik niet aan de huidge kabel zitten.
Ik heb even moeten zoeken waar deze waardes staan in de Connectbox maar volgens mij heb ik het gevonden
Bij gebundelde downstream-kanalen
- dBmV beneden de 2.0 (bij alle kanalen
- SNR 38 (bij alle kanalen
Bij gebundelde upstream-kanalen
- DbMv tussen de 40 en 43.5

Zie ook onderstaande screenshots.
Zijn dit de gegevens die je bedoelde?
https://www.dropbox.com/s...lixia/downstream.PNG?dl=0
https://www.dropbox.com/s/g3tu9lm6eh3lmmq/upstream.PNG?dl=0
Wel nog iets om te proberen: als je met die laptop bedraad direct op de modem aangesloten bent, koppel alle andere apparaten (bedraad en draadloos) los. Draadloos doe je dat door tijdelijk WiFi uit te zetten of de SSID te veranderen. Trage verbindingen kunnen namelijk veroorzaakt worden door andere apparaten achter dezelfde verbinding die de boel plat trekken.
Dit heb ik ook getest maar heeft niets opgeleverd snelheden blijven slecht. :-(

Daarnaast heb ik ook nog andere modemkabels getest maar ook dit heeft niets opgeleverd.
Helaas lukt het niet om de andere connectbox te testen omdat deze geactiveerd moet worden, waarschijnlijk door Ziggo.

  • dongilles
  • Registratie: februari 2008
  • Laatst online: 09:32
Bedankt voor de hulp allemaal.
Dinsdag komt de ziggo monteur ben benieuwd wat die vind

  • dongilles
  • Registratie: februari 2008
  • Laatst online: 09:32
Het probleem heeft zichzelf opgelost, het zat waarschijnlijk bij ziggo.

Evengoed bedankt allemaal
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True