Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • mcerasmus
  • Registratie: juli 2011
  • Laatst online: 29-06 10:38
Hi allen,
Ik heb een probleem waar ik niet uitkom:
Ik heb 16GB in 2 latjes van Corsair Vengeance 3466 MHz (klik), maar deze draaien op 2133MHz. Nu weet ik dat ik dan XMP op een profile moet zetten, om zo de frequency te verhogen. Dit lukt, maar dan start mijn PC soms helemaal niet op, maar meestal na het opstarten een BOSD. Dit wijst erop dat hij niet helemaal stabiel draait, en dat de frequency verlaagd moet worden.
Ik weer in mijn BIOS, daar staat de memory op Auto, ik wil hem daar vanaf halen, maar daar reageert hij niet op. Is er een andere instelling die dit tegengaat of iets dergelijks? Ik heb al op het internet gezocht maar daar kreeg ik vooral veel verwijzingen van "step down the frequenties", maar dat kan ik juist niet.

(relevante) specs van het systeem:
CPU: AMD Ryzen 5 2600X
RAM: Corsair Vengeance RGB DDR4 3466 C16 2x8GB
MBD: Gigabyte GA-B450 AORUS M



Iemand een idee, aanvullingen of vragen? Bij voorbaat dank :)

(ノಠ益ಠ)ノ彡┻━┻

Alle reacties


Acties:
  • +2Henk 'm!
  • Pinned

  • millman
  • Registratie: november 2005
  • Laatst online: 19-07 02:17

millman

6708Mhz @ -185c

Edit: Zorg voor het laatste bios voor beste geheugen compatibiliteit. (geld voor alle merken op AM4)."een brak bios" is meer waar je aan gewend bent, het bios is niet stuk, maar zit wat onoverzichtelijk in elkaar. No more no less.

Ik heb je bios er even bijgepakt. Het zou zo moeten lukken:

- Enter je bios en ga naar 'classic mode'
- Ga onder het kopje M.I.T naar XMP instellingen, daar kan je kiezen tussen 'disabled', 'profile 1' en 'profile 2', met + en - kan je in bios dingen veranderen.
- Selecteer 'Profile 1'.
- Sluit Bios NIET af.

Aangezien 3466Mhz niet gaat werken zul je na instellen van XMP direct de snelheid handmatig terug moeten zetten naar 3000Mhz om mee te beginnen.

- Ga hiervoor naar de system memory multiplier en zet die op 30.
- save je bios en test de huidige instellingen uitvoerig. Stabiel?
- Terug naar bios en stel 'system multi' in op 3200 (wat een beetje de max lijkt voor Ryzen)
Niet stabiel?
- set system multi naar 29.33.

Door XMP profiel eerst in te stellen en dan direct je geheugensnelheid omlaag te gooien garandeer je dat de timings in ieder geval ruim genoeg zijn. Bij lagere snelheden kunnen ook lagere timings werken, maar dat zul je dan handmatig moeten instellen. XMP stelt de timings in voor 3466Mhz natuurlijk!

offtopic:
ik zie veel offtopic discussie, maar weinig oplossingsgerichte posts, zou kwalitatief wel wat beter mogen.

[Voor 10% gewijzigd door millman op 13-03-2019 22:31]

'Heb ik eindelijk mn kamer opgeruimd, is de wereld een puinhoop'

Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True