Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

  • mcerasmus
  • Registratie: juli 2011
  • Laatst online: 29-06 10:38
Hi allen,

Ik heb net een nieuwe PC gebouwd met een Ryzen 2600X en een Corsair Hydro H110i, maar hij is op idle (als ik hem opstart bijvoorbeeld al meteen tussen de 70 en de 90 graden.

Wat ik al gedaan heb.
Alle kabels van de pomp gecheckt, koelblok ietsje strakker aangedraaid.

Wat ik al gevonden heb:
Er wordt gezegd dat de pomp van de waterkoeling stuk kan zijn. Ik voel wel water stromen in de buizen en het lijkt erop dat de pomp ook een beetje vibreert. Naar mijn weten doet de pomp het dus gewoon.

Wat wel handig is om te weten:
Waterkoeling is tweedehands, moederbord en CPU zijn nieuw, rest van de componenten komen uit een werkende PC van mijzelf.
De fans blazen op volle toeren, dus daar zal het niet aan liggen.
De rest van de componenten zijn wel gewoon koel.

Specs van de PC
CPU: AMD Ryzen 2600x (klik)
CPU-koeling: Corsair Hydro H110i (klik)
GPU: MSI GTX 1070 (klik)
MOBO: Gigabyte Aorus B450 M rev 1.0 (klik)
PSU: Corsair RM650x (klik)
RAM: Corsair Vengeance 3466MHz (klik)

Iemand enig idee? :?

(ノಠ益ಠ)ノ彡┻━┻

Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True