Toon posts:

[Chrome] Corrupt na harde reboot, herinstallatie gaat niet

Pagina: 1
Acties:

  • Dark Blue
  • Registratie: februari 2001
  • Laatst online: 30-11 22:45

Dark Blue

Compositionista!

Alpenmeisje

Topicstarter
Vanochtend had ik eens vrij van werk. Dat doe ik niet zo vaak, dus wilde ik lekker productief wat opzoeken en uitwerken. Helaas zette ik vanwege een hikje in explorer mijn laptop bruusk uit en toen weer aan. Gevolg: Chrome gaf een error, ik ging uitzoeken wát precies, toen was het rap lunchtijd, en de rest is history. Bottomline: ik zit nog steeds met een probleem, en die vrije ochtend is weg.

Maar nu het probleem. Na een bruuske reboot start ik Chrome opnieuw op. Ik krijg deze error:
http://www.techsupportforum.com/forums/attachment.php?attachmentid=258258&d=1445293108

Deze pic komt van een derde partij; ik zit nu niet thuis. Maar de oplossing geboden daar werkt voor mij ook niet: zie onder.

In de event logs van Windows zie ik inderdaad bij elke startpoging van Chrome een error. Ik kan er niet veel mee, dus ik heb mijn user data gebackupt en heb Chrome via Configuratischerm gedeïnstalleerd. Ik bleek twee versies van Chrome te hebben. Nadat ik er één had gedeïnstalleerd zei de ander al weg te zijn. Ik heb die uit de lijst laten verwijderen. Netjes.

Daarna de reïnstall. Chrome weer gedownload, installer aan. Die meldt mij keurig na enkele schermpjes 'dat ik al een nieuwere versie van Chrome heb' en stopt dan.

Ik heb daarop beide aangewezen mappen (Program Files (x64) en User Data/Local) de map Chrome verwijderd. Dat moet genoeg handmatig opruimwerk zijn om Chrome te laten geloven dat hij er echt niet meer is. Nada: de installer vindt dat er nog een zeer nieuwe versie is. Dat zal dus ook de oplossing hierboven tegenhouden: installeer een oude, en laat hem updaten. De installer zegt al dat hij een nieuwere heeft.

Misschien dat een oudere installer die check nog niet doet, maar dat moet ik nog even uitproberen.

Ik heb CC Cleaner gerund, maar die vindt niks meer van Chrome. Hij ziet hem niet als geïnstalleerd programma en neemt ook diens cache-opschoningen enzo niet mee in het lijstje (waar bijv. wel IE en Firefox staan).

Ik heb de Chrome Removal-tool gedraaid. Ook die zegt dat er geen programma meer aanwezig is.

Ik heb gereboot, en CC-Cleaner nog een paar keer gerund. Dat resulteerde er bij de laatste run in, dat Explorer crashte, en ik toen onderhand weg moest :X dus ik m'n laptop maar even hardhandig uit heb gezet (nee, niet uit het raam gegooid :P).

Mijn mooie vrije ochtend is dus verpest, Murphy's law... en vanavond moet ik het wel fixen.
Wens om het te fixen is omdat ik tevreden was met Chrome en omwille van een klein foutje niet zit te popelen om een overstap naar Firefox or whatsoever.

Wat kan ik nog proberen?

www.heidiulrich.nl | tkkrlab | zit jij al bij een hackerspace?


  • Dark Blue
  • Registratie: februari 2001
  • Laatst online: 30-11 22:45

Dark Blue

Compositionista!

Alpenmeisje

Topicstarter
Een kick na 24 uur? Ja! (nouja, toen begon het probleem).

Ik heb het zelf weten op te lossen. Chrome user data gebackupt zoals ik had gezegd.

Daarna als laatste optie maar Revo Uninstaller geïnstalleerd. Die wist niet Google te lokaliseren - nee, hij stond echt niet tussen de geïnstalleerde programma's. Maar door een log trace kwam ik wel op een registry entry die bestond uit een woord als 'BngInxIncs' - waar waarschijnlijk een check in heeft gestaan - en daarna een trits user accounts. Uit voorzorg heb ik, enigszins destructief, maar die hele boom keys vanaf de tak 'Chrome' weggehaald. Ik heb meer Google producten, zoals Earth, dus hoger gaan leek me niet verstandig.

En ja! Bij mijn volgende run installeerde Chrome volledig!
Ik heb mijn complete map Userdata teruggekwakt en, afgezien van wat meldingen dat de profielen uit verschillende versies kwamen* , is alles weer gesynchroniseerd. Niks kwijt.

* trivia: hoe kan het, dat ik nu dus een nieuwere versie van Chrome heb geïnstalleerd, terwijl eerdere meldingen waren 'Chrome kan niet installeren, want je hebt al een nieuwere versie' - maar ik heb nu pas de nieuwste versie! Dus wat had ik dan? :o

www.heidiulrich.nl | tkkrlab | zit jij al bij een hackerspace?



Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee