Vraag


  • SBella
  • Registratie: december 2017
  • Laatst online: 27-12-2017
Hallo allemaal,
Ik heb een router genaamd Sweex LW310 die het al jaren geweldig doet. Maar een paar dagen geleden is er denk ik iets mis gegaan. Het geeft aan dat het IP-adres wel kan worden opgehaald en op m'n smartphone verbind ik ook met de router, maar de internetverbinding doet het niet. Er staat wel gewoon dat ik een sterk bereik heb. Herstarten werkt niet en ik weet niet meer wat ik moet doen. Heeft iemand misschien een idee hoe ik dit kan oplossen?

[Voor 7% gewijzigd door SBella op 26-12-2017 18:29]

Alle reacties



Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2022 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee