Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

XTZ 12.17 subwoofer defect of andere oorzaak.

Pagina: 1
Acties:

  • TheKerremenke
  • Registratie: mei 2006
  • Laatst online: 22:05
Sinds een jaar of twee heb ik de volgende setup bij elkaar weten te stellen.

Reciever: Marantz 1506
Speakers: Qacoustics 3050 (2x), 3070 en 3020 (2x).
Subwoofer: XTZ 12.17
Platenspeler: Dual 505-2
Platenversterker: Cambridge CP1
Satelliet decoder: Xtrend ET8000
Tv: Sony KD 49X8505B
Mediaspeler: Appletv 4K

Een maand geleden heb ik de marantz reciever (1506) ter reparatie retour gestuurd naar Coolblue. Ivm een slecht contact aan de achterzijde waardoor mijn rear speakers geen/gebrekkig geluid maakten. Dit is netjes opgelost. Hierbij heb ik ook aangegeven dat ik twijfels had over de juiste werking van de subwoofer uitgang. Ik weet niet of hier iets mee gedaan is. Enkel dat Coolblue de reciever naar een erkende reparateur heeft doorgestuurd.

Nu zit ik met het volgende probleem. De subwoofer maakt geen geluid meer. Echter weet ik niet hoelang dit probleem al speelt. Zowel niet bij tv kijken via decoder, als spotify streamen vanaf mijn marantz 1506, als ook niet bij het afspelen van lp’s.

Als ik via Audessey test dan wordt er geen subwoofer herkend. Andere uitgang subwoofer out 2 geprobeerd. Mede als andere audio kabel naar de sub. Maar het probleem blijft. Geen geluid..

De subwoofer vervolgens rechtstreeks op mijn iPhone aangesloten, toen hoorde ik heel zacht geluid.

Instellingen op de sub zijn als volgt:
Crossover staat op 90, phase op 90, volume nu op max, normaal op 6, low-pass filter op Off, power op always.

Instellingen op de reciever zijn als volgt
Speakers Klein, Subwoofer Ja,
Crossovers: Front 80Hz, Center 80Hz, Surround 80Hz
Lage tonen LFE + Main, LPF voor LFE 80Hz

De zekering in de subwoofer heb ik ook al vervangen voor een nieuwe. Maar deze heeft eveneens stroom (te zien aan de groen led bij power switch)

Echter wordt de achterkant niet mee zo heet/warm als een jaar geleden.

Weet iemand wat het probleem zou kunnen zijn? Sub defect, reciever defect? Of gewoon instellingen?
Pagina: 1


Apple iPhone SE (2020) Microsoft Xbox Series X LG CX Google Pixel 4a CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True