Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Pc boot niet met nieuwe displayport kabel

Pagina: 1
Acties:

  • Arjen91
  • Registratie: december 2009
  • Laatst online: 07-05 18:53
Hallo,

Ik heb van de week een minidisplayport -> displayport kabel gekocht van 3meter omdat mijn oude eigenlijk te kort was en altijd strak stond. Nu heb ik echter een probleem. Mijn pc wil niet booten met de nieuwe kabel. Mijn moederbord blijft hangen op code 76, wat "PCH DXE Initialization" betekend. Het vreemde is dat wanneer ik mijn pc opstart met de oude kabel en deze dan vervang voor de nieuwe kabel het wel gewoon werkt.

Nog een vreemd bij-effect wat me opviel is dat wanneer ik de pc afsluit met de nieuwe kabel erin hij niet volledig uitgaat zoals normaal het geval is. De Q-code led blijft branden en geeft 00 aan en de led in mijn corsair h100i v2 blijft zachtjes branden.

Specs: i7-4770k (niet oc'd), asus strix gtx1070, 2x dell u2515h (daisychained), asus maximus VII ranger(z97), windows 10

Edit: zowel de oude als nieuwe kabel is een displayport 1.2 kabel.

Weet iemand hier waardoor dit veroorzaakt kan worden en of er een oplossing voor is?

Alvast bedankt.

Met vriendelijke groet,
Arjen

[Voor 3% gewijzigd door Arjen91 op 22-12-2017 12:05. Reden: typo]



Apple iPhone SE (2020) Microsoft Xbox Series X LG CX Google Pixel 4a CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True