Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Geen verbinding door netwerkkabel, wel correct aangesloten

Pagina: 1
Acties:

Vraag


  • Sjoerd12
  • Registratie: januari 2014
  • Laatst online: 26-05 12:08
Hallo,

Ik heb onlangs een netwerkkabel aangelegd maar er komt nu geen internet doorheen. De uiteinden zijn correct aangesloten in stekker (oranje-wit, oranje, groen-wit, blauw, blauw-wit, groen, bruin-wit, bruin). Als ik de kabeltest met een kabel tester krijg ik ook wel 8x een groenlampje dat betekend dat alle draden nog heel zijn en goed zitten.

De zelfgemaakte netwerkkabel heb ik verbonden vanaf de router naar een laptop, ik heb dan geen verbinding. Als ik een kant en klare internetkabel tussen diezelfde router in dezelfde poort en dezelfde laptop doe heb ik wel internet. Het moet dus ergens aan de kabel liggen.

Weten jullie waar het aan kan liggen?

[Voor 25% gewijzigd door Sjoerd12 op 14-12-2017 13:27]

Alle reacties

Pagina: 1


Apple iPhone SE (2020) Microsoft Xbox Series X LG CX Google Pixel 4a CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True