Toon posts:

Synology Roundcube Outlook Mailprobleem

Pagina: 1
Acties:
  • 744 views

Onderwerpen

Vraag


  • JdM
  • Registratie: februari 2002
  • Laatst online: 22:21
Ik heb een probleem met email waar ik na vele uren uitproberen niet uit kom.

Mogelijk vergeet ik belangrijke info, vraag er gerust naar, want ik weet niet goed wat ik in deze startpost al moet aanbieden.
Ik zal starten met de probleemomschrijving.

Ik heb een emailadres van een eigen domein.
administratie@mijneigendomein.nl
Dat adres verzendt en ontvangt zijn mails via outlook2007, ik denk dat ik bij het verzenden de smtp server van mijn ISP gebruik, omdat dat ook in de bronvermelding van mails staat.
Return-Path: <administratie@mijneigendomeinnaam.nl.nl>
X-Original-To: ontvanger@zonnet.nl
Delivered-To: ontvanger@zonnet.nl
Received: from filter02nm.se.isp-net.nl (filter02nm.se.isp-net.nl [82.215.18.4])
by deliver01.zonnet.isp-net.nl (Postfix) with ESMTPS id 9196A607A7
for <ontvanger@zonnet.nl>; Sat, 23 Sep 2017 12:48:26 +0200 (CEST)
Received: from isp-bos-04.edutel.nl ([88.159.1.182])
by filter02nm.se.isp-net.nl with esmtps (TLSv1.2:ECDHE-RSA-AES256-GCM-SHA384:256)
(Exim 4.89)
(envelope-from <administratie@mijneigendomeinnaam.nl>)
id 1dvhyz-0007vZ-GW
for ontvanger@zonnet.nl; Sat, 23 Sep 2017 12:48:26 +0200
Received: from isp-aos-02 (unknown [IPv6:2a01:670:100:11::1:2])
by isp-bos-04.edutel.nl (Postfix) with ESMTPS id 3C0AB120F38
for <ontvanger@zonnet.nl>; Sat, 23 Sep 2017 12:48:25 +0200 (CEST)
Received: from 41-157-ftth.MIJNISP.nl ([MIJNVASTE IP ADRES] helo=de naam van mijn computer)
by isp-aos-02 with esmtpsa (TLS1.2:RSA_AES_256_CBC_SHA256:256)
(Exim 4.82)
(envelope-from <administratie@mijneigendomeinnaam.nl.nl>)
id 1dvhyy-0004PB-Or
for ontvanger@zonnet.nl; Sat, 23 Sep 2017 12:48:25 +0200
Reply-To: <administratie@mijneigendomeinnaam.nl>
From: "Administratie bedrijfsnaam" <administratie@mijneigendomeinnaam.nl.nl>
To: <ontvanger@zonnet.nl>
Subject: b]aangepast omdat hier mailgegevens bij stonden[/b]
Date: Sat, 23 Sep 2017 12:48:25 +0200
Organization: bedrijfsnaam
Message-ID: <010301d33459$7b951d60$72bf5820$@nl>
MIME-Version: 1.0
Content-Type: multipart/alternative;
boundary="----=_NextPart_000_0104_01D3346A.3F1DED60"
X-Mailer: Microsoft Office Outlook 12.0
Thread-Index: AdM0WXtsSey9Bs6TTain5te4t/6Opw==
Content-Language: nl
X-network: Edutel
X-ownnetwork: true
X-rcptmm: false
X-Spam_score: -1.1
X-Spam_score_int: -10
X-Spam_bar: -
X-Authenticated-As: mijnnaam@ISPdomeinnaam.nl
X-SpamExperts-Class: ham
X-SpamExperts-Evidence: Combined (0.07)
X-Recommended-Action: accept
X-Filter-ID: PqwsvolAWURa0gwxuN3S5YEa3T7JuZT23fGO2rGt3ZicwND27Wz8A54SqVeTmEavE2PNdDzTAPag
DZM8mE5vZusxEfnulJnb8rlA3K2s8XoRFZ4oobg8BBg3Jq+ntzj0p9X6qNRpJtorcCk/DO0WyAO4
5wWjieWFPG5Bls9796r30SrPk8tfaSF+RZrpk8YKU12d2pmLLkAmzasehlwbl35rFbRpCbde1F/q
hgSMxOjIl9a81ADYvUmDj0UbNhT63nlJKpcPMaIcp1DtaKsPsBynMmFz/X9R6Aip+eFkwrPDd5W7
rfSIWqJ9+Dnr2zl/5YE5enyccp7RH4WQio3uGY1VEVOyzxFRmtiOvGhSUmst2eqv2Zo4OOu5eG6u
hX3Cfqb5R4VemuUI6bcEARsm0J8s0GDZlgU1do72cEqUTL2mdCX20fB+vcpPbQUYNzmXcUXxh/w3
GqAGFE9iYI6VV4Vlu16QQI3E3CF8upGL9Ujit7zLH73srlLcsabB4vr6zJHDnL1jZaHigXyx+9Pp
6TpobxpqSHQb/lU5d3MnqzmRonSX/bC3FQ5CaxG57cD2M6jy9ugnUnYQIcwPk8VAgQMhUrhRWY9N
2bF/YpYc1YbGsD8CqauLtkxGCT365agDsGb3pbmxFaeiXaF9II08mrHZCwJgaBd8E/wSuFcSlz6t
I4g+l6rCWbY0MZcgnbHs425TJaNLzW1r4hnbNswoCApqT8auRNlXQctohljUCg/MyP8eOTcxe3x2
6v5ZpnGrXKDz2DcZawZzDKLUyGWILxiiXl0yREpF4jPqI+t0Q2JRsw0WJ9HdYGA5t4VBBBhjXn7P
WAUv10Ids0v3zx81yg==
X-Report-Abuse-To: spam@master01nm.se.isp-net.nl
Dit heb ik bewust zo ingesteld.
Wanneer ik alle gegevens overneem uit outlook2007 in roundcube(mailstation) van synology, dan krijg ik een 501 error bij verzenden van mails, vanuit roundcube.

Daarnaast heb ik een naamspecifiek mailadres op mijn eigen domein.
naam@mijneigendomein.nl
Dit adres verzendt en ontvangt zijn mails via roundcube(mailstation)> dit mailadres wordt altijd alleen via de browser benaderd< en heeft de servers van outlook.com als verzend/ontvangst station.

Ik wil naam@mijneigendomein.nl ook laten lopen via mijn ISP server, ik wil van outlook.com af; er komen vaak mails van gmail niet aan op dit adres en de verzender krijgt een foutmelding dat het mailadres niet bestaat. Wanneer deze zelfde verzenders naar het administratie@mijneigendomein.nl sturen komt de mail WEL altijd aan.

Wanneer ik nu de gegevens van outlook2007 invul in de roundcube serverinstellingen, krijg ik de 501 melding.
SMTP-fout (501): Verbinding met server mislukt.
Ook wanneer ik de gegevens van outlook.com invul (die voor de naam@mijneigendomein.nl wel werkt) werkt het verzenden/ontvangen niet. Dan krijg ik een 554 foutmelding
SMTP-fout: [554] 5.2.0 STOREDRV.Submission.Exception:SendAsDeniedException.MapiExceptionSendAsDenied; Failed to process message due to a permanent exception with message Cannot submit message. 16.55847:67030000, 17.43559:00000000A0000000000000000F00000000000000, 20.52176:140F4D800B00103100000000, 20.50032:140F4D807B17000000000000, 0.35180:140F4D80, 255.23226:00000000, 255.27962:7A000000, 255.27962:0A000000, 255.27962:0E000000, 255.31418:80030400, 16.55847:C4000000, 17.43559:0000000068010000000000000000000000000000, 20.52176:140F4D800B00702041420F00, 20.50032:140F4D807B17702040420F00, 0.35180:07000000, 255.23226:E4040000, 255.27962:0A000000, 255.27962:32000000, 255.17082:DC040000, 0.27745:E4040000, 4.21921:DC040000, 255.27962:FA000000, 255.1494:00000000, 0.37692:AD000000, 0.37948:AD000000, 5.33852:00000000534D545000010480, 4.56248:DC040000, 7.40748:010000000000010B31313A41, 7.57132:00000000000000003A386162, 1.63016:32000000, 4.39640:DC040000, 8.45434:FE7F03001A00C11C00000000000000000F010480, 5.10786:0000000031352E32302E303037372E3031313A414D34505230374D42313239373A38616231336261352D356162632D343334642D396439372D66626131306530396339643000000000000000, 255.1750:80030400, 255.31418:80030400, 0.22753:80030400, 255.21817:DC040000, 4.60547:DC040000, 0.21966:80030400, 4.30158:DC040000 <221d1059a32c1c202a78dbdfb6ecc929@mijneigendomeinnaam.nl> [Hostname=AM4PR07MB1297.eurprd07.prod.outlook.com]
Het komt er dus op neer dat ik via roundcube wel kan verzenden en ontvangen op het account waarmee alleen in de browser wordt gewerkt.
Wanneer ik de instellingen van dit account gebruik voor de administratiemail, dan werken deze instellingen niet om mails te verzenden.
Wanneer ik de instellingen van de administratiemail zoals deze in outlook2007 wel werken gebruik in roundcube, dan werkt het ook niet.

Mijn uiteindelijke wens:
Het account waarmee alleen in de browser wordt gewerkt, mails laten verzenden/ontvangen via dezelfde instellingen als het administratie mailadres, zoals deze in outlook2007 wel werken.

Hopelijk kan iemand me op weg helpen met iets wat ik nog kan proberen/testen om meer duidelijkheid te krijgen.

N54 powered

Alle reacties

Pagina: 1

Dit topic is gesloten.



Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S22 Garmin fēnix 7 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2022 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee