Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Nest 3rd Gen icm Vaillant EcoTec Plus CW6

Pagina: 1
Acties:

Vraag


  • coninckske
  • Registratie: november 2010
  • Laatst online: 23-03 12:34
Ik heb sinds een maand een nieuwe Vaillant EcoTec plus VHR 34/5-5 I CW6 ketel,
Deze wordt momenteel aangestuurd door de bijgeleverde Calormatic 350 thermostaat via de eBUS aansluiting op de ketel.

Ik heb nu een Nest thermoestaat gekocht die ik op de ketel wil aansluiten en zo de ketel aansturen via OpenTherm. De ketel had al een VR33 OpenTherm module. Dus ik heb de bedrading in de ketel omgezet om de thermostaat via OpenTherm te verbinden.

Hoe dit moet staat beschreven in pagina 8 en 9 van het Vaillant Technisch Bulletin 2013 / 2

1. de VR33 module via de X31 connector op de printplaat van de ketel aansluiten.
2. rode draadbrug verwijderen en de thermostaatdraden van eBUS overzetten naar de terminals op de VR33 module


De overige aansluitingen heb ik gelaten zoals ze zijn, draadruggen over BurnerOff (1) en 24VRT (2), eBUS (3) blijft vrij! zie onderstaande foto


De Nest HeatLink heb ik voor de rest aangesloten zoals beschreven in de handleiding van de Nest. De thermostaatdraden van de ketel op de HeatLink (OT1 OT2) en de NEst thremostaat op T1 en T2. 230V aansluiting op N en L en ook de aarding aangesloten.

Na instellen stuurt de Nest de verwarming goed aan. Die gaat aan en uit en de ketel moduleert de brander.
Enkel werkt de warmwaterfuntie nu niet meer. Ik heb in de Nest alle ketelinstellingen al geprobeerd (Combi / Ketel / Andere Ketel) zowel Wamr water Boost functie. Geen warm water.

Ik heb als test ook eens een Honeywell Chronotherm Touch Modulation aangesloten. Maar hetzelfde probleem. Verwarminjg werkt maar geen warm waterfunctie.

Ik zie ook dat het groene lichtje op de VR33 module traag knippert. Hoort dat zo. Moet dit continu branden?

Terugbouwen naar de oorspronkelijke situatie met eBUS en de Vaillant thermostaat en alles werkt weer.

Wie kan mij helpen? enig idee waar het probleem zit?

Alle reacties


  • vanDaal
  • Registratie: november 1999
  • Laatst online: 22-07 16:20

vanDaal

-ismeereentje

Ik heb een "Vaillant ecoTEC plus VHR NL 35-38_5-5 HR Combiketel" hangen en daaraan hing een Honeywell Modulation thermostaat. Vandaag heb ik geprobeerd om mijn Nest V3 aan te sluiten.

Situatie vooraf:


Vervolgens heb ik:
  • De rood en blauwe kabel in de OpenTherm module links losgehaald. Die kabels liepen, via die grijze kabel, naar de thermostaat.
  • De kabel onder de ketel doorgeknipt.
  • Eerst de uiteindes verbonden; de ene met de Nest thermostaat (HL T1 en T2) en de andere met de CV ketel (HL OT1 en OT2)
  • Toen dat niet werkte, heb ik de kabel tussen de HL en de Nest losgemaakt (= draadloos)
  • Zojuist heb ik de witte connector op de OpenTherm module een plek naar beneden gezet (zag ik hierboven ook)
Maar nog steeds kan Nest geen verbinding maken met de HeatLink. Ik krijg de code H71 op de Nest. Ik kan overigens wel de CV ketel handmatig aan en uit zetten via de HeatLink (ronde knop).

Ik lees hierboven: "Wat nergens in handleiding of enig technisch document wordt vermeld is dat de reeds aanwezige connector die je van terminal X31 afhaalt dus verder op terminal boven de X32 van de VR33 module moet aangesloten worden." Maar dat snap ik niet helemaal. De beginsituatie, zie foto hierboven, heb ik zelf niet gedaan.

Huidige situatie:



[Voor 5% gewijzigd door vanDaal op 13-02-2019 13:54]


  • vanDaal
  • Registratie: november 1999
  • Laatst online: 22-07 16:20

vanDaal

-ismeereentje

Bovenstaande is opgelost. Ik was te veel gefocussed op de aansluiting van de CV ketel op de HeatLink, terwijl die prima in orde was. Dus uiteindelijk de HeatLink na een factory reset succesvol gekoppeld aan de Nest. Eerst draadloos, nu bedraad. Opgelost!

  • Tusk
  • Registratie: juni 2001
  • Laatst online: 17-07 13:32

Tusk

Om daarom!

ik was mijn cloud fotos aan het opschonen en toen kwam ik deze tegen:

Wellicht heeft iemand er nog iets aan:







Het is al even geleden maar de middelste kabel in de Nest gaat naar de converter chip (witte kabel met rode tape). De bovenste kabel is voeding vanuit de ketel. Onderste kabel is kabeltje wat naar beneden naar de thermostaat loopt. En volgens mij heb ik een lusje zet op de 24v.

Zie mijn eerder post hier voor de 'voor' situatie
Tusk in "Nest 3rd Gen icm Vaillant EcoTec Plus CW6"

[Voor 19% gewijzigd door Tusk op 18-01-2021 16:32]


*I asked for a shotgun, not an anti-aircraft!
- shotgun? that must be the guns that fire a shot....
*yes.. you must be the brains

Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True