Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Instabiele pc, freezes/BSOD/restarts etc

Pagina: 1
Acties:

Onderwerpen

Vraag


  • wcduck
  • Registratie: september 2000
  • Niet online
Hallo allen,
De afgelopen tijd ondervind ik steeds meer last van instabiliteit van mijn pc. Met name wanneer de computer net opstart gaat het regelmatig mis: spontane restarts, Windows melding dat de pc gecrasht is en opnieuw op moet worden gestart, freezes. Wanneer de pc enige tijd aanstaat komt het voor dat de pc freezed of dat de pc niet uit de slaapstand komt (monitoren blijven zwart). Vreselijk frustrerend, en ik zou graag hiervan af willen komen.
PC specs: i5 2500 k CPU, Asrock H67M-GE mobo, 16 GB intern, Silverstone kast met Be Quiet! Pure Power L7 300W voeding, Radeon 6450 1GB passieve videokaart icm geintegreerde videokaart. Wordt gebruikt om 4 monitoren aan te sturen.
Wat geprobeerd:
- Virusscan (permanent aanwezig), niets gevonden
- Burn-in test, geen problemen
- Geheugen test Windows, geen problemen
- Smart, geen problemen
- Temperaturen monitoren, binnen marges
- Windows stabiliteit analyse => score tussen de 1 en 2, wat inhoudt erg instabiel
- Alle drivers geupdate
- Who crashed en BlueScreenView => zie hieronder
Zeker niet elke crash resulteert in een dumpfile. Met name de freezes en moeizame starts zijn niet te zien.

Heeft iemand een suggestie waar ik nog kan zoeken? Een herinstallatie wil ik eventueel wel overwegen, maar dat heeft weinig zin wanneer er iets hardwarematig kapot is. Bij voorbaat dank voor het meedenken.





[Voor 4% gewijzigd door wcduck op 02-09-2016 11:01]

I don't suffer from insanity, I enjoy every minute of it.

Alle reacties


  • wcduck
  • Registratie: september 2000
  • Niet online
quote:
JVRadeon schreef op vrijdag 02 september 2016 @ 10:48:
Welk model voeding is het precies?
Be Quiet! Pure Power L7 300W. Ik zal het toevoegen aan de startpost.

I don't suffer from insanity, I enjoy every minute of it.


  • wcduck
  • Registratie: september 2000
  • Niet online
quote:
JVRadeon schreef op vrijdag 02 september 2016 @ 11:28:
De symptonen lijken wel op een voedingsprobleem. Is die voeding zo'n 5-6 jaar oud? Er zitten namelijk CapXon condensatoren in, die gepaard met een dergelijke voeding na die tijd wel aan hun einde zijn met een goede kans dat deze zijn gaan lekken.

Je zou dus eigenlijk even de voeding open moeten maken en dit controleren. Wel moet je dan sowieso de voeding loskoppelen van de stroom en daarna even 5-10 minuten wachten voordat je hem open maakt. Veel kan er dan niet meer mis gaan, maar toch moet je de onderdelen binnen in de voeding niet zomaar aanraken.

Wat voorbeelden van hoe lekkende condensatoren er uit zien:
https://www.google.nl/sea...75...0j0i30k1.5r_-nEMiiT0
Bedankt voor de tip! De computer (en voeding) is ruim 6 jaar oud. Dit zou dus weleens de oorzaak kunnen zijn. Iets wat ik nog niet vermeld heb in de OP: het moederbord vergeet bij het ontkoppelen van het spanningsnet (stekker eruit of stroomstoring) alle BIOS instellingen. Ik heb er inmiddels 3x een nieuwe batterij ingestopt, maar dit heeft niet gebaat.
Morgen maar eens de pc en daarna de voeding openschroeven. Ik heb inmiddels ook de HD's getest. Beide zijn ok, maar de "Percent lifetime used" van de SSD staat op 86. Aangezien dit getal aftelt bedoelen ze dit waarschijnlijk precies andersom dan de titel aangeeft.

I don't suffer from insanity, I enjoy every minute of it.


  • wcduck
  • Registratie: september 2000
  • Niet online
quote:
JVRadeon schreef op vrijdag 02 september 2016 @ 11:46:
Top laat maar weten wat je bevindingen zijn.
Nog een vraagje: is het niet zo bij de kapotte condensatoren zo dat de pc in zijn geheel niet werkt, in plaats van dat hij instabiel wordt?

I don't suffer from insanity, I enjoy every minute of it.


  • wcduck
  • Registratie: september 2000
  • Niet online
quote:
JVRadeon schreef op vrijdag 02 september 2016 @ 15:10:
Nope, en dan heb ik het trouwens over de secundaire condensatoren. Deze filteren normaal gesproken de hoge stroompieken uit het stopcontact weg voordat de stroom naar de componenten gaat. Als de condensatoren niet goed meer zijn, dan kunnen ze dat niet goed meer, waardoor die 'slechte stroom' dus aan de componenten wordt doorgegeven, wat niet bevorderlijk is voor de levensduur van die componenten. Het is dus eigenlijk ook niet aan te raden om je pc nog echt te gebruiken tot dat dit uitgesloten is. 'Werken' doet de pc dus nog wel, maar dit doe je je pc eigenlijk liever niet aan.
Bedankt voor het antwoord. Valt dit nog terug te zien in de voltages van het mobo? Deze monitor ik namelijk met HWMonitor.

I don't suffer from insanity, I enjoy every minute of it.


  • wcduck
  • Registratie: september 2000
  • Niet online
quote:
JVRadeon schreef op vrijdag 02 september 2016 @ 15:50:
Kan maar hoeft niet, en voltages via software zijn sowieso al niet altijd even betrouwbaar, dus heel veel zegt het niet. Maar je kunt het wellicht bekijken natuurlijk.
Ik heb de pc uit elkaar gehaald, evenals de voeding. Geen enkel spoor kunnen vinden van lekkende condensatoren, ook niet op het moederbord. Eventueel nog andere suggesties over wat de instabiliteit kan veroorzaken?

I don't suffer from insanity, I enjoy every minute of it.


  • wcduck
  • Registratie: september 2000
  • Niet online
quote:
JVRadeon schreef op zaterdag 03 september 2016 @ 16:22:
Ook geen bolle condensatoren? Zie dat ik dat vergeten was te zeggen, maar dat is zowat hetzelfde als lekkende. Voorbeeld:
https://www.google.nl/sea...9#imgrc=u76bMcVtdmqSiM%3A

Je zou verder nog zoals Thralas de geheugenmodules kunnen wisselen. Dus met 1 reepje proberen in ieder geheugenslot, en met het andere reepje precies hetzelfde. Ook zou je nog memtest86 kunnen draaien voor een nacht.

Over de Bios instellingen reset, zit er niet toevallig een jumper op de clear CMOS pinnen van het moederbord? Zie in de handleiding op pagina 12 waar deze jumper zit en op pagina 25 wat uitleg met een afbeelding van dichtbij:
ftp://europe.asrock.com/Manual/H67M-GE.pdf

Controleer ook eens de temperaturen van de CPU cores en de videokaart met bijvoorbeeld HWMonitor:
http://www.cpuid.com/downloads/hwmonitor/hwmonitor_1.29.exe

Mocht je niets vinden, dan zou je eigenlijk wat componenten moet uitwisselen om dingen uit te gaan sluiten. Overigens als er geen bolle/lekkende condensatoren in de voeding zitten zou het alsnog prima de voeding kunnen zijn.
Ik heb ook geen bolle condensatoren weten te ontdekken (ik ken dat euvel van een Dell monitor). HWMonitor draaide reeds, zie ook het laatste screenshot van de OP. Er is geen jumper aanwezig om het mobo voor de reset.
Ik zal nu eerst memtest gaan draaien. Componenten uitwisselen klinkt als een behoorlijk tijdrovende klus. En ook prijzig, aangezien ik niet voor alle componenten een alternatief heb liggen.

I don't suffer from insanity, I enjoy every minute of it.


  • wcduck
  • Registratie: september 2000
  • Niet online
quote:
JVRadeon schreef op zaterdag 03 september 2016 @ 17:23:
Ohja de temperaturen had je al getest. Klopt in dat geval zou je bij het meest voor de hand liggende moeten beginnen. Mij lijkt het de voeding. Je kan ook in V&A een advertentie vragen of iemand in de de buurt er misschien 1 heeft liggen.

Zijn de restarts trouwens pas als windows is opgestart, of tijdens het booten ook al?

Ik heb overigens even een melding gedaan voor het topic, omdat het topic niet op de juiste plaats staat. Een mod zal hem dan in het goede subforum zetten. Dan krijg je misschien ook meteen wat meer reacties van anderen.
De restarts vinden tijdens opstarten plaats. De freezes, die veel frequenter voorkomen, vinden plaats tijdens werken (meestal wel kort na opstarten), of wanneer de beeldschermen uit zijn gegaan. BSOD en Windows meldingen dat opnieuw opgestart dient te worden vinden at random plaats.

Ik heb de memtest86 een nachtje laten draaien. Warempel: hij heeft fouten gevonden! Ik las helaas wel dat het niet perse aan het RAM hoeft te liggen. Het kan ook aan de voeding of mobo liggen (CPU is zeer onwaarschijnlijk). Het viel me op dat de temps extreem opliepen tijdens de test. De videokaart werd 90 graden, cpu ruim 80, kast rond 70.

Nu opzoek naar de kapotte module. Kwestie van halveren (4 modules), en dan nogmaals halveren totdat de juiste gevonden is. Vervolgens een ander slot proberen om zo uit te sluiten of het echt de dimm is die kapot is.

Wat is er trouwens mis met de plek van het topic? Waar moet hij geplaatst worden?

I don't suffer from insanity, I enjoy every minute of it.


  • wcduck
  • Registratie: september 2000
  • Niet online
Ik heb de geheugenmodules getest. Eerst per twee, vervolgens per stuk. Ik heb geen errors kunnen ontdekken met memtest86. Erg vreemd dat de eerste test met 4 werkende modules juist veel errors gaf. Zou het misschien toch niet aan het geheugen liggen? De eerste test (met errors) verschilde wel ten opzichte van de andere testen:
- de pc kast was nu open
- memtest86 7 startte op in plaats van memtest86 4 (had met UEFI instelling te maken BIOS)
Iemand nog suggesties waar ik verder nog kan zoeken? Ik denk erover om nogmaals de 4 modules samen te testen. Helaas duren die testen zo lang, dus het is niet zomaar gepiept.

I don't suffer from insanity, I enjoy every minute of it.


  • wcduck
  • Registratie: september 2000
  • Niet online
Update: ik heb wederom de 4 modules samen getest in een dichte kast, dit maal met memtest86 7. Ook nu vond hij enkele fouten, maar wel een stuk minder. De computer werd wel weer extreem warm. De kast was moeilijk aan te raken zo warm.
Samengevat: per twee of per stuk de modules testen resulteert niet in fouten, per 4 stuks wel. Iemand een suggestie waardoor dit zou kunnen komen?

I don't suffer from insanity, I enjoy every minute of it.


  • wcduck
  • Registratie: september 2000
  • Niet online
quote:
Bliepo schreef op zaterdag 10 september 2016 @ 21:14:
Zelf vallen mij enkele dingen op als ik kijk naar je OP. Ten eerste dat je een K processor hebt, hetgeen suggereert dat je overclockt. Mocht dat zo zijn, dan raad ik aan alle overclocks tijdelijk uit te schakelen en zien wat er dan gebeurd.
Wat me verder opvalt is de driver_irql_not_less_or_eqaul fout. In combinatie met de andere fouten doet me dat denken aan een probleem met de voeding (welke al genoemd is), het RAM geheugen, of toch een driver probleem (ondanks dat ze up to date zijn). Probeer de computer eens te draaien op één reepje RAM en probeer ze dan een voor een op die manier. En probeer linux eens van een USB stick te draaien, kijken of het niet toch stiekem een driver is of zo.
De K variant was goedkoper tijdens de aanschaf. Ik heb nooit overclockt. De vastlopers gebeugen compleet random. Sommige dagen valt amper te werken met de computer (zelfs bij opstarten), andere dagen loopt hij helemaal niet vast. Sinds ik de geheugenmodules eruit heb gehaald en alles weer eens flink heb aangedrukt is de vastloopfrequentie zeker afgenomen. Oplost is het nog niet. Volgende stap is het eruit halen van twee dimms (bedankt voor de tip). Een dimm is niet echt een optie aangezien 4GB te weinig is voor mijn werkzaamheden.

I don't suffer from insanity, I enjoy every minute of it.

Pagina: 1


Apple iPhone SE (2020) Microsoft Xbox Series X LG CX Google Pixel 4a CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True