Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

defecte aansturing verwarmingselement wasmachine

Pagina: 1
Acties:

  • koelkast
  • Registratie: juni 1999
  • Niet online
Sinds een aantal maanden begint onze wasmachine (Zanker, 8 jaar oud) een steeds erger wordende geur te verspreiden. Eerst dacht ik dat het aan het zeepbakje lag, dus alle viezigheid daarin verwijderd en schoongemaakt. Filter en trommel schoongemaakt, en ook het afvoerpijpje leeg laten lopen.
Vervolgens de wasmachine een aantal keer op 90-95 graden laten werken, zonder was. Stank werd niet minder. Vervolgens sites als wastips en omaweetraad om advies gevraagd, wasmachine met liters azijn, soda en vaatwasblokjes in combinatie met kookwas laten werken. Geen tot weinig resultaat.
Inmiddels stinkt het ding nog steeds, de stank komt duidelijk uit de trommel, maar daar zie ik niets in zitten.
De kat van de buren loopt ook nog gewoon buiten rond, en inmiddels vraag ik me af wat ik nog meer kan doen behalve het ding vervangen. Zit er nu echt een schimmel in waar ik niet meer vanaf kom? Echt onderhoud heb ik alleen de laatste 3 weken aan gepleegd door hem op een heet programma te zetten :F

  • koelkast
  • Registratie: juni 1999
  • Niet online
De deur laat ik vrijwel altijd open staan, maar dat is nu niet meer te doen, omdat we op 3 meter afstand van de machine ons bed hebben staan.
Ik heb onder en achter de machine gecheckt, ook de deurrubber leeggehaald, daar zat weinig spannends in. En inderdaad wassen we altijd met vloeibaar middel, ik zal het ding eens openmaken (geen idee hoe eigenlijk, het deksel eraf?) en dan kijken of er ergens iets vast zit aan de binnenkant.
Overigens ga ik nog eens kijken of die kookwas ook wel echt heet water geeft, dat heb ik nog niet gecheckt.

  • koelkast
  • Registratie: juni 1999
  • Niet online
Hmm. Gisteren eens even gecheckt of de machine daadwerkelijk op 90 graden wast; niet dus, ding wordt gewoon niet warm en verbruikt nauwelijks stroom, dus waarschijnlijk is het verwarmingselement stuk. Dat blijk je te kunnen meten aan het element zelf.
Zo'n element kost voor mijn machine zo'n 40 euro, dus dat vind ik nog wel te doen!
Al die tijd dus met koud leidingwater gewassen. Vreemd dat de machine zelf niet checkt of hij warm wordt. Niet zo geavanceerd dus...

  • koelkast
  • Registratie: juni 1999
  • Niet online
Oké, ik heb de machien uit elkaar geschroefd. Bovenkant eraf, en vervolgens half de zijkanten + achterkant eraf. Muurvast verwarmingselements eruit gehaald, maar die blijkt na meting in orde te zijn, tenminste, hij geeft netjes 27 Ohm aan tussen de 2 polen. (1950w bij 230v).

Maar ... nu zag ik onder de trommel, waar het element zat, een stuk dik ijzerdraad los liggen, wat ik niet herkende. Geen idee wat het was, zou dat verbonden zijn geweest met het element?

  • koelkast
  • Registratie: juni 1999
  • Niet online
quote:
Wobcat schreef op zondag 04 september 2016 @ 21:44:
[...]


Vriendin toevallig een beugel bh, minus 1 beugel ?
Ziet er over het algemeen uit als een plat stuk metaal, halvemaanvormig, ongeveer 2~4 mm breed....
Ah, ja, dan is het dat. Dat zou toch geen kortsluiting kunnen veroorzaken in een verwarmingselement, lijkt me toch?

  • koelkast
  • Registratie: juni 1999
  • Niet online
Gisteravond weer verder gegaan met de machine. Mijn vraag is inmiddels al veranderd van 'schoonmaken wasmachine' naar 'defecte aansturing verwarmingselement' :)
Niveauregeling gecheckt, lijkt in orde. Kabels naar thermostaat en element gecheckt, kabels zijn goed.
Maar ... nu kwam ik bij de print uit, waar naast een programmaknop een relais zit, vermoedelijk om het verwarmingselement te schakelen.
Aan de achterkant van de print zag ik het volgende:

image hosting free

Die pin lijkt geen of slecht contact meer te maken. Hij is ook wat zwartig. Betekent dit ook direct een defect relais? Hoe kan je dat checken? En zou (opnieuw) solderen helpen?

  • koelkast
  • Registratie: juni 1999
  • Niet online
quote:
Techneut schreef op dinsdag 06 september 2016 @ 11:18:
De thermostaat werd weliswaar genoemd, maar de aandacht richt zich op de verbindingen daar naar toe. Daar kan het natuurlijk ook aan liggen, maar ik mis in al deze adviezen nog de mogelijkheid dat de thermostaat zelf defect is. Een vrij voor de hand liggende storing. Of is daar al aan gedacht?
De thermostaat (NTC) die aan/bij het verwarmingselement zit, werkt goed, reageert op warmteverandering en heeft de juiste weerstand. Dat zou dus goed moeten zitten.

  • koelkast
  • Registratie: juni 1999
  • Niet online
quote:
lvdgraaff schreef op dinsdag 06 september 2016 @ 10:52:
Inderdaad, gewoon even die puntjes opnieuw solderen. Als dat het verhelpt ben je klaar, en is niet veel werk.

Hoe ziet de andere kant van het bord eruit? Geen verkoolde elementen? Bolle condensatoren? Etc?
Behalve wat koolpoeder (heeft dat een bepaalde oorzaak, lijkt me vrij normaal?) wat ik er zo af kon blazen, zie ik geen hele bijzondere dingen. Dat witte ding is de programmaknop, daarachter zit het relais wat geen goed contact lijkt te maken.
photo upload sites

[Voor 7% gewijzigd door koelkast op 06-09-2016 11:36]


  • koelkast
  • Registratie: juni 1999
  • Niet online
quote:
mcDavid schreef op dinsdag 06 september 2016 @ 13:24:
eh... dat ziet er toch wel aardig verbrand uit. Zie zo 123 niet waar dat vandaan kan komen... Die R78 lijkt behalve dat'ie zwart is redelijk in tact, C32 nog heel?
Dit was de foto voordat ik de koolstof eraf had geblazen. Nu ziet het er een stuk beter (netter) uit. Ik kan ook niet ontdekken waar het vandaan komt.
Die condensors en weerstanden zijn allemaal heel en vast aan de print.
Vanavond maar eens even (laten) solderen.

  • koelkast
  • Registratie: juni 1999
  • Niet online
Ik ga het relais vervangen, maar ben nog op zoek naar een goede, passende vervanging.
Dit is 'm:

Maar de vervangers zijn niet hetzelfde. Bij Conrad vind ik dit:
https://www.conrad.nl/nl/...elaar-1-stuks-503811.html

Maar die heeft volgens de specs slechts 8A, terwijl het 10A zou moeten zijn. 8A lijkt me ook niet voldoende voor een verwarmingselement van 1950W.

Nu zie ik ook nog deze:
http://www.tme.eu/nl/deta...ur/omron/g5le-1-vd-12vdc/

Maar die heeft dan weer 10A bij 120V, terwijl de schakelspanning 250V is :?

Ik zoek gewoon op typenummer, en dan vind ik dus steeds niet de juiste, of is het wel passend?

  • koelkast
  • Registratie: juni 1999
  • Niet online
quote:
mcDavid schreef op woensdag 07 september 2016 @ 09:54:
Het lijkt me idd nooit de bedoeling dat er koolstofpoeder op een printplaat terecht (kan) komen. Zeker niet als die print 230V circuits heeft. Dat is gewoon regelrecht gevaarlijk.
Er zit een grote kunststof kap om de print heen, maar op de plek waar de koolstofpoeder zat, zitten een paar (ventilatie?)openingen. Dus enkel dat gedeelte zat wat koolstof.

Update: Yes! Hij doet het weer! Na het vervangen van het relais dat het verwarmingselement schakelt, heb ik weer warm water! Uiteindelijk gehaald bij een elektronicawinkel in de buurt, buurman geholpen met solderen, en weer alles in elkaar gezet. Heb alleen 3 schroefjes over :?

Nu het ding eens goed schoon laten draaien, de laatste tijd heeft 'ie alleen koud gewassen, dus hij schuimde al flink door alle zeepresten in de kuip :)

En nu lekker dromen :*)

[Voor 33% gewijzigd door koelkast op 07-09-2016 22:22]


  • koelkast
  • Registratie: juni 1999
  • Niet online
Ondertussen is mijn machine weer lekker schoon, doet het nog altijd prima, blij mee!
Ah. Een Zanussi. Zelfde fabrikant / printplaat inderdaad.
Ik heb hem bij Van Essen gehaald in Apeldoorn, een elektronicazaak in de stad.

  • koelkast
  • Registratie: juni 1999
  • Niet online
quote:
ThinkPad schreef op donderdag 15 september 2016 @ 11:49:
Waarom heb je eigenlijk het relais vervangen? Omron is één van de betere merken in de relaiswereld. De aansluitpinnen even goed warmstoken en wat verse soldeertin toevoegen had waarschijnlijk ook geholpen?
Bij mij was het relais helemaal losgesoldeerd. Mogelijk is het relais te warm geworden, waardoor de verbinding is gesmolten. Ik heb op safe gespeeld, onder andere op aanraden van medetweakers.
Net zoiets als: BMW is één van de betere automerken, maar laatst zag ik er ook één langs de kant van de weg staan ;)

  • koelkast
  • Registratie: juni 1999
  • Niet online
quote:
Robin_WM schreef op donderdag 15 september 2016 @ 12:21:
Het relais op mijn print ziet er wel wat slechter uit dan die van koelkast, is echt goed heet geworden kapje om de printpaat was precies boven het relais ook beetje bruin verbrand vandaar dat ik hem wil vervangen. Maar heb je precies dezelfde terug geplaatst of een ander merk / type?
Nee, het is een ander merk, geen idee welke. Wel 10a bij 230v. Ik zou Conrad anders even contacten.

  • koelkast
  • Registratie: juni 1999
  • Niet online
quote:
Robin_WM schreef op zondag 18 september 2016 @ 22:48:
Ik heb het relais vervangen, en na 5 wassen nog geen problemen. We gaan wel zien hoe lang hij het nu blijft doen. Bedankt voor het mee denken.
Dat moet goedkomen nu, ik heb na 15 keer wassen nog steeds geen problemen. Zal wel zo blijven, ga ik vanuit...
Pagina: 1


Apple iPhone SE (2020) Microsoft Xbox Series X LG CX Google Pixel 4a CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True