Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

defecte aansturing verwarmingselement wasmachine

Pagina: 1
Acties:

  • koelkast
  • Registratie: juni 1999
  • Niet online
Gisteravond weer verder gegaan met de machine. Mijn vraag is inmiddels al veranderd van 'schoonmaken wasmachine' naar 'defecte aansturing verwarmingselement' :)
Niveauregeling gecheckt, lijkt in orde. Kabels naar thermostaat en element gecheckt, kabels zijn goed.
Maar ... nu kwam ik bij de print uit, waar naast een programmaknop een relais zit, vermoedelijk om het verwarmingselement te schakelen.
Aan de achterkant van de print zag ik het volgende:

image hosting free

Die pin lijkt geen of slecht contact meer te maken. Hij is ook wat zwartig. Betekent dit ook direct een defect relais? Hoe kan je dat checken? En zou (opnieuw) solderen helpen?

  • koelkast
  • Registratie: juni 1999
  • Niet online
quote:
lvdgraaff schreef op dinsdag 06 september 2016 @ 10:52:
Inderdaad, gewoon even die puntjes opnieuw solderen. Als dat het verhelpt ben je klaar, en is niet veel werk.

Hoe ziet de andere kant van het bord eruit? Geen verkoolde elementen? Bolle condensatoren? Etc?
Behalve wat koolpoeder (heeft dat een bepaalde oorzaak, lijkt me vrij normaal?) wat ik er zo af kon blazen, zie ik geen hele bijzondere dingen. Dat witte ding is de programmaknop, daarachter zit het relais wat geen goed contact lijkt te maken.
photo upload sites

[Voor 7% gewijzigd door koelkast op 06-09-2016 11:36]


  • koelkast
  • Registratie: juni 1999
  • Niet online
Ik ga het relais vervangen, maar ben nog op zoek naar een goede, passende vervanging.
Dit is 'm:

Maar de vervangers zijn niet hetzelfde. Bij Conrad vind ik dit:
https://www.conrad.nl/nl/...elaar-1-stuks-503811.html

Maar die heeft volgens de specs slechts 8A, terwijl het 10A zou moeten zijn. 8A lijkt me ook niet voldoende voor een verwarmingselement van 1950W.

Nu zie ik ook nog deze:
http://www.tme.eu/nl/deta...ur/omron/g5le-1-vd-12vdc/

Maar die heeft dan weer 10A bij 120V, terwijl de schakelspanning 250V is :?

Ik zoek gewoon op typenummer, en dan vind ik dus steeds niet de juiste, of is het wel passend?
Pagina: 1


Apple iPhone SE (2020) Microsoft Xbox Series X LG CX Google Pixel 4a CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True