Vraag


  • Swassena
  • Registratie: april 2009
  • Laatst online: 08-12 23:22
Hoi allen,

Ik ben aan de slag gegaan met een aantal nieuwe onderdelen om mijn pc weer wat up to date te brengen. Gisteren sloeg ik aan het installeren, maar ik liep aan tegen een probleem:

Ik geraak in het BIOS, en kan daar probleemloos in navigeren. De gegevens van de CPU en het RAM-geheugen worden ook correct uitgelezen. Geen problemen daar. Ik liet ook alle settings op de standaardwaarden. Ik heb dan ook speciaal onderdelen uitgekozen die niet op overclocking zijn gericht.

Eenmaal voorbij het BIOS probeer ik te booten vanaf mijn 256GB SSD schijfje van Samsung (een 840PRO). Ik heb ook proberen booten vanaf een USB drive om Windows te herinstalleren.

In beide gevallen is het zo dat van zodra ik wil booten vanaf een van de twee opslagmedia, de pc random lijkt af te sluiten, om daarna automatisch te herstarten. Ik krijg geen BSOD of andere meldingen te zien. Tijdens het booten merk ik ook geen foutmeldingen of beeps op. Het is verder ook zo dat het niet altijd even lang lijkt te duren vooraleer de pc automatisch reboot. Ik krijg dan de Windows laadanimatie te zien, maar hier geraakt hij nooit voorbij. De power down + reboots vinden dus telkens plaats na een 30 à 60-tal seconden.

Om duidelijkheid te scheppen: deze hardware is nieuw:Deze hardware heb ik uit mijn vorige PC gehaald.Deze dingen heb ik geprobeerd:
  • De onderdelen uit de kast gehaald en los op een antistatische mat geïnstalleerd
  • Ik heb de videokaart ook uit de setup gehaald en boot vanop de geïntegreerde graphics
  • Het RAM-latje van bank gewisseld. Dit omdat de volgorde van de RAM-slots nogal raar ligt op het nieuwe moederbord (1-3-2-4).
Bij deze dus mijn probleem. Hopelijk weer iemand hier raad. Moet ik op zoek naar een nieuwe voeding (al gaf deze in mijn vorige setup hoegenaamd geen problemen, toch is deze al wel vrij oud ondertussen) of moet ik de oplossing toch ergens anders gaan zoeken?

(NB: Ik heb absoluut geen ervaring met het maken van posts op Tweakers. Alvast mijn excuses moest ik belangrijke info vergeten zijn of bepaalde regels niet in acht heb genomen.)

Alvast bedankt! :w

Alle reacties

Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee