Vraag


  • Joosdt27
  • Registratie: maart 2015
  • Laatst online: 09:26
Beste leden van Tweakers,

Dit is mijn eerste topic en gelijk ook mijn eerste post.
Mocht ik het niet in het juiste sub-forum hebben gezet, dan hoor ik het graag.

Op dit moment zit ik met een audio probleem waar ik me mateloos aan irriteer.
Sinds enige tijd is het namelijk zo dat mijn audio hapert of kraakt.
Dit gebeurd als ik minstens een uur aan het computeren ben.
Het is dan net alsof de computer een heavy load aan het verwerken is, en daardoor net een seconde teveel latency krijgt om de audio aan te pakken.
Maakt niet uit of ik de audio afspeel via WMP, WinAmp, Spotify, YouTube, whatchamacallit.

Ik heb al het een en ander geprobeerd, namelijk:
- BIOS update (via MSI site)
- Energiebeheer nagekeken, en alles op prestatie gezet
- Norman virusscanner geupdate/gescand
- Norman scanner en firewall uitgezet
- HD audiobus verwijderd
- Killer E2200 Ethernet geupdate
- Killer E2200 Ethernet gedowngrade
- Killer E2200 Ethernet driver verandert in Qualcomm Atheros AR8161
- Killer E2200 uitgeschakeld (huidige driver versie is 9.0.0.37)
- NVIDIA High Definition driver verwijderd
- DriverBooster alle driver geupdate (oa ook die van USB ports)
- aanschaf Sharkoon USB/Ethernet -> Realtek USB GbE Family Controller driver 8.30.218.2016

Verder heb ik geen idee wanneer het is ontstaan.
Een tijd terug heeft een elektricien een ethernet verbinding aangelegd van de router naar de computer.
Vervolgens merkte ik ontzettend veel 'interference' op mn speakers.
Op internet las ik over digitale bekabeling tussen geluidskaart en speakers.
Dat was gelukkig mogelijk en dat loste het probleem toendertijd op. (én het geluid klonk nóg mooier)

Tijdje ging voorbij en plots kreeg ik die haperingen.
Omdat ik het geprobeerd heb het eerst zelf op te lossen weet ik niet meer precies wanneer het is ontstaan en/of het misschien te maken heeft met een update.
Inmiddels heb ik al een externe geluidskaart gekocht (de nieuwe Focusrite 2i2 2nd Generation) en heb ik ook een Netgear ProSAFE GS105 switch + Sharkoon 3-Poort USB 3.0 Hub + RJ45 Ethernet Adapter gekocht.
Maar zonder resultaat... Op m'n Focusrite kan ik het ook nog horen, en soms wel erger omdat die een analoog output heeft.
Onlangs startte ik een online spel op en begon hij als een bezetene te kraken op mn koptelefoon. Schrok me kapot!

En nu weet ik eigenlijk niet goed waar verder te gaan met het onderzoek.
Heeft iemand een idee hoe ik dit kan oplossen?
Heeft het in de processen en services te maken?
Killer Ethernet heb ik al eens verwijderd via Programma's en Onderdelen, maar toen kreeg ik daarna helemaal geen internet verbinding meer.
Op de een of andere manier zag hij daarmee ook die Realtek drivers niet. Als ik die opnieuw installeerde pakte hij ze nog niet.
Met systeemherstel heb ik het toen weer aan de praat gekregen.

Aantal specificaties van de computer zijn (+ evt. driver versies):
- Moederbord: MSI Z87-G43 Gaming
- Processor: i5-4690 @ 3.50GHz - versie 6.3.9600.16384
- Processorkoeler: Cooler Master Hyper 212 Evo
- Geheugen: 16GB (2x 8GB) 1600MHz - Corsair Vengeance LP
- Videokaart: MSI GTX 960 Gaming 2G - versie 10.18.13.6839
- Audiokaart: Asus DGX Xonar - versie 8.1.8.1822
- Voeding: Cooler Master V650 semi-modular
- Besturingssysteem: Windows 8.1 (6.3.9600 Build 9600)
- Bios versie: American Megatrends Inc. V10.7, 18-5-2015
- SMBIOS-versie: 2.8
- BIOS-Modus: Verouderd (hoewel ik dus de laatste heb gedownload via de MSI site..)

Ik heb 'm samen met een vriend gebouwd.
Oftewel, zonder problemen in elkaar gezet.

De schakeling van m'n internetverbinding is:
- Ziggo Ubee router EVW321B
- Ethernet kabel UTP/Cat 5E
- Netgear GS105 switch
- Sharkoon Ethernet/USB (in 3.0 poort)

Audiolussen:
Digitaal:
- MSI moederbord
- Asus DGX Xonar
- Toslink kabel
- Edifier S530d
óf Analoog:
- MSI moederbord
- 2.0 USB
- Focusrite 2i2 2nd generation
- Beyer Dynamics DT770 250 ohm headphones of Devine VA3015 stereo jacks naar stereo RCA op Edifier S530D

Oh, en dr hangt ook nog een WD MyCloud 4TB aan de router.

Ik heb een aantal maal LatencyMon gebruikt, en daar had ik als resultaat:
_________________________________________________________________________________________________________
CONCLUSION
_________________________________________________________________________________________________________
Your system appears to be having trouble handling real-time audio and other tasks.
You are likely to experience buffer underruns appearing as drop outs, clicks or pops.
One or more DPC routines that belong to a driver running in your system appear to be executing for too long.
At least one detected problem appears to be network related.
In case you are using a WLAN adapter, try disabling it to get better results.
One problem may be related to power management, disable CPU throttling settings in Control Panel and BIOS setup.
Check for BIOS updates.

ISR counts
- portcls.sys - Port Class (Class Driver for Port/Miniport Devices
- dxgkrnl.sys - DirectX Graphics Kernel
- USBPORT.sys - Poortstuurprogramma voor USB 1.1 en 2.0
- HDAudBus.sys - High Definition Audio Bus Driver
ndis.sys - NDIS (Network Driver Interface Specification)
- Wdf01000.sys - Kernel Mode Driver Framwork-runtime

DPC counts
rspLLL64.sys - Resplendence Latency Monitoring
portclsq - Port Class (Class Driver for Port/Miniport Devices)
cmudaxp.sys - C-Media Audio WDM Driver
afd.sys - Ondersteunend functiestuurprogramma van WinSock
nvlddmkm.sys - NVIDIA Windows Kernel Mode Driver, Version 364.72
dxgkrnl.sys - DirectX Graphics Kernel
- ndis.sys - NDIS (Network Driver Interface Sprecification)
ntoskrnl.sys - NT Kernel & System
storport.sys - Microsoft Storage Port Driver
iaStorA.sys - Intel(R) Rapid Storage Technology driver - x64
- tcpip.sys - TCP/IP-stuurprogramma
HDAudBus.sys - High Definition Audio Bus Driver
rassstp.sys - RAS SSTP Miniport Call Manager
- wdf01000.sys - Kernel Mode Driver Framework-runtime
CLASSPNP.sys - SCSI Class System Dll

Die met een -'je ervoor waren zowel via de analoge (Focusrite) alswel de digitale (Asus) audio eruit gesprongen.

Hopelijk kan iemand me helpen!
En alvast bedankt voor het lezen van dit lange bericht!


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee