Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

[PC - GTA 5] Speel start plots niet meer op na update

Pagina: 1
Acties:

Acties:
  • 0Henk 'm!

  • Stronkie
  • Registratie: januari 2004
  • Laatst online: 23:28

Stronkie

Where wind is Trouble

Topicstarter
Hoi , ik heb het volgende probleem met GTA V .

Gisteren kon ik het nog perfect spelen , na gisterochtend (na de update) plots niet meer.

Als ik de log bekijk is dit steeds hetzelfde:

code:
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
[2015-05-02 14:26:01.477] [DISPLAY] Game exited with code -1073741819
[2015-05-02 14:26:01.477] [ ERROR ] Unable to stat out-file!
[2015-05-02 14:26:01.478] [ ERROR ] ************************************************************************
[2015-05-02 14:26:01.478] [ ERROR ] * Setting error condition
[2015-05-02 14:26:01.479] [ ERROR ] * Category:  1 (ERROR_CATEGORY_LAUNCHER)
[2015-05-02 14:26:01.479] [ ERROR ] * Code:      1 (LAUNCHER_ERR_INVALID_OUTFILE)
[2015-05-02 14:26:01.479] [ ERROR ] * Extra:     
[2015-05-02 14:26:01.479] [ ERROR ] * Localised: Launcher error.  Code: 7 
[2015-05-02 14:26:01.479] [ ERROR ] ************************************************************************
[2015-05-02 14:26:01.480] [ ERROR ] Unable to read out-file!
[2015-05-02 14:26:01.480] [ ERROR ] ************************************************************************
[2015-05-02 14:26:01.480] [ ERROR ] * Setting error condition
[2015-05-02 14:26:01.480] [ ERROR ] * Category:  5 (ERROR_CATEGORY_EXIT_CODE)
[2015-05-02 14:26:01.480] [ ERROR ] * Code:      5 (c0000005)
[2015-05-02 14:26:01.480] [ ERROR ] * Extra:     
[2015-05-02 14:26:01.480] [ ERROR ] * Localised: Grand Theft Auto V exited unexpectedly.


Wat ik al geprobeerd heb :

- Drivers opnieuw installeren , tevens de drivers voor de beta drivers geprobeerd
- Directx Verwijderd en eropnieuw opgezet
- Spel op nieuw geinstalleerd
- Config file verwijderd
- De upate.rdf file verwijderd uit de Game / Update folder
- Programma gerunt als Administrator
- PC gescand op virus/spyware
- Alle MB drivers geupdated
- HDMI audio van mijn HD5670 Disabled
- Via steam het programma gechecked
- Config file aangepast na directx=0

Ik heb een

AMD CPU
AMD HD5670 Video Kaart
Windows 7 64 bit
8192 MB memory.

Wie o wie weet wat , Ow en ga niet zueren dat ik google moet gebruiken.. Dat heb ik al gedaan en zie boven het resultaat.

Acties:
  • 0Henk 'm!

  • Stronkie
  • Registratie: januari 2004
  • Laatst online: 23:28

Stronkie

Where wind is Trouble

Topicstarter
nope heb geen mods geinstalleerd

Acties:
  • 0Henk 'm!

  • Stronkie
  • Registratie: januari 2004
  • Laatst online: 23:28

Stronkie

Where wind is Trouble

Topicstarter
Herinstall van de computer heeft ook geen nut gehad :(

Acties:
  • 0Henk 'm!

  • Stronkie
  • Registratie: januari 2004
  • Laatst online: 23:28

Stronkie

Where wind is Trouble

Topicstarter
Ik heb de steam versio van het spel.
Directx kan ik wel weer es proberen te herinstalleren...

Dus hoe check je die met steam of de md5 nog overheenkomen...

EN verify cache heb ik al gedaan

Acties:
  • 0Henk 'm!

  • Stronkie
  • Registratie: januari 2004
  • Laatst online: 23:28

Stronkie

Where wind is Trouble

Topicstarter
die post is 22 dagen oud.. de checksums werken niet meer

er scheen ook een command line optie te zijn dat ie de files controleerd

gta5.exe -verify of zo

geen idee

Acties:
  • 0Henk 'm!

  • Stronkie
  • Registratie: januari 2004
  • Laatst online: 23:28

Stronkie

Where wind is Trouble

Topicstarter
code:
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
<Settings>
  <version value="1210084975" />
  <configSource>SMC_SAFE</configSource>
  <graphics>
    <Tessellation value="0" />
    <LodScale value="0.000000" />
    <PedLodBias value="0.000000" />
    <VehicleLodBias value="0.000000" />
    <ShadowQuality value="1" />
    <ReflectionQuality value="0" />
    <ReflectionMSAA value="0" />
    <SSAO value="0" />
    <AnisotropicFiltering value="0" />
    <MSAA value="0" />
    <MSAAFragments value="0" />
    <MSAAQuality value="0" />
    <TextureQuality value="0" />
    <ParticleQuality value="0" />
    <WaterQuality value="0" />
    <GrassQuality value="0" />
    <ShaderQuality value="0" />
    <Shadow_SoftShadows value="0" />
    <UltraShadows_Enabled value="false" />
    <Shadow_ParticleShadows value="false" />
    <Shadow_Distance value="1.000000" />
    <Shadow_LongShadows value="false" />
    <Shadow_SplitZStart value="0.930000" />
    <Shadow_SplitZEnd value="0.890000" />
    <Shadow_aircraftExpWeight value="0.990000" />
    <Shadow_DisableScreenSizeCheck value="false" />
    <Reflection_MipBlur value="true" />
    <FXAA_Enabled value="false" />
    <TXAA_Enabled value="false" />
    <Lighting_FogVolumes value="false" />
    <Shader_SSA value="false" />
    <DX_Version value="0" />
    <CityDensity value="0.000000" />
    <PedVarietyMultiplier value="0.800000" />
    <VehicleVarietyMultiplier value="0.800000" />
    <PostFX value="0" />
    <DoF value="false" />
    <HdStreamingInFlight value="false" />
    <MaxLodScale value="0.000000" />
    <MotionBlurStrength value="0.000000" />
<video>
    <AdapterIndex value="0" />
    <OutputIndex value="0" />
    <ScreenWidth value="800" />
    <ScreenHeight value="600" />
    <RefreshRate value="60" />
    <Windowed value="0" />
    <VSync value="2" />
    <Stereo value="0" />
    <Convergence value="0.100000" />
    <Separation value="0.000000" />
    <PauseOnFocusLoss value="1" />
    <AspectRatio value="0" />


en de command optie

GTA5.exe -ignoreDifferentVideoCard -dx10 -GPUcount


Dan start ie wel op.. maar het beeld is gewoon fuck. Kan niets aanpassen omdat het safe mode draaid

(PS ik heb zelf handmatig alles op 0 en op false gezet) voorheen deed safemode vanuit launcher het ook niet
Pagina: 1


Microsoft Xbox Series X LG CX Google Pixel 5 CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True