Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Vraag MSI GTX 979 4G kaduuk

Pagina: 1
Acties:

  • Danny2008
  • Registratie: augustus 2008
  • Laatst online: 21-01 16:31
Hoi Allemaal,

Dit is mijn systeem, zelfbouw, mijn 5e compu die ik zelf bouw. De compu is in nov 2014 opgebouwd, dus een maand of 6 in gebruik. Normaal werk en acad tekenen, was nog niet aan gamen toegekomen.

Asus Z97A bord
8 Gb intern win 8.1 64 bit
Intel 4690k
MSI GTX 970 4G
Monitor Dell U3415W 3440x1440 en een oudere 22inch monitor van Acer als tweede scherm. Game op Dell alleen, Acer is dan voor hulp programma's.
Eerste voeding was een Coolermaster V550 gold, die hield er mee op na 3 maanden en heb ik vervangen voor een Coolermaster G650M, ik dacht dat met een GTX 970 550 W voldoende zou zijn maar ben iets groter gegaan bij vervanger.
Verder 1 x SSD voor games, 1 x M.2 voor ops, en 4 x HDD WD green 5400 rpm.

Keyboard Logitech G510s, joystickje en muis.
Verder geen rare dingen.

Ik zit met een probleem van een kapotte GTX970, het volgende gebeurde gisteren:

IK startte het spel Elite Dangerous voor eerste maal op en had vantevoren in de MSI software de game modus actief gemaakt. Voorheen speelde ik soms andere spellen die niet hongerig waren dus stond de silent mode voor die tijd in voor de GTX970.
Bij het opstarten van de trainings missie, het spel is nieuw voor mij, ging de compu uit en gaf de Asus software aan dat er een powerdip was geweest en of ik de power settings wilde aanpassen.
Ik heb opnieuw zonder aanpassingen opgestart en alles leek ok. Bij opnieuw de trainings missie opstarten en een stukje vliegen ging de computer weer uit zonder verdere melding en wilde hierna niet meer opstarten.
Ik had gisteren geen tijd maar dacht weer een voeding te hebben gesloopt dus gelijk een Corsair RM850 gekocht en zojuist ingebouwd. Voor de zekerheid maar een 850 W gekocht.
Ik heb de Cooler Master even getest en die was dus niet kapot. Ik heb de computer met de Corsair proberen op te starten maar dat lukte ook niet. Toen de GTX970 eruit gehaald en de computer ging normaal opstarten.

Ik heb de GTX nader bekeken en kan niets zien, wel ruik ik overduidelijk een doorgebrand electronica luchtje onder de "rode fan"

Is het de moeite waard om de kaart op te sturen naar leverancier of is dit gewoon pech. Ik heb al aardig wat kaarten gehad en dit is de eerste keer dat er een kapot gaat. Ben niet zelf aan het overklokken geweest alles was nog keurig standaard instellingen.

Wat kan ik verder nog doen om de kaart te controleren ? ander PCI slot proberen ?

Graag jullie mening en advies.

Groeten,
Danny


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True