Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Acties:
  • 0Henk 'm!

  • Basho
  • Registratie: juni 2012
  • Laatst online: 16:56
Hoi mensen,

Ik heb onlangs een PC gekocht met prachtige specificaties die allemaal zeer goed werkten. Echter veranderde dit al zeer snel toen ik her en der wat aanpassingen had gedaan qua harde schijf; zo heb ik van 160GB geupgrade naar 1TB. De eerste dag liep dit allemaal soepel, evenals de tweede dag. De derde dag werd voor mij een soort "stress" dag... aangezien mijn PC tijdens het gamen ineens uitviel. Op dat moment speelde ik BF3 op medium voor een goed resultaat, en een vloeiend resultaat.

Tijdens het gamen viel de PC plotseling uit, alsof ik bijvoorbeeld de stekker eruit trok. Ik dacht eerst dat het de updates van Windows zelf waren; was dus niet het geval. Ik startte de PC weer gewoon op, en de PC viel kort daarna gewoon weer uit. Toen was ik een beetje in de stress, omdat het een nieuwe PC is... en dat de PC al direct een kuur heeft mogen ondervinden, alhoewel.

Er zit een enorm koelblok in voor de processor, de temperaturen kwamen door alle casefans niet hoger dan 20c, tijdens het gamen niet hoger dan 50c. Ik speelde keurig op 200 FPS, daar lag het niet aan. In de PC zit een HD 5850, en een i7 processor en maar liefst 6 casefans, (7 met de processor cooler). Ik heb de PC na een korte 10 minuten weer opgestart, maar er verdween geen beeld. Zelfs niet na 5 minuten wachten met de stekker eruit. Heb het maar opgenomen met de camera en geplaatst op youtube zodat ik daar desnoods hulp vandaan kan krijgen.

De PC over het algeheel ruikt niet verbrand, en de processor ziet er nog keurig uit. Ik zou graag de BOOT willen zien, maar die kans krijg ik helaas niet :/ Enkel de fans draaien, en de harde schijf rammelt een beetje. Nu zit ik een beetje met een probleem; Geen GamePC meer. Bah! Daar baal je echt van. Ik heb ongelofelijk veel dingen geprobeerd zoals hieronder:
  • Stekker eruit en dan 5 minuten wachten
  • "Reset" (reboot)
  • PC opnieuw in elkaar gezet
  • CPU en videokaart controleren op verbranding
  • Power SW, RESET & HDD LED pins opnieuw erin geplugt
  • Videokaart schoonblazen met perslucht (evenals het coolblock)
  • Handleiding gelezen*
De handleiding* zegt dat het CPU LED lampje aangeeft dat er een mogelijke fout is, maar ik zou niet weten waar het probleem dan ligt. Vandaar dit topic. Ik heb van alles geprobeerd, maar alles wat ik probeer haalt die irritante CPU lamp niet weg. Iemand ervaring met de LED lamp des dooms?

PS: Moederbord is Asus P7P55D


YouTube: Computer problem (What to do!?)

Meizu MX4 | Xiaomi | Earson | Gear S2 | Samsung S6 | HP Microserver | ASUS RT-AC87U | Routed IPTV/VOIP/Internet | Eigen KPN router topic


Acties:
  • 0Henk 'm!

  • Basho
  • Registratie: juni 2012
  • Laatst online: 16:56
YouTube: Computer problem (What to do!?) is het youtube linkje, vergeten erbij te zetten. Er zit een 600W voeding in en dat lijkt me immers meer dan genoeg.

- i7 Processor (8xx series) 2.8 Ghz
- AMD 5850 videokaart
- Antec One hunderd behuizing
- 600W voeding
- 160GB Maxtor Diamond Plus 9 => Vervangen door Samsung 5400RPM 1TB
- 4GB Ram

Weet de merken niet, heb de PC klaar staan om naar een ICT'er te brengen, wellicht dat hij een diagnose kan stellen. Met deze tips kan ik sowieso zelf eens wat proberen nog.

Meizu MX4 | Xiaomi | Earson | Gear S2 | Samsung S6 | HP Microserver | ASUS RT-AC87U | Routed IPTV/VOIP/Internet | Eigen KPN router topic


Acties:
  • 0Henk 'm!

  • Basho
  • Registratie: juni 2012
  • Laatst online: 16:56
quote:
TheThomas schreef op maandag 02 juli 2012 @ 00:09:
Heb je de pc al met alleen voeding, mobo, cpu en ram op proberen te starten? Anders zou het ook nog evt aan de voeding kunnen liggen
Zonder videokaart maakt de PC een "PIEP" geluid, die continu doorblijft gaan. Als teken dat de videokaart er niet in zit.

Om nog even terug te komen op de vragen van Malantur: De CPU LED zit naast de CPU zelf, die begint te branden als er een error is. Deze LED zit op het mobo zelf. Ik hoor tevens nooit een opstartgeluidje als ik 'm aan zet. Komt omdat er geen speaker in de kast zelf zit.

Ik kom zelf ook nog een paar vids tegen met die CPU leds. Echter geen duidelijke oplossing :/

Basho wijzigde deze reactie 02-07-2012 00:17 (36%)

Meizu MX4 | Xiaomi | Earson | Gear S2 | Samsung S6 | HP Microserver | ASUS RT-AC87U | Routed IPTV/VOIP/Internet | Eigen KPN router topic


Acties:
  • 0Henk 'm!

  • Basho
  • Registratie: juni 2012
  • Laatst online: 16:56
Als de videokaart er NIET inzit; piept hij continu. Als ik de PC opstart hoor ik verder geen piep, zolang de videokaart er dan wel in zit.

Het lijkt een beetje op deze voeding: http://brain.pan.e-merchant.com/5/6/01443565/g_01443565.jpg
Er staat dan 600W aan de zijkant. Het gekke is dat 'ie t altijd heeft gedaan voor die tijd??

Meizu MX4 | Xiaomi | Earson | Gear S2 | Samsung S6 | HP Microserver | ASUS RT-AC87U | Routed IPTV/VOIP/Internet | Eigen KPN router topic


Acties:
  • 0Henk 'm!

  • Basho
  • Registratie: juni 2012
  • Laatst online: 16:56
quote:
Malantur schreef op maandag 02 juli 2012 @ 00:26:
De voeding is geproduceerd door FSP, die vrij degelijke voedingen maakt en deze serie blijkt geen uitzondering te zijn.

[...]

Het gekke is dat ze het altijd goed doen tot ze kapot zijn :+
Thats what she said. 8)7

Het ruikt verder niet verbrand, dus sprake van doorgebrande kabels oid is er niet. Ik kan desnoods de CMOS resetten, als ik weet waar die zit op het moederbord van mij :-)
Beter: Of dit überhaupt wel zin heeft..

Basho wijzigde deze reactie 02-07-2012 00:34 (4%)

Meizu MX4 | Xiaomi | Earson | Gear S2 | Samsung S6 | HP Microserver | ASUS RT-AC87U | Routed IPTV/VOIP/Internet | Eigen KPN router topic


Acties:
  • 0Henk 'm!

  • Basho
  • Registratie: juni 2012
  • Laatst online: 16:56
quote:
ikheetkoen schreef op maandag 02 juli 2012 @ 00:34:
[...]


Wat. Hoe... Laat maar eigenlijk.

kan je misschien even testen met een vervangende voeding van een vriend/kennis oid? Is een stuk makkelijker uit te sluiten zo ;)
Over 15 uurtjes (15:30) brengt de PC een bezoekje aan de ICT'er. Die gaat een diagnose stellen.

Meizu MX4 | Xiaomi | Earson | Gear S2 | Samsung S6 | HP Microserver | ASUS RT-AC87U | Routed IPTV/VOIP/Internet | Eigen KPN router topic


Acties:
  • 0Henk 'm!

  • Basho
  • Registratie: juni 2012
  • Laatst online: 16:56
Met de tips van Tweakers kan ik zelf nog even voor die tijd wat proberen... als t dan niet voor die tijd lukt laat ik het in handen van de ICT'er. RAM geheugen functioneert overigens goed. memOK zegt dat t goed is.

Meizu MX4 | Xiaomi | Earson | Gear S2 | Samsung S6 | HP Microserver | ASUS RT-AC87U | Routed IPTV/VOIP/Internet | Eigen KPN router topic


Acties:
  • 0Henk 'm!

  • Basho
  • Registratie: juni 2012
  • Laatst online: 16:56
Dus één bankje RAM testen? Of zie ik dit nu verkeerd.

Meizu MX4 | Xiaomi | Earson | Gear S2 | Samsung S6 | HP Microserver | ASUS RT-AC87U | Routed IPTV/VOIP/Internet | Eigen KPN router topic


Acties:
  • 0Henk 'm!

  • Basho
  • Registratie: juni 2012
  • Laatst online: 16:56
Bedankt!

Heb het even opgeschreven, net zoals alle andere diagnoses die ik even kan proberen. Ik denk inderdaad dat het met de voeding te maken kan hebben: wellicht net niet genoeg power voor die "ene zet". Maar waarom 'ie t daarna niet meer doet...??

We wachten wel af, mochten er nog mogelijkheden zijn: Graag!!

Meizu MX4 | Xiaomi | Earson | Gear S2 | Samsung S6 | HP Microserver | ASUS RT-AC87U | Routed IPTV/VOIP/Internet | Eigen KPN router topic


Acties:
  • 0Henk 'm!

  • Basho
  • Registratie: juni 2012
  • Laatst online: 16:56
ICT'er heeft er na gekeken en kan het probleem niet vinden. Zou desnoods een afwijking van de CPU pinnen kunnen zijn, was ook niet zo. Morgen geef ik hem af bij een plaatselijke reparateur die diagnose kan stellen, daarna verhaal halen bij de verkoper waarom het betreffende onderdeel niet werkt. ;-)

Meizu MX4 | Xiaomi | Earson | Gear S2 | Samsung S6 | HP Microserver | ASUS RT-AC87U | Routed IPTV/VOIP/Internet | Eigen KPN router topic


Acties:
  • 0Henk 'm!

  • Basho
  • Registratie: juni 2012
  • Laatst online: 16:56
Die "ICT'er" waar ik het over had zit niet zo zeer in het vak zelf, maar wanneer de pinnen van de CPU niet goed zitten geeft het moederbord waarschijnlijk de fout aan.

Zoals meerderen vertelden zou de mobo de boosdoener kunnen zijn, en dat wordt waarschijnlijk uitgezocht bij de reparateur. Kon van hem zelf het moederbord vervangen... scheelt weer arbeidskosten :)

In ieder geval, hij is nu bij de reparateur dus we zien wel. Ook bedankt voor de hulp in zoverre :D

Meizu MX4 | Xiaomi | Earson | Gear S2 | Samsung S6 | HP Microserver | ASUS RT-AC87U | Routed IPTV/VOIP/Internet | Eigen KPN router topic


  • Basho
  • Registratie: juni 2012
  • Laatst online: 16:56
Hij staat nu bij MyCom. Die kunnen nu diagnose stellen. Mijn i7 Socket is verouderd en die sockets worden weinig gemaakt. Mycom raadde me aan als wanneer het moederbord stuk is... ik het best een nieuw moederbord + CPU kan kopen. Dan ben je wel 300/400€ verder.. maar dan heb je sowieso een snellere PC.

Meizu MX4 | Xiaomi | Earson | Gear S2 | Samsung S6 | HP Microserver | ASUS RT-AC87U | Routed IPTV/VOIP/Internet | Eigen KPN router topic

Pagina: 1


Apple iPhone 11 Nintendo Switch Lite LG OLED C9 Google Pixel 4 FIFA 20 Samsung Galaxy S10 Sony PlayStation 5 Elektrische auto

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2019 Hosting door True