• towkuzz
  • Registratie: oktober 2011
  • Laatst online: 05-11 08:07
ik ben sinds een paar uur bezitter van een Asus M5A78L-M/USB3 het inbouwen ging best prima alleen nadat ik alle nodige installaties had gedaan merkte ik dat mn netwerk kaart het niet deed in geen van beide pci sloten (niet eens een led lampje met teken van leven), mn videokaart doet het gewoon zonder problemen

ik heb ook mn geluidskaart er een keer ingeprikt en die geeft ook geen teken van leven

hebben jullie wellicht enig idee hoe ik dit probleem zou op kunnen lossen (lijkt me sterk dat ik 2 kapotte kaarten ineens heb terwijl die het een minuut of 20 daar voor het gewoon nog deden zonder probleem)
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee