• maarten12100
  • Registratie: april 2009
  • Laatst online: 14-10 15:31
Ik heb dus een 295gtx van evga buiten de garantie die nu geen beeld meer geeft.
Soms spint de fan en soms niet wel brand het groene powerlampje aan de achterkant.
Ook in nvflash word de kaart niet gezien hij word als unsupported gezien en zegt geen nvidea producten.
enig idee wat het is ik denk aan warmte of een defecte/corupte bios iemand een idee?
Ik baal hier best wel van want nu moet ik terug naar een 9800gt :>

  • maarten12100
  • Registratie: april 2009
  • Laatst online: 14-10 15:31
na nog even aandachtig naar de kaart te hebben gekeken zie ik dat op de pci-e aansluiting de laatste pin helemaal van het bord is :(.
na wat gegoogle kwam ik erachter dat deze pin hot plug detect was geen idee of dit wat zegt

  • maarten12100
  • Registratie: april 2009
  • Laatst online: 14-10 15:31
Dit is wat er staat als ik probeer te flashen in nvflash:
NVIDIA display adapter present in system:
NOTE: Unconfigured display adapter found, device not accesible:
BRO4 (05B8h) (10DE,05B8,10DE,064E) H:--:NRM B:02,PCi,D:00,F:00


Nog iets vaags als ik een powerconector als ik de 8 pins inplug word het scherm ledje blauw (en de powerled rood natuurlijk)
Als ik dan de 6 pins erbij steek word de powerled groen zoals het hoort en gaat de scherm led uit.
Het is niet de powerconnector die kapot is lijkt me.

Ik heb even een plaatje van google gepaint om te laten zien welke pin kapot is


En nu de rl foto's van de pin




foto van power conector (is niks mis mee als ik er inkijk zie ik gewoon de pinnen)

[Voor 8% gewijzigd door maarten12100 op 15-11-2010 18:13. Reden: stukje over nvflash bijgeschreven]


  • maarten12100
  • Registratie: april 2009
  • Laatst online: 14-10 15:31
hoe meer ik erover nadenk hoe vager het word ik denk dat het mischien wel gewoon de onflashbare firmware is hier ga ik dus even mee klooien

  • maarten12100
  • Registratie: april 2009
  • Laatst online: 14-10 15:31
vipeax schreef op maandag 15 november 2010 @ 00:03:
Als je geen nVidia kaarten had gekocht, dan waren beiden misschien nog levend nu... :+

Even serieus, spit deze maar door:
[Ervaringen] Bakken grafische kaart
Het doodgaan van GeForce 8000 serie kaarten

(en ja, ook de GTX2** kaarten hebben er last van)
(en ja, er is een kans dat ook de 9800GT kapot gaat met hetzelfde probleem, dus als je die lang genoeg blijft gebruiken, kun je die als test kaart gebruiken :p)
Ik heb ook een 4870 deze doet het wel gewoon.
De 9800gt heb ik al een keer gemaakt door koelpasta te vervangen en koelpasta aan te bregen op de sub-chips en daarna een bios flash uit te voeren.

  • maarten12100
  • Registratie: april 2009
  • Laatst online: 14-10 15:31
Frietjemet schreef op maandag 15 november 2010 @ 17:51:
Ik heb exact dezelfde kaart, zou eens kunnen kijken naar die pin, maar via plaatjes op google heb ik al gezien dat de op een na laatste standaard wat korter is dan de rest, bij jou is echter de laatste geheel weg, wat wel eens de problemen kan veroorzaken, lijkt me niet dat zo'n relatief jonge kaart al zo vroeg de geest geeft. Ik zou eens kijken of je wat aan die pin kan doen zodat die weer goed contact maakt.
Het is helemaal de laatste die korter is terwijl het normaal de 1 naar laatste is.
Bij mij is het dus gewoon eerst die korte en dan de laatste pin extreem kort en schuinafgesneden :/

  • maarten12100
  • Registratie: april 2009
  • Laatst online: 14-10 15:31
Ik ga nu over op de tweezer methode deze methoden is het kortsluiten van de firmware chips.(zodat ze reseten)
De volgende chips zal ik gaan tweezeren
BRO4 chip met de naam mx126 25l1005MC
Ook zullen bijde 295gtx chips eraan moeten gaan geloven deze hebbe de naam AT24C168B 7 H830PAC
Verder lijkt het erop dat de koelpasta is aangebracht door een aap dus die ga ik ook even vervangen

  • maarten12100
  • Registratie: april 2009
  • Laatst online: 14-10 15:31
Kharay1977 schreef op dinsdag 16 november 2010 @ 22:08:
Klinkt... spannend. Foto's van maken voor het nageslacht?... ;) Of in dit geval - voor Tweakers.net?... ;)
Ga ik doen niet teveel verwachten want mijn iphone 3g heeft een crapy camera.

  • maarten12100
  • Registratie: april 2009
  • Laatst online: 14-10 15:31
hmmmmpff ik heb het net even geprobeert en de soldeertin smolt doen ik simpelweg pin 1 en 4 met elkaar in contact bracht.
Iets in die chip genereert een enorme weerstand maar waarschijnlijk heb ik gewoon een verkeerde pin geraakt de kaart doet het nog(zonder beeld hehe)

Nog wat linkjes naar deze methode
http://www.mvktech.net/co...0/limit,10/limitstart,10/

http://www.mvktech.net/co...0/limit,10/limitstart,20/

Alleen het mvktech forum doet dit soort dingen mischien daarom dat het zo moeilijk is

[Voor 40% gewijzigd door maarten12100 op 16-11-2010 23:00]


  • maarten12100
  • Registratie: april 2009
  • Laatst online: 14-10 15:31
Frietjemet schreef op woensdag 17 november 2010 @ 10:07:
[...]
Ik zou trouwens eens contact opnemen met evga voor je je kaart de hemel inhelpt, misschien dat je garantie kunt claimen, lijkt me wel normaal met een koperbaan die opeens weg is.
Ik heb al contac met ze opgenomen en kreeg een direct response dat degene die eroverging pas 22 November terug zou zijn.
Zouden ze het erg vinden als ik de koelpasta vervang XD

  • maarten12100
  • Registratie: april 2009
  • Laatst online: 14-10 15:31
nee ik heb de kaart niet geregistreerd na aankoop wist niet dat ik binnen 30 dagen na aankoop moest activeren :(
Ik heb de tweezer methode geprobeerd haalt niks uit helaas er is ook niet echt een uitleg over.
En er is maar een forum waarop er sowieso over gesproken word mischien heb ik het foutgedaan.(ookal heb ik een wel een paar keer kortgesloten)
Het probleem zal dus weld dieper zitten.

[Voor 60% gewijzigd door maarten12100 op 17-11-2010 19:37]


  • maarten12100
  • Registratie: april 2009
  • Laatst online: 14-10 15:31
Ik begin geriteerd te raken door die kaart ik ben nu door alle mogelijkheden heen.
Ik wacht nog tot evga reageert en me vertelt of ze me nog garantie geven :P.
Zo niet dan gaat de 295gtx kenis maken met mijn 1800 watt heatgun >:)

  • maarten12100
  • Registratie: april 2009
  • Laatst online: 14-10 15:31
Foto's van de tweezer methoden in mijn geval met de chips moeten pin 1 en 4 verbonden zijn.
LET OP! het verbinden van verkeerde pinnen kan meer schade toebrengen en zorgen dat er soldeertin in je hand smelt.


  • maarten12100
  • Registratie: april 2009
  • Laatst online: 14-10 15:31
Ik heb dus weer verder gekeken en rondom de chip die volges mij de sli link regelt (niet de externe sli link maar de interne)
Deze chip was rondom het glimende deel wat je ook wel op amd athleon proccesors ziet helemaal bruin inplaats van groen.
Ik weet niet of dit normaal is want ik heb ook wel eens met paarse rand gezien en die deden het toen prima.
Toen ik ging kijken op de koeler zag ik dat minder dan 3/4 bedekt was met koelpasta.
Foto's:



  • maarten12100
  • Registratie: april 2009
  • Laatst online: 14-10 15:31
evga wil mijn kaart niet terugnemen omdat ik de aankoopbon niet meer heb :( (ik heb het serienummer toch!)
Dus omdat me moeder soms me kammer opruimt baal ik nu als een stekker.
ffffffffffffffffffffffffffffffffffffffffffffffffffffffffffffffuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuu

  • maarten12100
  • Registratie: april 2009
  • Laatst online: 14-10 15:31
nou heb de kaart gehatgunt op 300 graden (haalde niks uit)
Daarna oven op 230 graden (gaf die kaart een coldboot geen warmte geen stroom doorvoer :(

  • maarten12100
  • Registratie: april 2009
  • Laatst online: 14-10 15:31
Waarschijnlijk heb je gelijk en daarom ga ik nu gewoon lekker falout op medium spelen op de 9800gt :P

  • maarten12100
  • Registratie: april 2009
  • Laatst online: 14-10 15:31
Ik heb net even een eureka momentje gehad!
Uitleg:
Als kaart zonder pci-e aansluiting stroom heeft is het lampje blauw van ouput maar met de 2e kaart met pci-e slot ernaast is hij uit.
Dus dit zou betekene dat de 2e kaart werkt maar geen goed signaal van kaart 1 krijgt.
Helaas moet kaart 1 dus werken maar als ik een andere kaart het signaal laat doorsturen zou het weer moeten werken.
De enige mogelijke kanidaat hiervoor was de 9800gx2(zelfde chip en zelfde aansluiting)
Helaas zou ik dan maar een halve 295gtx hebbe(dus een 275gtx) + 9800gt.
Het is een verlies in performance maar dan heb ik teminste weer een werkende kaart met phycs XD
Heb al een vraag advertentie geplaats hopend dat het me dan toch nog lukt
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee