Toon posts:

Problemen geluidskaart op 64 bit

Pagina: 1
Acties:

  • Baptiste88
  • Registratie: augustus 2009
  • Laatst online: 30-07 15:49
Ik heb net Windows 7 64 bit geinstalleerd, maar krijg mijn geluidskaart niet werkend. Het gaat om een Hercules Muse Gamesound 5.1. Het bedrijf zelf zegt dat het niet mogelijk is op 64 bit.

Antwoord Hercules:
Ik moet u hierbij meedelen dat de Muse 5.1 DVD geluidskaart niet compatible is met Windows 7 64 bit.

Hij kan wel geïnstalleerd worden in Windows 7 32 bit met de Windows Vista driver 32 bit in compatiblity mode ingelogd als administrator.

Ik weet niet of het een stomme vraag is, maar is het niet mogelijk om een driver van een ander merk te intalleren ofzo? Of moet ik nu weer een nieuwe geluidskaart kopen? :(

  • Baptiste88
  • Registratie: augustus 2009
  • Laatst online: 30-07 15:49
EDIT schreef op zondag 31 oktober 2010 @ 11:42:
Hebben ze geen Windows Vista 64 bits driver? Die zou toch wel te installeren moeten zijn?

Edit: zit volgens mij gewoon een 64 bits driver bij. Pak die zip eens uit, en laat Apparaatbeheer eens zoeken in die map. Gok dat ie 'm dan wel pakt.
Ja er zit een mapje Vista in met x64. Hij installeert dan en zegt nu dat het apparaat correct werkt, maar er komt nog steeds geen geluid uit. En als ik hem zelf aanklik in de map gebeurt er niks.
Nielson schreef op zondag 31 oktober 2010 @ 11:47:
Zo te zien zit er een C-Media 8738 op, je zou de driver van de fabrikant zelf kunnen proberen. Aangezien deze achter een login zit kun je de CMI-8738 v8.17.40 ook hier proberen te downloaden (let op: popups!).
Voor die link geldt hetzelfde als de drivers van de fabrikant. Misschien moet ik eerst zo een programmatje gebruiken om de oude drivers eraf te gooien voor ik iets nieuws installeer? Ik verwijder het nu gewoon in het venster apparaatbeheer..

  • Baptiste88
  • Registratie: augustus 2009
  • Laatst online: 30-07 15:49
Ik dacht dat Audio en Hifi was voor externe audio apparaten, niet voor hardware in je pc. Mijn excuses dan..

  • Baptiste88
  • Registratie: augustus 2009
  • Laatst online: 30-07 15:49
Hehe! Eindelijk gelukt, ik heb weer geluid!

Ik heb die drivers van Nielson gebruikt en mijn audiokabel in een andere uitgang moeten steken..

Heel erg bedankt voor de hulp, ik was al dagen aan het kloten en had eigenlijk de hoop al opgegeven na het mailtje van de fabrikant! Zat al te kijken voor een andere kaart!
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee