• Pizr
  • Registratie: oktober 2007
  • Laatst online: 14-09 13:25
Sinds enkele dagen ervaar ik een opstartprobleem met mijn pc. Wanneer ik mijn computer wil opstarten druk ik de startknop in waarna hij vervolgens zou horen op te starten maar nu gebeurt er helemaal niets. Echter start de pc wel na één van de volgende acties:

- stroomtoevoer paar seconden afkappen.
- startknop paar seconden inhouden.

Ik dacht in de eerste instantie dat het aan de voeding zou liggen. Maar wanneer de pc eenmaal aanstaat ervaar ik geen enkel probleem meer. Wanneer ik de pc uitzet kan ik ook gewoon de startknop weer gebruiken om hem aan te zetten. Echter wanneer ik langer wacht (half uur tot een uur) werkt de knop weer plots niet en moet ik hem weer eerst een paar seconden inhouden of even de stroom eraf halen. Ik vermoed dat het dus iets met het moederbord is? Fout in bios/cmos? Misschien batterij op moederbord vervangen?

Heeft er iemand een idee wat het zou kunnen zijn en hoe ik het definitief op kan lossen?

Ik ben een beetje huiverig om echt te gaan proberen omdat het systeem het wel gewoon doet, alleen hoort het natuurlijk niet dat hij alleen na deze acties werkt.

Alvast bedankt..

  • Pizr
  • Registratie: oktober 2007
  • Laatst online: 14-09 13:25
Yotta schreef op maandag 11 oktober 2010 @ 12:16:
Pizr, erg herkenbaar helaas. Zondag heb ik precies het zelfde meegemaakt.
Ik druk op het aanknopje, ventilator begint te draaien, je hoort heel even de harde schijven en dan stopt het. Ventilator voeding en CPU blijven wel draaien maar het systeem start niet door. :|

Heb het jumpertje welke bij het batterijtje van de bios zit in elk mogelijk stand gehad, het zijn drie pinnetjes, maar dat hielp niet.
Hopelijk werkt het wel als ik het batterijtje vervangt, maar dit moet nog gebeuren.
Bij mij gebeurt er echt helemaal niks, geen geluiden! Denk dat ik nu eerst maar eens een andere voeding ga proberen want denk toch dat ik het daar moet zoeken..
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee