• thechib12
  • Registratie: februari 2010
  • Laatst online: 19-10 15:46
Beste mede-tweakers,

ik heb sindskort een iPhone 3G met firmware 4.1
en ik wil hem jailbreaken, alleen ik ben er al achter dat via jailbreakme geen ondersteuning is voor 4.1,
dus daarom wil ik downgraden naar 4.0.1.
ik heb al op dit forum gekeken, en op andere sites, over de downgrade.
de ene site praat over dat je eerst gejailbreaked moet zijn, de andere over sshblobs ofzo?

kan iemand mij helpen, hij is nog niet gejailbreaked geweest (volgens mij)

greetz.

thechib12

  • thechib12
  • Registratie: februari 2010
  • Laatst online: 19-10 15:46
Zoals ik al eerder heb vermeld, met google werd ik niet echt wijzer.

EDIT: ik heb toch nog ff door gekeken, en bij alles heb je die blobs nodig, die heb ik niet.

is er een andere manier om hem te jailbreaken zonder die blobs?

[Voor 54% gewijzigd door thechib12 op 30-09-2010 14:10]


  • thechib12
  • Registratie: februari 2010
  • Laatst online: 19-10 15:46
en dan mollen?

  • thechib12
  • Registratie: februari 2010
  • Laatst online: 19-10 15:46
Maar, ik heb gelezen dat je met zon paraplu programma ook SHSH blobs kan saven, en ook gelezen dat als je wil downgraden naar 4.0+ heb je WEL shsh nodig voor iphone 3g

  • thechib12
  • Registratie: februari 2010
  • Laatst online: 19-10 15:46
Is dus 4.1 gewoon te jailbreaken? zonder shsh blobbies?
Ik weet niet of ik een mc model heb, en op een of andere manier praten ze elke keer over die mc kan niet of wel jailbreaken, hoe check je dat?

  • thechib12
  • Registratie: februari 2010
  • Laatst online: 19-10 15:46
Ik heb het spul gedownload enzovoorts.
moet ik nu wel die blobs hebben, of niet.
zeggen jullie het maar:)

misschien kan iemand zijn MSN doneren, zodat hij me kan helpen tijdens het jailbreaken?
of is da verboden?

greetz.

ChiB

  • thechib12
  • Registratie: februari 2010
  • Laatst online: 19-10 15:46
Het is uiteindelijk niet gelukt, iemand had me geholpen, alleen bij iReb bleef hij ergens hangen,
en als probeerde te downgraden met tinyumbrella , gaf hij een 3002 error aan, ik heb het op 2 pcs geprobeerd.

ik had de simkaart er niet in, als toevoeging.

  • thechib12
  • Registratie: februari 2010
  • Laatst online: 19-10 15:46
Dankje wel!

het is gelukt, maar ik heb em gedowngrade naar 4.0.1.
nu ff jailbreaken.

topic kan op slot
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee