• Step-han
  • Registratie: Februari 2010
  • Laatst online: 01-10 10:17
Ik heb de volgende hardware in mijn pc;
e8400 3.0 ghz
Gigabyte GA-EP45-DS3P
Artic Cooling Freezer 7 pro
OCZ Reaper HPC Edition Dual Channel 1066 mhz, pc2-8500
Sapphire RADEON HD 4870
620 watt voeding

De rest van de hardware is niet zo interessant geloof ik..

Nu heb ik deze met de volgende settings overgeclockt voor 3.6 ghz:
Processor:
FSB naar 400 (3.6 ghz)
v-core naar 1.25v

Geheugen:
Timings naar 6;6;6;18
Memory multiplier (SPD) 2.66d 1066mhz
volt naar 2.1v

Nu loopt dit prima, 3u getest met Orthos. Werd z'n 47/48 graden..

Toen dacht ik goh ik zet hem eens naar 4ghz met de volgende settings:
Processor:
FSB naar 445 (4.0 ghz)
v-core naar 1.35v

Geheugen:
Timings naar 6;6;6;18
Memory multiplier (SPD) 2.40d 1068mhz
volt naar 2.2v

Nu liep dit ook prima in Orthos, ook z'n 3u getest. Processor kwam niet boven de 51 graden uit dus dat leek mij prima.

Alleen zodra ik mijn pc helemaal uit zet, en pas weer naar een half uur aan zet dan reset hij automatisch de bios en staat alle instellingen weer op standaard en draait de pc weer op 3.0 ghz.

Wie weet raadt en zou mij willen helpen?

  • Step-han
  • Registratie: Februari 2010
  • Laatst online: 01-10 10:17
Klopt, zo ver ik weet wordt hij pas stabiel verklaard als hij 10 uur heeft gedraaid met een stress programma. Maar naar aanleiding van dit:http://tweakers.net/produ...tel-core-2-duo-e8400.html dacht ik dat ik wel aardig goed zat.

Maar ookal is het systeem niet stabiel, hij zou dan toch gewoon moeten booten met 4.0 ghz? Want zodra ik hem langer als 10 min uit heb reset hij, Als ik hem nu uit zet en gelijk weer opstart blijft hij op 4.0 ghz..

Mijn vraag is hoe kan ik er voor zorgen dat hij gewoon op 4.0 blijft lopen..

O-)

  • Step-han
  • Registratie: Februari 2010
  • Laatst online: 01-10 10:17
Het systeem is nu 1 jaar oud, ik denk niet dat het batterijtje nu al leeg is? Maargoed ik heb er nog één liggen ik kan dat wel eens proberen.

Ligt het niet aan mijn overclock kunsten? Vergeet ik iets? Zijn de instellingen wel goed?

Edit;
Als je bios batterij leeg is moet tijdens het opstarten de tijd/maand/jaar ook niet goed staan, dat staat hier bij mij wel altijd goed.

Edit 2;
De melding die ik krijg in de bios als deze gereset wordt. (als hij langer als 10 min uit heeft gestaan):

"The system has experienced boot failures because of overcloking or changes of voltages."

[Voor 45% gewijzigd door Step-han op 28-02-2010 16:31]


  • Step-han
  • Registratie: Februari 2010
  • Laatst online: 01-10 10:17
Iemand een idee?

  • Step-han
  • Registratie: Februari 2010
  • Laatst online: 01-10 10:17
@DownNoMoreRises,
Ik zal het vanavond even proberen wat je zegt, zit nu op me werk.

@Santi,
Op azerty staat dat hij maximaal 5-5-5-18 aan kan. Dus dat heb ik geprobeerd met een volt van 2.1. Maar ik kan dus gewoon zonder problemen het geheugen op 5-5-5-15 zetten? En waar moet dan het volt op?

Ik ga dus vanavond weer even proberen het systeem op 4.0 ghz te zetten en het geheugen aanpassen. Dan het tweakje van DawnNoMoreRisses proberen en kijken of die naar een half uur niet reset..

  • Step-han
  • Registratie: Februari 2010
  • Laatst online: 01-10 10:17
Alles wat jullie hebben opgenoemd heeft niet geholpen, het systeem reset zich nog automatisch naar de standaard waren als hij langer als een kwartier heeft uitgestaan.

Wat te doen? :(

  • Step-han
  • Registratie: Februari 2010
  • Laatst online: 01-10 10:17
Nee, ik verwacht ook dat er ergens één setting niet goed staat.. maar wat? :P Hoe reset ik de hele CMOS dan? Dan stel ik daarna gewoon alles weer naar wens in en kijken wat hij dan doet.

Ik heb tevens ook geprobeerd met een nieuw bios batterijtje maar dat mocht ook niet baten.

  • Step-han
  • Registratie: Februari 2010
  • Laatst online: 01-10 10:17
Goedemorgen,

Ik ben nog steeds in het bezit van deze PC echter wil het overclocken nog niet vast blijven staan. Wat hierboven genoemd wordt is allemaal al geprobeerd maar hij reset nog steeds. Nu in deze tijd zou ik mn e8400 wel op 3,6 of 4,0 ghz willen hebben.

  • Step-han
  • Registratie: Februari 2010
  • Laatst online: 01-10 10:17
Nee hoor maar in die tijd vond ik het wel goed om hem maar op 3,0 te laten. Nu zou ik hem wel overgeclockt willen zien :)

  • Step-han
  • Registratie: Februari 2010
  • Laatst online: 01-10 10:17
Nee die kans heb ik helaas niet. Het vreemde is dat hij prima met de settings van post 1 werkt op 3,6 ghz & 4,0 ghz. Alleen als ik hem dan de volgende dag opstart dat reboot die 3x en start vervolgens gewoon op met 3,0 ghz.

  • Step-han
  • Registratie: Februari 2010
  • Laatst online: 01-10 10:17
Ik heb niet geprobeerd het NB voltage op te krikken omdat ik ook totaal niet weet wat dat is. Mijn e8400 loopt ook stabiel maar reset inderdaad.

Kun je mij vertellen wat NB voltage is en waar ik dat kan opkrikken?

  • Step-han
  • Registratie: Februari 2010
  • Laatst online: 01-10 10:17
Singular1ty;
In ieder geval wel bedankt voor je zinvolle antwoordt. Ik zal vanavond eens proberen de NB voltage iets op te krikken. Ook in kleine stapjes opkrikken denk ik?

  • Step-han
  • Registratie: Februari 2010
  • Laatst online: 01-10 10:17
Ik zal dit vanavond als ik thuis ben eens proberen. Bedankt.

Ik heb nu het volgende ingesteld kijken of die het nu wel houdt:
FSB naar 400 (3.6 ghz)
v-core naar 1.25v
Timings naar 6;6;6;18 (3:4 als die 1:1 loopt dan draait die maar 800 mhz, nu 1066)
Memory multiplier (SPD) 2.66d 1066mhz
volt naar 1.9v

[Voor 67% gewijzigd door Step-han op 03-01-2012 17:18]

Pagina: 1



Google Pixel 7 Sony WH-1000XM5 Apple iPhone 14 Samsung Galaxy Watch5, 44mm Sonic Frontiers Samsung Galaxy Z Fold4 Insta360 X3 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2022 Hosting door True

Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee