Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Google offline?

Pagina: 1
Acties:

Onderwerpen


  • ObAt
  • Registratie: januari 2009
  • Laatst online: 18-01 20:00
Hallo,

Nadat ik wat op het internet gesurfd had wou ik iets opzoeken via Google, maar dit lukt niet meer. Als ik naar Google.nl/.com/.de/.be/ect ga dan krijg ik deze error:

Invalid URL

The requested URL "/", is invalid.
Reference #9.7ed87a5c.1266597306.2cde63b

Het Referencenummer veranderd steeds, het loopt steeds op bij mij (als ik f5 krijg ik: 1266597307.2cde63b dan krijg ik 1266597308.2cde63b ect) Als ik via een Proxy Site Google bezoek dan doet hij het wel. Ik heb Ziggo Alles-In-Een, en mijn vraag is dus: Kan dit aan Ziggo liggen of ligt dit aan Google? (Als Google Fanboy is dit natuurlijk wel een vraag wat te verwachten is)

ObAt

ObAt wijzigde deze reactie 19-02-2010 17:41 (9%)

Mijn dagelijkse spamdosis is te lezen op http://twitter.com/#!/ObAtG


  • ObAt
  • Registratie: januari 2009
  • Laatst online: 18-01 20:00
Hebben jullie misschien een directe link want ironisch genoeg kan ik niet googlen :P. Ik kan wel andere diensten van Google gebruiken zoals Wave, en Gmail.

Mijn dagelijkse spamdosis is te lezen op http://twitter.com/#!/ObAtG


  • ObAt
  • Registratie: januari 2009
  • Laatst online: 18-01 20:00
quote:
Punica- schreef op vrijdag 19 februari 2010 @ 17:46:
Ik heb hier ziggo en geen enkel probleem.

Niet irritant virus ofzo wat verhinderd dat je naar google gaat?
Denk het niet, alle processen nagekeken op een exotische maar niet gevonden, virusscanner kan er ook zo snel een niet vinden.

@MsG

Ga ik proberen :)

Ik krijg via Chrome de errorpagina maar via IE zegt hij gewoon Fout 400 :(

ObAt

Mijn dagelijkse spamdosis is te lezen op http://twitter.com/#!/ObAtG


  • ObAt
  • Registratie: januari 2009
  • Laatst online: 18-01 20:00
quote:
woozyzpk schreef op vrijdag 19 februari 2010 @ 17:54:
google ff naar dat probleem ;)


verder andere websites werken?
Alle andere sites werken (zover ik ze getest hebt), dat is juist het gekke. Ik Google zowat automatisch als ik wat lees op het internet en ik kom er toch achter dat het nog steeds niet werkt :(

ObAt

Mijn dagelijkse spamdosis is te lezen op http://twitter.com/#!/ObAtG


  • ObAt
  • Registratie: januari 2009
  • Laatst online: 18-01 20:00
Het probleem is opgelosd. Opeens werkte t.net ook niet meer, toen wist ik dat het probleem niet aan Google Ik had de router (Cisco WRT160N) gereset, geen resultaat. Daarna heb ik is geprobeerd in bet modum te komen, het was vastgelopen. Daarna hem ook gereset, flink wat exotische woorden gebruikt en tada het werkt :D

ObAt

p.s. Ik heb in de zware tijd geprobeerd bing te gebruiken maar ik kon de pure Microsoft wreedheid niet aan. uiteindelijk heb ik het netwerk van de buren maar tijdelijk "geleend" om Google op te zoeken.

Mijn dagelijkse spamdosis is te lezen op http://twitter.com/#!/ObAtG

Pagina: 1


Apple iPhone 11 Microsoft Xbox Series X LG OLED C9 Google Pixel 4 CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True