Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

switch geeft wisselend 100Mb of 1Gb

Pagina: 1
Acties:

  • marko77
  • Registratie: februari 2002
  • Laatst online: 02-05 19:58
Ik heb hier al een tijdje een gigabit netwerk liggen, in de meterkast heb ik een Netgear 8 poorts gigabit switch die het signaal van mijn modem/router doorstuurt naar 2 computers.

Nu heb ik onlangs op zolder een tweede switch toegevoegd (ook een netgear, 5 poorts), hier zie ik aan de kleur van de connectie lampjes wat voor verbinding er actief is.

Nu doet het volgende zich voor, de cat kabel van beneden is altijd 1Gb. Mijn desktop verkrijgt soms een 100Mb verbinding, en soms een 1Gb verbinding. Voorheen (toen ik de kabel van beneden direct in mijn desktop had) had ik altijd een 1Gb verbinding.

Ik heb het geprobeerd met verschillende kabels. cat6, cat5e , allemaal dezelfde issues.

Het eerste wat ik als oplossing bedacht is de netwerkadapter hard instellen op 1000Mbs, maar dat gaat niet.

Ik heb een vermoeden dat dit iets te maken heeft met de switch die de desktop netwerk kaart niet goed sensed oid, maar ik heb geen idee hoe dit op te lossen is.

In welke richting moet ik verder zoeken om dit te fixen?

mobo is btw een rampage formula, hiervan benut ik de onboard lan.

Mijn rig

Pagina: 1


Apple iPhone 12 Microsoft Xbox Series X LG CX Google Pixel 5 Black Friday 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True