Toon posts:

CS:S X1900/ driver/ game engine probleem.

Pagina: 1
Acties:

  • Format-C
  • Registratie: maart 2005
  • Laatst online: 03-12 06:02
Ik had al wat gepost in het ATi nieuwdiscussie topic.

Aangezien dat daar niet hoort post ik het hier. Ik weet ook niet of dit een software, hardware of game-engine probleem is;
RappieRappie schreef op maandag 17 april 2006 @ 14:24:
Zijn er mensen met een X1900 die veel CS:S spelen?

Ik heb last van "choppyness" met Catalyst 6.4. Het treedt op na een tijdje gamen.

Ik vraag me af of er meer mensen zijn die het hebben. (En om voor deze vraag een compleet nieuw topic te openen LIJKT me overbodig, of niet? )

Na een systeemherstart is het weg trouwens. Dan zijn de drivers natuurlijk "gereset". Ik heb net Drivercleaner eroverheen gegooid, en Cat 6.3 erop gezet. Eens kijken wat er gebeurt.
RappieRappie schreef op maandag 17 april 2006 @ 15:51:
Gloeiende gloeiende....... :(

Ik heb net de DH Zeropoint 0.63 drivers geprobeerd; zelfde probleem. Ik ga nu Cat 6.3 testen.

Of zou het aan de engine van CS:S liggen... Het lijkt wel of deze game de drivers in de war maakt... 8)7

Anders open ik zo wel een nieuw topic.... B)
Ook met Catalyst 6.3 doet de game raar. Na ongeveer 15-30 minuten spelen wordt de game "choppy" en voelt het wat stotterend aan. En zo ziet het er ook uit. :+

De videokaart wordt niet te warm. En ik heb nog niet echt in andere games getest, maar het lijkt mij een CS:S probleem... omdat het me alleen in deze game opvalt, en als het ook in andere games zo zou zijn had ik het al wel eerder gemerkt.

Nog meer mensen met een X1900 kaart die dit meemaken/ voelen/ hebben?


Edit; net ff een half uurtje Far Cry gespeeld: notros problemos.

Weird eh? |:(

[Voor 10% gewijzigd door Format-C op 17-04-2006 17:06]

Idle @ 23.6C, load @ 4850MHz -all core- 58C


  • Format-C
  • Registratie: maart 2005
  • Laatst online: 03-12 06:02
Ik denk het niet.

Maar is het MOGELIJK dat een game de drivers "in de war" maakt?

Ik snap er geen hol van. Zou opnieuw installeren van de game kunnen helpen misschien?

Het is ook zo raar dat het pas na een tijdje gamen begint. Zeg een 20 minuten. Edit; en dan stottert zelfs de stress test.

Als ik daarna een andere game doe, stottert die ook wat. Na opnieuw opstarten van het systeem is alles weer normaal. ook 3DMark is normaal:

11500 in '05
5800 in '06.

Heel vreemd allemaal. Het ergste is; het is mijn favoriete spel. :'(

Of moet ik mijn .cfg aanpassen oid?

[Voor 24% gewijzigd door Format-C op 17-04-2006 17:36]

Idle @ 23.6C, load @ 4850MHz -all core- 58C


  • Format-C
  • Registratie: maart 2005
  • Laatst online: 03-12 06:02
70373R schreef op maandag 17 april 2006 @ 17:39:
[...]


Zoals je het nu zegt lijkt wel een geheugen probleem.. Niet dat het zeker je reepjes zijn, maar mischien toch door de applicatie zelf ? Raarste vind ik dat het pas na 20min gebeurt..

Offtopic : 11.500 score in 05 is dat met OC van de kaart ? Ik heb met een x1900XTX 8200 punten :|
HEH!?!? 8)7

Haal jij maar 8200 punten met die X1900? Dat is niet best.

ik haal met de settings uit mijn onderschrift met het mem op 470MHz met de videokaart @ STOCK 11.500 3DMarks in '05.

Ik zou even een topicje openen als ik jouw was... |:(

Maar even over mijn probleem;

Ik zal zo even een uurtje memtest86 draaien terwijl ik eet. Al kan ik me niet voorstellen dat het daaraan ligt. Het is namelijk "onderklokt". :+ En de game gebruikt maar 750MB terwijl ik de beschikking heb over 2048MB. :Y)

Ik denk dat het aan die brakke Source engine ligt. Alleen is er misschein NOG iemand die er ook last van heeft, of iemand die een .CFG tweak weet om het op te lossen.


:)

[Voor 44% gewijzigd door Format-C op 17-04-2006 17:50. Reden: typo]

Idle @ 23.6C, load @ 4850MHz -all core- 58C


  • Format-C
  • Registratie: maart 2005
  • Laatst online: 03-12 06:02
HL2 heb ik gisteren nog meer dan 45 minuten gespeeld. Geen problemen gehad.

Ik zal zo nog weer eens HL2 gaan doen bij wijze van test.

@ Edward 2;

Misschien kan je dan ook een keer of wat spelen, van server wisselen, weer spelen, en dat een paar keer doen?

Dat deed ik wel tenminste. En in de stresstest was het ook duidelijk zichtbaar dat hij choppy was.

Tnx.

Edit; het duurt niet lang voordat ik op mijn desktop zit als ik afsluit. Sterker nog; het gaat supersnel. :Y)

[Voor 25% gewijzigd door Format-C op 17-04-2006 18:16]

Idle @ 23.6C, load @ 4850MHz -all core- 58C


  • Format-C
  • Registratie: maart 2005
  • Laatst online: 03-12 06:02
Nee, na een reboot is alles weer goed.

Mijn systeem is niet te warm, de voltages zijn goed, en het geheugen lijkt in orde:

http://img360.imageshack.us/img360/6731/naamloos11wu.th.jpg]

Idle @ 23.6C, load @ 4850MHz -all core- 58C


  • Format-C
  • Registratie: maart 2005
  • Laatst online: 03-12 06:02
Je bedoelt de score van 70373R denk ik? Ja, die vind ik ook erg laag.
Hij moet minimaal 10000 halen imho.

Maarre;

ik zal het hele spel er even af gooien en opnieuw installen.

Misschien is hij idd vervuild oid.

[Voor 1% gewijzigd door Format-C op 17-04-2006 18:45. Reden: typo; alweer jah.. :-/]

Idle @ 23.6C, load @ 4850MHz -all core- 58C


  • Format-C
  • Registratie: maart 2005
  • Laatst online: 03-12 06:02
Ik denk dat ik weet wat het probleem is:

HET IS EEN DUAL CORE BUG. :r (Denk ik)

Als ik de affiniteit instel op 1 van de 2 CPU's is er geen enkel probleem met Counterstrike Source hier.

Is iemand bekend met dit probleem? En hoe kan ik het fixen.

Hoe kan ik er eventueel voor zorgen dat als ik CS:S opstart, en Steam, dat mijn PC altijd bijvoorbeeld core0 of core1 gebruikt?

Bedankt.

:)

[Voor 3% gewijzigd door Format-C op 17-04-2006 21:03]

Idle @ 23.6C, load @ 4850MHz -all core- 58C


  • Format-C
  • Registratie: maart 2005
  • Laatst online: 03-12 06:02
Bedankt, ik zal het vanavond eens proberen.

Hoe zit het trouwens met die MS Dual Core hotfix?

[Voor 105% gewijzigd door Format-C op 18-04-2006 08:37]

Idle @ 23.6C, load @ 4850MHz -all core- 58C


  • Format-C
  • Registratie: maart 2005
  • Laatst online: 03-12 06:02
Zeg; help die MS DC Hotfix alleen als je Cool 'n Quiet hebt aanstaan? Edit; dat gebruik ik natuurlijk niet; ik heb de zaak overklokt. :Y)

Ik heb hdie fix er nog niet opstaan trouwens; kben "aan het werk". :O

[Voor 27% gewijzigd door Format-C op 18-04-2006 13:04. Reden: Toevoeging]

Idle @ 23.6C, load @ 4850MHz -all core- 58C


  • Format-C
  • Registratie: maart 2005
  • Laatst online: 03-12 06:02
nero355 schreef op dinsdag 18 april 2006 @ 13:30:
[...]

Wat dat betreft is SpeedFan heel vaag kwa - voltages... bij mij geeft die op 2 verschillende moederborden met 2 perfect nieuwe voedingen ook allemaal vage zooi :X

Verder moet je gewoon die Dual Core fix installeren maakt niet uit of je Cool & Quiet aan of uit hebt : Als je problemen hebt is het makkelijk terug te draaien !!!

Verder zal ik eens kijken of ik CS:S kan testen met 1900XTX en 4400+ X2 en Catalyst 6.3 ;)
Wil wel naar 6.4 upgraden mocht je dat willen ter vergelijking ??

Heb je verder nog een bepaalde Heapsize en wat zijn je instellingen ??
Als je zou willen testen stel ik het op prijs.
Ik heb in CSS 4X adAA, 8X hqAF, V-Sync aan (bij 75HZ monitor refreshrate) en de rest maxed.

Verder heb ik cl_updaterate op 66 staan, en cl_cmdrate op 66.

Ik moet cl_smooth, cl_rate en rate nog even nachecken omdat ik opnieuw geinstalleerd heb. Wat niet hielp overigens. .

Ik haal in de stresstest 74.60 tot 74.80FPS. Gewoon 75FPS dus. :9

Ik hoor/ zie het wel. bedankt. :)

Edit; en idd; Speedfan is vaag. Ik gebruik het eigenlijk alleen om de CPU en Chipset temps uit te lezen. :P

Edit2: ik gebruik ASUS Probe II voor de voltages.

[Voor 41% gewijzigd door Format-C op 18-04-2006 14:13]

Idle @ 23.6C, load @ 4850MHz -all core- 58C


  • Format-C
  • Registratie: maart 2005
  • Laatst online: 03-12 06:02
Die Dual Core fix werkt alleen als je een Engelstalig besturingssysteem (Windows XP) hebt? :?

Kan iemand mij de NL Hotfix mailen?

Edit: laat maar, ik heb Microsoft gebeld >:) , en ze hebben me netjes de Hotfix toegezonden.

Hopen dat het helpt. :7

[Voor 51% gewijzigd door Format-C op 18-04-2006 19:06]

Idle @ 23.6C, load @ 4850MHz -all core- 58C


  • Format-C
  • Registratie: maart 2005
  • Laatst online: 03-12 06:02
Ik kick hem nog 1 x omhoog voor de mensen die interesse hebben, of voor mensen die ook problemen met CS:S hebben.;

Het is idd een dual core bug. B)

Ik heb net weer CS:S gespeeld MET MS fix. Het hielp niks. Het enige wat de fix doet is alle SYSTEM en netwerkprocessen ontoegankelijk maken. Je kan voor deze processen dus geen affiniteit meer voor een core instellen; de toegang hiertoe is geweigerd.

Ik heb net weer een tijdje Counterstrike gespeeld. Na een tijdje begon de game weer wat te hakkelen. Al moet je wel getrainde game ogen hebben om het te kunnen waarnemen en voelen, maar goed. :+

Wat heb ik nu gedaan;

zodra de game kuren begon te geven ben ik met ctrl-alt-del naar mijn bureaublad gegeaan en heb voor zowel het proces STEAM als HL2 de affiniteit op core0 gezet.
En je raadt het al; het gestotter was weg.

Mijn probleem is nu alleen nog dat ik, als ik CSS ga spelen, handmatig de affiniteit in moet stellen voor 1 van de 2 cores.

Echter is er ook nog een fix met de processordriver indien je problemen hebt met games. Je kan ook het volgende doen met je systeem;
quote: [H]ard|Forum
1. Install the AMD Processor driver found here:
http://www.amd.com/us-en/Processors...1_13118,00.html
AMD Athlon™ 64 X2 Dual Core Processor Driver for Windows XP and Windows Server 2003 Version (exe) 1.2.2.2 (or other driver depending on your OS).

This driver will add the /usepmtimer line to your boot.ini file. This will both fix problems in some games (BF2) and will raise problems in others (WoW). So depending on what games you are playing, you might have to edit your boot.ini to reflect the game you are playing.

2. Add the /usepmtimer switch to your boot.ini file manually
Right Click My Computer
Properties
Advanced Tab
Startup and Recovery -> Settings
To edit the startup options manually, click edit -> Edit

This should bring up a .txt file with your boot.ini file

Originally Posted by kirbyrj's boot.ini

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0 )partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partiti on(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect /bootlogo /usepmtimer
Check hier: http://www.hardforum.com/showthread.php?t=983781

Bovenstaande zorgt ervoor dat ook de "Administrator processen" op de PC ontoegankelijk worden, en dat Windows XP dus min of meer bepaalt hoe de complete verdeling van het coregebruik binnen je systeem is.

Nou ja, ik weet waar het aan ligt. Hopelijk heeft iemand er nog iets aan. Ik wel iig. Het ligt niet aan mijn Videokaart, drivers, processor, geheugen of whatever. Maar het is gewoon de SOURCE engine die niet goed overweg kan met een dual core systeem.

:)

[Voor 5% gewijzigd door Format-C op 18-04-2006 20:28]

Idle @ 23.6C, load @ 4850MHz -all core- 58C

Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee