Toon posts:

[Exchange-2003] Problemen met connector?

Pagina: 1
Acties:

  • Toppe
  • Registratie: januari 2004
  • Laatst online: 14:15
Hallo,

Ik ben van het weekend begonnen met het uitproberen van Exchange 2003 maar ik blijf hangen op het probleem dat ik geen email ontvang.

Even belangrijke informatie samen gevat:
Exchange (2003) server heet SERVER op 192.168.0.113 (IP via DHCP)
Home server heet HOMESERVER op 192.168.05 (Static IP)

Nadat de installatie voltooid was heb ik de update's geinstalleerd en daarna de installatie gids gevolgt. Toen dit klaar was heb ik DHCP uitgeschakeld.

Vervolgens heb ik de volgende handleiding gebruikt voor het aanmaken van een mail box.

Dit werkt allemaal vlekkeloos, mailtjes versturen is geen probleem evenals het toevoegen van bijvoorbeeld een contact of afspraak. Alleen mail ontvangen is onmogelijk.

DNS staat goed (denk ik) omdat ik wel mail ontvang op HOMESERVER (Draait hMailServer op).

Zodra ik de pop3 connector instel op m'n account en ik een mail verstuur zie ik hem wel in de pop3 connector verschijnen alleen niet in mijn Exchange mailbox.

Ik heb gelukkig ook een error code:
code:
1
2
3
4
5
6
7
Reporting-MTA: dns;server.toppe.nl
Received-From-MTA: dns;dutch3.digitalus.nl
Arrival-Date: Sun, 14 Nov 2010 14:29:55 +0100

Final-Recipient: rfc822;toppe@toppe.nl
Action: failed
Status: 5.1.1


Wat ik nu kan zien is dat mijn provider (digitalus) er tussen zit. Dit vind ik wel gek omdat ik mijn records (mail.toppe.nl) heb veranderd naar mijn eigen IP (80.56.218.191) de record server.toppe.nl heb ik ook veranderd naar 80.56.218.191

Heeft iemand een idee wat dit zou kunnen zijn? Kan het zijn dat Exchange een andere record gebruikt en niet mail.toppe.nl??

Edit: De webhoster past steeds de gegevens weer aan, heb ze gebeld en het probleem zou nu weg moeten zijn. Test mailtje gestuurd en niet ontvangen, maar krijg ook geen fout melding terug.

Heb al een muis

Groetjes,
Evert-Job

[Voor 5% gewijzigd door Toppe op 16-11-2010 17:40]

Heb geen geld maar spullen.


  • wilhelmstroker
  • Registratie: augustus 2004
  • Laatst online: 01-05-2012

wilhelmstroker

Space is the Place

Ik vraag me eerder af waarom je nog met Exchange 2003 bezig bent als we al 2 versies verder zijn?

  • Babipangang
  • Registratie: oktober 2010
  • Laatst online: 02-01-2012
als je intern via OWA / outlook naar dat adres mailt, komt het dan wel aan?

Ik vraag me af waarom het niet werkt, niet iedereen beschikt over de nieuwste licenties ;)


je recipient policies heb je aangepast?
http://www.servolutions.c...xchange_2003.htm#section1

[Voor 65% gewijzigd door Babipangang op 16-11-2010 20:07]

I'm Sorry, Are you from the past?


  • Toppe
  • Registratie: januari 2004
  • Laatst online: 14:15
@ willhelmstroker, omdat 2003 prima voldoet aan mijn eisen.

@ Babipangang, de policies heb ik aangepast, alleen gebruik ik geen POPCon (Pro), zit zoiets niet standaard in server 2003? Anders levert Microsoft dus half werk..?

Mailtjes kan ik wel ontvangen in de POP3 connector van Microsoft, alleen leest Exchange ze weer niet uit de POP3 connector.

Intern nog niet geprobeerd ga ik morgen doen!

[Voor 6% gewijzigd door Toppe op 17-11-2010 00:09]

Heb geen geld maar spullen.


  • Toppe
  • Registratie: januari 2004
  • Laatst online: 14:15
Hey,

korte vraag. Exchange zou toch ook moeten werken zonder POPCon OID? Hoe doen de grote bedrijven dit anders?

Ben nu bezig met een re-install, had nogal wat dingen verkloot 8)7

Heb geen geld maar spullen.


  • Toppe
  • Registratie: januari 2004
  • Laatst online: 14:15
Trap mij maar lek, net Exchange opnieuw geinstalleerd en werkt zowaar als een zonnetje...

Waar zat het probleem? Geen idee, ik heb een aantal stappen juist NIET uitgevoerd en dan werkt het prima.

Kan alleen geen verbinding maken vanaf Mac OS X

Heb geen geld maar spullen.


  • Toppe
  • Registratie: januari 2004
  • Laatst online: 14:15
Nou, toch niet zo goed als ik dacht. Mometeel kan ik wel mail ontvangen en versturen alleen kan ik geen mobiele apparaten gebruiken.

Via exchange server managment bij mobile devices alles aangezet maar krijg overal te zien Kan geen verbinding maken met mailbox.

het maffe is dat hij dat zegt NADAT ik de gegevens van het account heb ingevuld, hier komt hij dus wel door maar zodra ik echt het account wil gaan opslaan weigert hij.

Heb geen geld maar spullen.


  • Babipangang
  • Registratie: oktober 2010
  • Laatst online: 02-01-2012
Toppe schreef op woensdag 17 november 2010 @ 15:35:
Hey,

korte vraag. Exchange zou toch ook moeten werken zonder POPCon OID? Hoe doen de grote bedrijven dit anders?
Als je een domein heb. dan kan je de mx records van dat domein richten op je externe ip van je exchange server..

Als een externe mail server een mail voor jouw domein heeft, zal hij dat direct bij jouw exchange afleveren.
voorwaarde is dat poort 25 bij jou server openstaat, iets dat providers wel vaak blokkeren.

alternatief daarvoor is weer fallback mits ondersteund door je provider, dan wordt de mail eerst bij je provider afgeleverd. die het doorstuurt naar jouw exchange...dit zonder inmenging van pop

met deze site kan je de connecties van je exchange testen https://www.testexchangeconnectivity.com/

[Voor 6% gewijzigd door Babipangang op 19-11-2010 22:29]

I'm Sorry, Are you from the past?

Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee