Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Je kunt ook een cookievrije versie van de website bezoeken met minder functionaliteit. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

  • Vibravis
  • Registratie: september 2010
  • Laatst online: 16-12 15:55
Beste mensen,

Ik zit met een probleem waar ik niet uit kom.

Wie kan mij helpen.

Ik heb een 500mb glasvezel abonnement van kpn.

Tijdens een speedtest kom ik niet verder dan 95mbit.

Start ik de pc op in de veilige modus dan kom ik uit 509 down en 522 up.

Tevens geeft mijn pc aan dat er een gigabit verbinding aktief is. Normaal in windows maar 100mbit.

Hoe kan dit en wat kan ik er aan doen??

Groet Thijs

  • Craven
  • Registratie: februari 2007
  • Laatst online: 16-12 11:05
Klinkt als een probleem met je drivers. Er worden er een heleboel disabled in safe modus.

Ik zou is beginnen met het verwijderen van je drivers. Zoek het apparaat op in device manager en uninstall het. Daarna het apparaat opnieuw installeren met default windows drivers. Als dat niet helpt even up to date drivers bij de fabrikant van je mobo/ netwerkkaart halen.

  • Rolfie
  • Registratie: oktober 2003
  • Laatst online: 06:17

Rolfie

Tweakers abonnee Tweakers abonnementen
Firewall issue?
Of misschien de netwerkkaart op 100 vast gezet?

  • Vibravis
  • Registratie: september 2010
  • Laatst online: 16-12 15:55
Netwerkkaart staat op 1000mb full duplex.

Ik zal het eens proberen met de drivers. Bedoel je dan alleen de drivers van de netwerkadapters?

Groet thijs

  • The Eagle
  • Registratie: januari 2002
  • Laatst online: 23:44

The Eagle

I wear my sunglasses at night

Heb je er een router tussen zitten die die snelheid op zijn WAN kant ook aan kan? Doorvoer van een router wil in dit geval nog wel een een bottleneck zijn namelijk :)

En 500 Mbit? Wist niet dat dat soort abonnementen al voor particulieren beschikbaar waren...

Al is het nieuws nog zo slecht, het wordt leuker als je het op zijn Brabants zegt :)


  • Vibravis
  • Registratie: september 2010
  • Laatst online: 16-12 15:55
Jazeker is dat beschikbaar

http://www.kpn.com/glasvezel/glasvezel-pakketten.htm

Nee er zit geen router tussen.

Ik heb een rechtstreekse verbinding met de experiabox v8.

Het probleem zit ergens in windows aangezien het in veilige modus wel goed gaat.

Is er ergens een lijst beschikbaar waarin staat wel gegevens er geladen worden in een veilige modus?

  • M2M
  • Registratie: juli 2006
  • Laatst online: 00:06

M2M

medicijnman

In de veilige modus worden enkel de meest brood nodige onderdelen geladen. Dus ook enkel standaard windows drivers voor nagenoeg alle componenten in je pc.

Dus wellicht is het een idee om de driver van je netwerkchip een upgrade te geven.

-_-


  • Cheatah
  • Registratie: mei 2001
  • Niet online

Cheatah

Lágrimas negras

Ik zou eerst maar eens gaan kijken wat voor verkeer je systeem doet als hij echt volgens jou niets zou moeten doen. Gebruik bijvoorbeeld Wireshark om dat te bekijken. Het zou ook zomaar kunnen zijn dat je systeem vol staat met malware.

My intentions soon you will see. The sway of my scheme, imposed upon all.
Come follow me, my puppets to be. I'll attach my strings, manipulation begins.


  • Vibravis
  • Registratie: september 2010
  • Laatst online: 16-12 15:55
De drivers zijn up to date. Ik had dit probleem bij ziggo ook al. Maximaal 100mbit en in veilige modus was het ruim meer. Er moet ergens iets in windows fout staan wat mijn snelheid knijpt. Maar wat.... :|

  • Vibravis
  • Registratie: september 2010
  • Laatst online: 16-12 15:55
quote:
Cheatah schreef op woensdag 03 juli 2013 @ 21:33:
Ik zou eerst maar eens gaan kijken wat voor verkeer je systeem doet als hij echt volgens jou niets zou moeten doen. Gebruik bijvoorbeeld Wireshark om dat te bekijken. Het zou ook zomaar kunnen zijn dat je systeem vol staat met malware.
Ben nu bezig met wireshark. Nooit van gehoord. Eens kijken hoe dit werkt. bedankt voor de tip

  • Fish
  • Registratie: juli 2002
  • Niet online

Fish

Moraalridder

Heb je even een ipconfig /all voor ons mischien zien we iets wat opvalt

Iperf


  • Vibravis
  • Registratie: september 2010
  • Laatst online: 16-12 15:55
Microsoft Windows [versie 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. Alle rechten voorbehouden.

C:\Users\Janssen>ipconfig/all

Windows IP-configuratie

Hostnaam . . . . . . . . . . . . : Janssen-PC
Primair DNS-achtervoegsel . . . . :
Knooppunttype . . . . . . . . . . : hybride
IP-routering ingeschakeld . . . . : nee
WINS-proxy ingeschakeld . . . . . : nee
DNS-achtervoegselzoeklijst. . . . : home

Ethernet-adapter voor LAN-verbinding:

Mediumstatus. . . . . . . . . . . : medium ontkoppeld
Verbindingsspec. DNS-achtervoegsel: home
Beschrijving. . . . . . . . . . . : Marvell Yukon 88E8059 Family PCI-E Gigabi
t Ethernet Controller
Fysiek adres. . . . . . . . . . . : E8-11-32-01-65-74
DHCP ingeschakeld . . . . . . . . : ja
Autom. configuratie ingeschakeld : ja

Ethernet-adapter voor Bluetooth-netwerkverbinding:

Mediumstatus. . . . . . . . . . . : medium ontkoppeld
Verbindingsspec. DNS-achtervoegsel:
Beschrijving. . . . . . . . . . . : Bluetooth Device (Personal Area Network)
Fysiek adres. . . . . . . . . . . : 4C-ED-DE-69-99-F2
DHCP ingeschakeld . . . . . . . . : ja
Autom. configuratie ingeschakeld : ja

Draadloos LAN-adapter voor Draadloze netwerkverbinding:

Verbindingsspec. DNS-achtervoegsel: home
Beschrijving. . . . . . . . . . . : Broadcom 802.11n-netwerkadapter
Fysiek adres. . . . . . . . . . . : 4C-ED-DE-75-21-1E
DHCP ingeschakeld . . . . . . . . : ja
Autom. configuratie ingeschakeld : ja
Link-local IPv6-adres . . . . . . : fe80::941f:7513:e5d3:7a71%10(voorkeur)
IPv4-adres. . . . . . . . . . . . : 192.168.2.3(voorkeur)
Subnetmasker. . . . . . . . . . . : 255.255.255.0
Lease verkregen . . . . . . . . . : woensdag 3 juli 2013 21:32:54
Lease verlopen. . . . . . . . . . : donderdag 4 juli 2013 21:32:53
Standaardgateway. . . . . . . . . : 192.168.2.254
DHCP-server . . . . . . . . . . . : 192.168.2.254
DHCPv6 IAID . . . . . . . . . . . : 223145438
DHCPv6-client DUID. . . . . . . . : 00-01-00-01-18-C0-C7-99-E8-11-32-01-65-74

DNS-servers . . . . . . . . . . . : 192.168.2.254
195.121.1.34
195.121.1.66
NetBIOS via TCPIP . . . . . . . . : ingeschakeld

Tunnel-adapter voor isatap.home:

Mediumstatus. . . . . . . . . . . : medium ontkoppeld
Verbindingsspec. DNS-achtervoegsel: home
Beschrijving. . . . . . . . . . . : Microsoft ISATAP Adapter
Fysiek adres. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP ingeschakeld . . . . . . . . : nee
Autom. configuratie ingeschakeld : ja

Tunnel-adapter voor isatap.{EA64CF91-349D-4543-B4F9-F36A7F5A0479}:

Mediumstatus. . . . . . . . . . . : medium ontkoppeld
Verbindingsspec. DNS-achtervoegsel:
Beschrijving. . . . . . . . . . . : Microsoft ISATAP Adapter #2
Fysiek adres. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP ingeschakeld . . . . . . . . : nee
Autom. configuratie ingeschakeld : ja

Tunnel-adapter voor Teredo Tunneling Pseudo-Interface:

Verbindingsspec. DNS-achtervoegsel:
Beschrijving. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Fysiek adres. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP ingeschakeld . . . . . . . . : nee
Autom. configuratie ingeschakeld : ja
IPv6-adres. . . . . . . . . . . . : 2001:0:5ef5:79fd:284d:1864:ae31:78b3(voor
keur)
Link-local IPv6-adres . . . . . . : fe80::284d:1864:ae31:78b3%13(voorkeur)
Standaardgateway. . . . . . . . . : ::
NetBIOS via TCPIP . . . . . . . . : uitgeschakeld

C:\Users\Janssen>

  • RocketKoen
  • Registratie: december 2001
  • Laatst online: 17-12 20:03
quote:
Vibravis schreef op woensdag 03 juli 2013 @ 21:35:
De drivers zijn up to date. Ik had dit probleem bij ziggo ook al. Maximaal 100mbit en in veilige modus was het ruim meer. Er moet ergens iets in windows fout staan wat mijn snelheid knijpt. Maar wat.... :|
Gezien dat windows aangeeft dat je verbinding met je experiabox 100Mbit is, terwijl het in safemode op 1000Mbit staat, blijven er maar een paar opties over

1) Je hebt de verkeerde driver van je netwerkkaart, of ergens ingesteld dat je maar 100mbit wil.
Oplossing: In device manager je netwerkkaart verwijderen, en windows dan de driver laten vinden. Want de standaard windows driver werkt blijkbaar wel.

2) Je hebt iets van een firewall , netwerkmanager of virusscanner die maximaal 100Mbit verbinding toestaat.
Oplossing: uninstall of disable al dit soort software. Herhaal eventueel stap 1 en test dan je verbinding weer.

3) Je hebt een virus die je scanner niet zag, of die je scanner heeft gesloopt.
Oplossing: Verse install windows.



Edit:
Gezien je ipconfig:
Je PC maakt verbinding via je wireless in plaats van de kabel...
Daarom is het zo traag

RocketKoen wijzigde deze reactie 03-07-2013 21:50 (5%)

TheS4ndm4n#1919


  • DukeBox
  • Registratie: april 2000
  • Laatst online: 22:13

DukeBox

I fail good.... na na na na na

In je config dump staat dat je gbit adapter niet eens link heeft :?

Werk je met een laptop ? Staat daar soms een energy saving aan die je NIC uitschakelt zodra er een WiFi verbinding actief is ?

DukeBox wijzigde deze reactie 03-07-2013 21:53 (49%)

Voor je het weet, weet je het niet.


  • jopoh
  • Registratie: mei 2005
  • Laatst online: 10-07 02:01
Zo te zien aan je ipconfig/all is de pc draadloos verbonden de kans is klein dat je daarmee je volle snelheid haalt. wifi met 500Mbit verbinding is in de praktijk echt haast onmogelijk om te halen.

Sluit daarom je pc is bekabeld aan kijk dan is wat je haalt ?
en niet drivers pakken via moederbord fabrikant maar rechtstreeks bij de maker van je netwerk chipset

jopoh wijzigde deze reactie 03-07-2013 21:52 (41%)


  • Megamind
  • Registratie: augustus 2002
  • Laatst online: 06:12
En als je beide hebt aangesloten dan moet je de prioriteit van de netwerkkaart verhogen.

  • Vibravis
  • Registratie: september 2010
  • Laatst online: 16-12 15:55
De laptop was op dat moment even wireless ;)

nu dan bedraad

Microsoft Windows [versie 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. Alle rechten voorbehouden.

C:\Users\Janssen>ipconfig/all

Windows IP-configuratie

Hostnaam . . . . . . . . . . . . : Janssen-PC
Primair DNS-achtervoegsel . . . . :
Knooppunttype . . . . . . . . . . : hybride
IP-routering ingeschakeld . . . . : nee
WINS-proxy ingeschakeld . . . . . : nee
DNS-achtervoegselzoeklijst. . . . : home

Ethernet-adapter voor LAN-verbinding:

Verbindingsspec. DNS-achtervoegsel: home
Beschrijving. . . . . . . . . . . : Marvell Yukon 88E8059 Family PCI-E Gigabi
t Ethernet Controller
Fysiek adres. . . . . . . . . . . : E8-11-32-01-65-74
DHCP ingeschakeld . . . . . . . . : ja
Autom. configuratie ingeschakeld : ja
Link-local IPv6-adres . . . . . . : fe80::65ef:cbc7:dfe1:4cbd%19(voorkeur)
IPv4-adres. . . . . . . . . . . . : 192.168.2.5(voorkeur)
Subnetmasker. . . . . . . . . . . : 255.255.255.0
Lease verkregen . . . . . . . . . : woensdag 3 juli 2013 21:56:22
Lease verlopen. . . . . . . . . . : donderdag 4 juli 2013 21:56:22
Standaardgateway. . . . . . . . . : 192.168.2.254
DHCP-server . . . . . . . . . . . : 192.168.2.254
DHCPv6 IAID . . . . . . . . . . . : 182980914
DHCPv6-client DUID. . . . . . . . : 00-01-00-01-18-C0-C7-99-E8-11-32-01-65-74

DNS-servers . . . . . . . . . . . : 192.168.2.254
195.121.1.34
195.121.1.66
NetBIOS via TCPIP . . . . . . . . : ingeschakeld

Draadloos LAN-adapter voor Draadloze netwerkverbinding:

Mediumstatus. . . . . . . . . . . : medium ontkoppeld
Verbindingsspec. DNS-achtervoegsel: home
Beschrijving. . . . . . . . . . . : Broadcom 802.11n-netwerkadapter
Fysiek adres. . . . . . . . . . . : 4C-ED-DE-75-21-1E
DHCP ingeschakeld . . . . . . . . : ja
Autom. configuratie ingeschakeld : ja

Tunnel-adapter voor isatap.home:

Mediumstatus. . . . . . . . . . . : medium ontkoppeld
Verbindingsspec. DNS-achtervoegsel: home
Beschrijving. . . . . . . . . . . : Microsoft ISATAP Adapter
Fysiek adres. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP ingeschakeld . . . . . . . . : nee
Autom. configuratie ingeschakeld : ja

Tunnel-adapter voor Teredo Tunneling Pseudo-Interface:

Verbindingsspec. DNS-achtervoegsel:
Beschrijving. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Fysiek adres. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP ingeschakeld . . . . . . . . : nee
Autom. configuratie ingeschakeld : ja
IPv6-adres. . . . . . . . . . . . : 2001:0:9d38:953c:3cc5:26e8:ae31:78b3(voor
keur)
Link-local IPv6-adres . . . . . . : fe80::3cc5:26e8:ae31:78b3%13(voorkeur)
Standaardgateway. . . . . . . . . : ::
NetBIOS via TCPIP . . . . . . . . : uitgeschakeld

C:\Users\Janssen>

  • jarrin
  • Registratie: oktober 2010
  • Laatst online: 10-12 18:15
Welke setting heb je staan onder Netwerkverbindingen > properties van je Gbit kaart > configure > Tablad "advanced" > En dan de property "Speed & Duplex"

  • Vibravis
  • Registratie: september 2010
  • Laatst online: 16-12 15:55
quote:
jarrin schreef op woensdag 03 juli 2013 @ 21:59:
Welke setting heb je staan onder Netwerkverbindingen > properties van je Gbit kaart > configure > Tablad "advanced" > En dan de property "Speed & Duplex"
1000mb full duplex

  • thorgal21
  • Registratie: april 2011
  • Nu online

thorgal21

Forum Noob

Disable je wireless adapter eens en zorg dat hij je ethernet poort verbind

|Tell me that you'll open your eyes | http://www.youtube.com/watch?v=fk1Q9y6VVy0 |


  • wagenveld
  • Registratie: februari 2002
  • Laatst online: 22:48
quote:
Al eens op auto gezet?

  • Vibravis
  • Registratie: september 2010
  • Laatst online: 16-12 15:55
quote:
helaas wel ja :/ :/

  • Vibravis
  • Registratie: september 2010
  • Laatst online: 16-12 15:55
quote:
thorgal21 schreef op woensdag 03 juli 2013 @ 22:02:
Disable je wireless adapter eens en zorg dat hij je ethernet poort verbind
Geen resultaat. Blijft 95 mbit helaas

  • RocketKoen
  • Registratie: december 2001
  • Laatst online: 17-12 20:03
en een ipconfig /all in safemode?
Kun je meteen zien wat/of er verschil is.

TheS4ndm4n#1919


  • Vibravis
  • Registratie: september 2010
  • Laatst online: 16-12 15:55
quote:
RocketKoen schreef op woensdag 03 juli 2013 @ 22:06:
en een ipconfig /all in safemode?
Kun je meteen zien wat/of er verschil is.
Goed idee. Ga ik even doen

  • DukeBox
  • Registratie: april 2000
  • Laatst online: 22:13

DukeBox

I fail good.... na na na na na

Welke driver versie heb je ? En neem dan de yucon reference driver.

Voor je het weet, weet je het niet.


  • Vibravis
  • Registratie: september 2010
  • Laatst online: 16-12 15:55
Nog even wat testen:

Normaal windows:
http://www.speedtest.net/my-result/2814100718

Veilige modus:

http://www.speedtest.net/my-result/2814110538

Verschil is wel erg groot

  • wagenveld
  • Registratie: februari 2002
  • Laatst online: 22:48
Ik zou eens kijken naar AV/firewall software, die kunnen nog wel eens de boel vertragen. Driver zou in theorie hetzelfde moeten zijn in safe mode.

  • Vibravis
  • Registratie: september 2010
  • Laatst online: 16-12 15:55
quote:
wagenveld schreef op woensdag 03 juli 2013 @ 22:37:
Ik zou eens kijken naar AV/firewall software, die kunnen nog wel eens de boel vertragen. Driver zou in theorie hetzelfde moeten zijn in safe mode.
Voor zover ik weet staat er geen av/firewall sw op. Windows firewall is zeker uitgeschakeld.

Ik ben nu zo veel mogelijk software eraf aan het gooien. Kijken of dit het gewenste resultaat geeft.

Zit er in de bios ook geen optie die met dit probleem te maken zou kunnen hebben toevallig?

Vibravis wijzigde deze reactie 03-07-2013 22:52 (9%)


  • Fish
  • Registratie: juli 2002
  • Niet online

Fish

Moraalridder

quote:
wagenveld schreef op woensdag 03 juli 2013 @ 22:37:
Ik zou eens kijken naar AV/firewall software, die kunnen nog wel eens de boel vertragen. Driver zou in theorie hetzelfde moeten zijn in safe mode.
mischein even verifieren ?
anders een deriver rollback doen, of de zelfde driver kiezen :)

Iperf


  • Vibravis
  • Registratie: september 2010
  • Laatst online: 16-12 15:55
Heb nu een systeem herstel maar normale windows modus levert niets extra's op

veilige modus is weer super

http://www.speedtest.net/my-result/2814231829

  • Willem1981
  • Registratie: april 2004
  • Laatst online: 07:47
Waarom gaan je speedtest in veilige modes over Dronten en in je normale windows via Amersfoort?

Probeer eens een andere speedtest server

  • Vibravis
  • Registratie: september 2010
  • Laatst online: 16-12 15:55
quote:
Willem1981 schreef op woensdag 03 juli 2013 @ 23:33:
Waarom gaan je speedtest in veilige modes over Dronten en in je normale windows via Amersfoort?

Probeer eens een andere speedtest server
Het maakt niet uit welke server ik kies. het resultaat is hetzelfde helaas.

  • Craven
  • Registratie: februari 2007
  • Laatst online: 16-12 11:05
Check in de device manager eens wat voor driver er geinstalleerd staat op je netwerkkaart. Vergelijk dat even tussen normaal en safe mode.

  • Dj-sannieboy
  • Registratie: augustus 2004
  • Laatst online: 06:29
En via http://speedtest.reggefiber.nl/beta of http://www.kpn.com/prive/...e/internet-speed-test.htm ?

(Meeste speestests zijn overigens op flash gebaseerd en lopen volgens mij niet zo lekker met low end cpu en gpu)

Dj-sannieboy wijzigde deze reactie 04-07-2013 10:44 (72%)


  • Eagle Creek
  • Registratie: oktober 2002
  • Laatst online: 08:04

Eagle Creek

Hier komt ooit nog eens iets..

Antivirusprogramma's en firewalls staan erom bekend netwerkverkeer realtime te scannen. Deze staan echter uit in VM.

Ik zou daar toch nog even aandacht aan geven.

~ Information security professional & enthousiast ~ Nucia ~ EC Twitter ~ EC Blog ~ EC Home ~


  • Fish
  • Registratie: juli 2002
  • Niet online

Fish

Moraalridder

quote:
fish schreef op woensdag 03 juli 2013 @ 22:53:
[...]

mischein even verifieren ?
anders een driver rollback doen, of de zelfde driver kiezen :)

Iperf


  • Vibravis
  • Registratie: september 2010
  • Laatst online: 16-12 15:55
quote:
Dj-sannieboy schreef op donderdag 04 juli 2013 @ 10:41:
En via http://speedtest.reggefiber.nl/beta of http://www.kpn.com/prive/...e/internet-speed-test.htm ?

(Meeste speestests zijn overigens op flash gebaseerd en lopen volgens mij niet zo lekker met low end cpu en gpu)
Echt low end is het niet. een i7 met een gforce gt330m

  • Dj-sannieboy
  • Registratie: augustus 2004
  • Laatst online: 06:29
quote:
Vibravis schreef op donderdag 04 juli 2013 @ 12:02:
[...]


Echt low end is het niet. een i7 met een gforce gt330m
Was ook een algemene opmerking, aangezien ik niet wist wat voor specs je laptop heeft.

Probleem zit hem denk toch in het feit dat je netwerkkaart maar op 100Mbit werkt i.p.v. Gigabit.

Hier kun je de laatste drivers vinden: http://www.marvell.com/su...DLb44bsbCJVhgvG!645878663

Rechtstreekse download voor Windows 7: http://www.marvell.com/su...driverId=175&action=1

Dj-sannieboy wijzigde deze reactie 04-07-2013 12:21 (29%)


  • Vibravis
  • Registratie: september 2010
  • Laatst online: 16-12 15:55
quote:
Dj-sannieboy schreef op donderdag 04 juli 2013 @ 12:18:
[...]

Was ook een algemene opmerking, aangezien ik niet wist wat voor specs je laptop heeft.

Probleem zit hem denk toch in het feit dat je netwerkkaart maar op 100Mbit werkt i.p.v. Gigabit.

Hier kun je de laatste drivers vinden: http://www.marvell.com/su...DLb44bsbCJVhgvG!645878663
Het vreemde is dat het in de veilige modus wel gigabit is. Drivers vervangen enz.....

  • Dj-sannieboy
  • Registratie: augustus 2004
  • Laatst online: 06:29
quote:
Vibravis schreef op donderdag 04 juli 2013 @ 12:21:
[...]


Het vreemde is dat het in de veilige modus wel gigabit is. Drivers vervangen enz.....
Andere UTP kabel getest?

  • Vibravis
  • Registratie: september 2010
  • Laatst online: 16-12 15:55
quote:
jup, 4 x een cat 6 en 1 x cat 5e

  • RocketKoen
  • Registratie: december 2001
  • Laatst online: 17-12 20:03
Probeer een msconfig
en daar "selective startup" kiezen en alles uitvinken.
Na een reboot kijken of je snelheid OK is of niet.
Zo ja: beetje bij beetje alles weer aanvinken. Tot je snelheid weer inkakt. Dan weet je waar het aan lag.

TheS4ndm4n#1919


  • Fish
  • Registratie: juli 2002
  • Niet online

Fish

Moraalridder

quote:
Vibravis schreef op donderdag 04 juli 2013 @ 12:21:
[...]


Het vreemde is dat het in de veilige modus wel gigabit is. Drivers vervangen enz.....
Heb ej mijn opmerking misschien gemist over het feit dat je mischien even moet kijken wat voor de driver de safe mode gebruikt en dan gewoon dezelfde driver kiezen ?

Iperf


  • Vibravis
  • Registratie: september 2010
  • Laatst online: 16-12 15:55
quote:
fish schreef op donderdag 04 juli 2013 @ 13:12:
[...]


Heb ej mijn opmerking misschien gemist over het feit dat je mischien even moet kijken wat voor de driver de safe mode gebruikt en dan gewoon dezelfde driver kiezen ?
Dit heb ik gedaan ja maar de drivers zijn hetzelfde.

Ik heb via msconfig de services uitgeschakeld. Ben begonnen met de beginletter A.

Nu heb ik alles met de D uitgeschakeld en jawel hoor. Volle bak snelheid.

De volgende services is een van de boosdoeners:

-Desktop windows manager
-Diagnostic policy service
-Diagnostic service host
-Diagnostic system host
-Disk defragmenter
-Distributed link tracking client
-Distributed transaction coordinator
-dns client

Nu ga ik ze maar eens stuk voor stuk aanzetten en kijken wat het verschil is.


Verdorie, na 10 minuten is de snelheid weer naar 100mbit gesprongen :X

Vibravis wijzigde deze reactie 04-07-2013 13:55 (4%)


  • Fish
  • Registratie: juli 2002
  • Niet online

Fish

Moraalridder

ik ga toch je kabel(s) verdenken dan.

in de safemode wordt er natuurlijk veel minder over het netwerk geluld dus is potentieel minder datacorrupte en minder reden om omlaag te schakelen

dus de hamvraag, zijn dit allemaal zelfgeknepen kabels (door jou of een monteur)? of door de fabriek gemonteerd en kant en klaar gekocht.

Iperf


  • Vibravis
  • Registratie: september 2010
  • Laatst online: 16-12 15:55
Ik ben er al achter waar het probleem zit. Althans, ik weet waar het aan ligt.

Als de laptop op de accu loopt dan springt de kaart naar 100mbit. Eenmaal aan de netstroom verspringt de snelheid meteen naar 1gbit/sec

Dus ik neem aan dat ik ergens een energie instelling niet goed heb staan?
Zo ja, waar kan ik dit aanpassen in windows 7? Bij energieschema kom ik de netwerkkaart nergens tegen namelijk

  • Fish
  • Registratie: juli 2002
  • Niet online

Fish

Moraalridder

wauw, nooit gezien dat de nslheid dan va 1000 -> 100 kon gaan.

Goed gevonden :P ik zou me helemaal suf zoeken, oh dat had je al gedaan :+

Iperf


  • Vibravis
  • Registratie: september 2010
  • Laatst online: 16-12 15:55
quote:
fish schreef op donderdag 04 juli 2013 @ 14:10:
wauw, nooit gezien dat de nslheid dan va 1000 -> 100 kon gaan.

Goed gevonden :P ik zou me helemaal suf zoeken, oh dat had je al gedaan :+
Was puur toeval. Mijn accu was leeg en ik had net de netwerksnelheid open staan. Hop oplader erin en tadaa, de snelheid meteen naar 1000. Even ter controle de stekker er weer uit en ja hoor, 100mbit

Lucky shot dus ;)

  • DukeBox
  • Registratie: april 2000
  • Laatst online: 22:13

DukeBox

I fail good.... na na na na na

Toch jammer dat je dat niet eerder had gecontroleerd aangezien er al meerdere keren op gewezen was.

Voor je het weet, weet je het niet.


  • defusion
  • Registratie: juli 2003
  • Niet online
nvm, 2e pagina niet gezien...

defusion wijzigde deze reactie 04-07-2013 15:20 (81%)


  • Dj-sannieboy
  • Registratie: augustus 2004
  • Laatst online: 06:29
Even bij apparaat beheer in de eigenschappen van je netwerkkaart kijken. Hier een Realtek onboard Gigabit netwerkkaart en daar heet de optie: Auto disable Gigabit (Power saving)

  • Otherside1982
  • Registratie: februari 2009
  • Laatst online: 09:00
quote:
Vibravis schreef op donderdag 04 juli 2013 @ 14:05:
Ik ben er al achter waar het probleem zit. Althans, ik weet waar het aan ligt.

Als de laptop op de accu loopt dan springt de kaart naar 100mbit. Eenmaal aan de netstroom verspringt de snelheid meteen naar 1gbit/sec

Dus ik neem aan dat ik ergens een energie instelling niet goed heb staan?
Zo ja, waar kan ik dit aanpassen in windows 7? Bij energieschema kom ik de netwerkkaart nergens tegen namelijk
Dat kan je normaal gezien via Device manager en de properties van je netwerkkaart. Bij mijn laptop heeft de intel netwerkkaart een optie om een lagere link-snelheid te kiezen op batterij.
http://www.tomrunia.nl/imgscript/img/thumb/61a3630a.png

Wat trager, maar wel met image :p

  • Vibravis
  • Registratie: september 2010
  • Laatst online: 16-12 15:55
quote:
Otherside1982 schreef op donderdag 04 juli 2013 @ 15:35:
[...]

Dat kan je normaal gezien via Device manager en de properties van je netwerkkaart. Bij mijn laptop heeft de intel netwerkkaart een optie om een lagere link-snelheid te kiezen op batterij.
[afbeelding]

Wat trager, maar wel met image :p
Bedankt !

Het is helemaal opgelost.

Dank iedereen voor de positieve bijdrage d:)b

  • JerX
  • Registratie: mei 2006
  • Laatst online: 09:00

JerX

Ik scheld niet.

Probeer is voor de grap de IPv6 in je LAN Adapter uit te schakelen, hier op kantoor nog al wat snelheid problemen gehad in hybride omgeving.

Steam: Jerx | PSN: Jerxy88 | Xbox: Jerxy

Pagina: 1


Apple iPhone 6Samsung Galaxy Note 4Apple iPad Air 2FIFA 15Motorola Nexus 6Call of Duty: Advanced WarfareApple WatchWorld of Warcraft: Warlords of Draenor, PC (Windows)Microsoft Xbox One 500GBLG

© 1998 - 2014 Tweakers.net B.V. Tweakers is onderdeel van De Persgroep en partner van Computable, Autotrack en Carsom.nl Hosting door True