Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

  • Bumperke
  • Registratie: juni 2008
  • Laatst online: 21-08 10:18
quote:
freekweb schreef op zaterdag 05 november 2011 @ 10:40:
[...]


Die vraag had je zelf ook kunnen beantwoorden door even te lezen.... Maar vooruit, nee de 4S is niet te jailbreaken.
Zo'n vermoeden had ik al, maar ik dacht ergens gelezen te hebben dat het wel kon..

Maar bedankt voor je antwoord! Dan gaan we nog eventjes afwachten ;)

  • denivan
  • Registratie: september 2002
  • Laatst online: 22:08

denivan

 

de enige

Vraaje : als ik het goed begrijp dan is voor de iPhone4 momenteel enkel nog 4.3.3 untethered gejailbreaked. Ik draai nog op 4.2.1 (ook JB) en vraag me af hoe ik het makkelijkst en veiligst kan upgraden.

In cydia staat bovenaan in het groen 4.2.1, 4.3.3 en 4.3.5 . Ik neem dus aan dat ik zonder probleem nog kan upgraden naar 4.3.3 ?

Welke tool kan ik het best gebruiken ? Gaat die tool in één keer m'n iPhone updaten of moet ik dat apart doen ? Hoe zit het met JB applicaties tijdens de update, verdwijnen die en moet ik ze manueel herinstalleren ? Moet ik op een bepaalde manier een backup nemen ?

Sorry voor al deze vragen, maar ik heb mijn iPhone na aanschaf gejailbreaked en eigenlijk nooit verder geupdate, dus ben een beetje zenuwachtig en wil niet onbezonnen beginnen :)

Last night I lay in bed looking up at the stars in the sky and I thought to myself, "Where the heck is the ceiling?!"


  • kardox
  • Registratie: november 2006
  • Laatst online: 00:43
Vandaag heb ik mijn iPad 2 gekocht en ik ben erg tevreden mee. Ik wil hem graag jailbreaken alleen ik weet niet of dat mogelijk is met i os versie 4.3.5?

  • EN-IS
  • Registratie: februari 2002
  • Laatst online: 19-08 12:31

EN-IS

 

ChinaKorting.nl

quote:
kardox schreef op zaterdag 05 november 2011 @ 23:29:
Vandaag heb ik mijn iPad 2 gekocht en ik ben erg tevreden mee. Ik wil hem graag jailbreaken alleen ik weet niet of dat mogelijk is met i os versie 4.3.5?
Op GOT verwachten we ook dat je eerst zelf inzet toont en als je er niet uitkomt een vraag post. :/

ChinaKorting.nl - Bestellen uit China met Korting! | Couponcodes - Aanbiedingen - Reviews | [F] - [T]


  • Hero of Time
  • Registratie: oktober 2004
  • Laatst online: 00:11

Hero of Time

Moderator NOS

There is only one Legend

quote:
denivan schreef op zaterdag 05 november 2011 @ 17:59:
Vraaje : als ik het goed begrijp dan is voor de iPhone4 momenteel enkel nog 4.3.3 untethered gejailbreaked. Ik draai nog op 4.2.1 (ook JB) en vraag me af hoe ik het makkelijkst en veiligst kan upgraden.

In cydia staat bovenaan in het groen 4.2.1, 4.3.3 en 4.3.5 . Ik neem dus aan dat ik zonder probleem nog kan upgraden naar 4.3.3 ?

Welke tool kan ik het best gebruiken ? Gaat die tool in één keer m'n iPhone updaten of moet ik dat apart doen ? Hoe zit het met JB applicaties tijdens de update, verdwijnen die en moet ik ze manueel herinstalleren ? Moet ik op een bepaalde manier een backup nemen ?

Sorry voor al deze vragen, maar ik heb mijn iPhone na aanschaf gejailbreaked en eigenlijk nooit verder geupdate, dus ben een beetje zenuwachtig en wil niet onbezonnen beginnen :)
Het makkelijkste is om via iTunes naar 4.3.3 te updaten en dan via Safari naar jailbreakme.com surft om 'm te jailbreaken. Ik zou persoonlijk wachten totdat 5.0 untethered is en dan daarheen gaan. Er is vziw niet veel meerwaarde aan om naar 4.3.x te gaan, anders dan die klote DST bug die nog steeds in 4.2.1 zit. Iig heb ik er last van, tijd automatisch ging in 't weekend goed, dag later liep-ie weer een uur voor. Handmatig tijd selecteren en opeens is de tijd goed. Terug naar automatisch, en weer fout. Ik kan er verders wel mee leven, maar zodra iOS5 beter ondersteund is bij de JB community met de software, ga ik over.

Spekkies | Commandline FTW


  • Droned
  • Registratie: november 2007
  • Laatst online: 11-08 10:10
Iemand de untethered jailbreak van fastRa1n al eens geprobeerd voor de iPhone 4?

  • Ike.
  • Registratie: juni 2009
  • Niet online
quote:
Droned schreef op zondag 06 november 2011 @ 15:00:
Iemand de untethered jailbreak van fastRa1n al eens geprobeerd voor de iPhone 4?
Lees op verschillende sites dat die fake is.

  • me_mrtn
  • Registratie: januari 2006
  • Laatst online: 21:44
quote:
Droned schreef op zondag 06 november 2011 @ 15:00:
Iemand de untethered jailbreak van fastRa1n al eens geprobeerd voor de iPhone 4?
Fastra1n is een neppe methode.

Whoops, er was al iemand sneller.

me_mrtn wijzigde deze reactie 06-11-2011 15:32 (9%)

PSN:


  • Droned
  • Registratie: november 2007
  • Laatst online: 11-08 10:10
quote:
Ike. schreef op zondag 06 november 2011 @ 15:31:
[...]


Lees op verschillende sites dat die fake is.
Ok bedankt, goed dat ik het hier even navraagde. Is er al meer informatie bekend wanneer er eventueel een untethered jailbreak uitkomt voor de iPhone 4?

  • Ike.
  • Registratie: juni 2009
  • Niet online
quote:
Droned schreef op zondag 06 november 2011 @ 15:33:
[...]


Is er al meer informatie bekend wanneer er eventueel een untethered jailbreak uitkomt voor de iPhone 4?
Wanneer weet nog niemand.

Een iPhone 4 met firmware 4.3.3 kan je wel untethered JBen

Ike. wijzigde deze reactie 06-11-2011 15:36 (4%)


  • me_mrtn
  • Registratie: januari 2006
  • Laatst online: 21:44
quote:
Droned schreef op zondag 06 november 2011 @ 15:33:
[...]


Ok bedankt, goed dat ik het hier even navraagde. Is er al meer informatie bekend wanneer er eventueel een untethered jailbreak uitkomt voor de iPhone 4?
http://jailbrea.kr/

PSN:


  • me_mrtn
  • Registratie: januari 2006
  • Laatst online: 21:44
Interessant, Pod2G heeft een untethermogelijkheid in iOS 5 gevonden. Kan nog wel enige tijd duren.

https://twitter.com/#!/pod2g/status/133457526552399872

PSN:


  • DennusB
  • Registratie: mei 2006
  • Niet online
Ik dacht dat voordat iOS5 uitkwam er al een untethered hack klaarstond? Tot nu toe heb ik daar nog niks van gezien en zit ik nog met een tethered jailbreak! Vervelend:(

Kilometertje.nl - Gratis rit- en brandstofregistratie


  • jimmya3
  • Registratie: februari 2008
  • Laatst online: 28-08 16:37
quote:
Hero Of Time schreef op zondag 06 november 2011 @ 14:56:
[...]

Het makkelijkste is om via iTunes naar 4.3.3 te updaten en dan via Safari naar jailbreakme.com surft om 'm te jailbreaken. Ik zou persoonlijk wachten totdat 5.0 untethered is en dan daarheen gaan. Er is vziw niet veel meerwaarde aan om naar 4.3.x te gaan, anders dan die klote DST bug die nog steeds in 4.2.1 zit. Iig heb ik er last van, tijd automatisch ging in 't weekend goed, dag later liep-ie weer een uur voor. Handmatig tijd selecteren en opeens is de tijd goed. Terug naar automatisch, en weer fout. Ik kan er verders wel mee leven, maar zodra iOS5 beter ondersteund is bij de JB community met de software, ga ik over.
Even vraagje ligt het nu aan mij maar als ik die pagina open dan zie ik nog steeds de foto van Steve Jobs...

dit omdat ik vandaag mijn ipad2 krijg die ik zeer graag zou willen jailbreaken :D

........................ and it's gone


  • Xeanor
  • Registratie: november 2004
  • Laatst online: 24-08 17:17
De enige iPad 2 JB die ooit werd gemaakt was van comex, nadat hij na weken eindelijk eens een iPad 2 kreeg. (je zou denken dat saurik die hackers even een paar iPads stuurt, hij verdient toch tonnen aan Cydia, maar nee) Die werkt nu echter bij Apple, dus de kans dat iemand met een iPad2/4S jb komt de komende tijd is zeer klein....

Xeanor wijzigde deze reactie 08-11-2011 12:01 (20%)


  • geerttttt
  • Registratie: oktober 2006
  • Laatst online: 27-08 21:35

geerttttt

 

Manisch positief

Oost west, 127.0.0.1 best!


  • jimmya3
  • Registratie: februari 2008
  • Laatst online: 28-08 16:37
quote:
jimmya3 schreef op dinsdag 08 november 2011 @ 11:45:
[...]


Even vraagje ligt het nu aan mij maar als ik die pagina open dan zie ik nog steeds de foto van Steve Jobs...

dit omdat ik vandaag mijn ipad2 krijg die ik zeer graag zou willen jailbreaken :D
even quote op mezelf heb het probleem gevonden het ligt aan cache van ziggo denk ik als ik via de buren KPN adsl verbinding maak kom ik wel op de juiste pagina uit. weer eens niet verder gekeken als de neus lang is..

dus dat is opgelost ben zeer benieuwd wat er voor ios op de pad staat maar ga er stiekem vanuit dat dit of 4.3.5 of ios 5 is helaas dus dan alsnog voorlopig geen jailbreak..

jimmya3 wijzigde deze reactie 08-11-2011 16:09 (0%)
Reden: typo

........................ and it's gone


  • Hero of Time
  • Registratie: oktober 2004
  • Laatst online: 00:11

Hero of Time

Moderator NOS

There is only one Legend

quote:
jimmya3 schreef op dinsdag 08 november 2011 @ 13:42:
[...]


even quote op mezelf heb het probleem gevonden het ligt aan cach van ziggo denk ik als ik via de buren KPN adsl verbinding maak kom ik wel op de juiste pagina uit. weer eens niet verder gekeken als de neus lang is..
Mooi, want ik krijg namelijk alleen de tekst bovenaan met "iPhone 3G not supported", en de rest van de info. Dom ding herkent de 3Gs niet eens.

Spekkies | Commandline FTW


  • jimmya3
  • Registratie: februari 2008
  • Laatst online: 28-08 16:37
Toch 4.3.3 kon mijn ogen niet geloven .... Chill weer een gelukkige ipad gebruikert erbij op GOT..

volgens mij was voor de 3gs een toevoeging achter jailbreakme.com nodig of heb je bitesms erop staan ?

........................ and it's gone


  • me_mrtn
  • Registratie: januari 2006
  • Laatst online: 21:44
quote:
DennusB schreef op dinsdag 08 november 2011 @ 11:31:
Ik dacht dat voordat iOS5 uitkwam er al een untethered hack klaarstond? Tot nu toe heb ik daar nog niks van gezien en zit ik nog met een tethered jailbreak! Vervelend:(
Dat was wel de verwachting ja van het iPhone Dev Team. Ze hebben nog geen ETA vermeld en dat is verstandig ook, kijk maar naar afgelopen jaar en de jailbreak van 4.2.1.

PSN:


  • Spam
  • Registratie: augustus 1999
  • Laatst online: 25-08 23:31
quote:
DennusB schreef op dinsdag 08 november 2011 @ 11:31:
Ik dacht dat voordat iOS5 uitkwam er al een untethered hack klaarstond? Tot nu toe heb ik daar nog niks van gezien en zit ik nog met een tethered jailbreak! Vervelend:(
Ach, je kunt altijd downgraden naar 4.3.3 en dan vrolijk wachten totdat ze klaar zijn. Of je gebruikt de semitethered oplossing : http://www.iphoneclub.nl/...eler-na-update-jailbreak/

Ik ben zelf door batterij problemen terug naar 4.3.3 gegaan en heb icm camera buttons erg blij met mijn lockinfo + mobile notifier. Laat IOS5 nog maar even wachten :9

We are born, wet, hungry and naked. Then things get worse !


  • Hero of Time
  • Registratie: oktober 2004
  • Laatst online: 00:11

Hero of Time

Moderator NOS

There is only one Legend

quote:
jimmya3 schreef op dinsdag 08 november 2011 @ 15:16:
volgens mij was voor de 3gs een toevoeging achter jailbreakme.com nodig of heb je bitesms erop staan ?
Ik heb BiteSMS erop staan ja, is dat door de site te zien dan? Lekker veilig dan, die iPhone }:|
quote:
Spam schreef op woensdag 09 november 2011 @ 20:32:
[...]

Ach, je kunt altijd downgraden naar 4.3.3 en dan vrolijk wachten totdat ze klaar zijn. Of je gebruikt de semitethered oplossing : http://www.iphoneclub.nl/...eler-na-update-jailbreak/
Je kan niet 'altijd' downgraden. Ik heb z'n post geschiedenis niet gelezen hier, maar is het zeker dat hij dat kan?

Spekkies | Commandline FTW


  • me_mrtn
  • Registratie: januari 2006
  • Laatst online: 21:44
quote:
Hero Of Time schreef op woensdag 09 november 2011 @ 22:01:
[...]

Ik heb BiteSMS erop staan ja, is dat door de site te zien dan? Lekker veilig dan, die iPhone }:|
Nee joh, was in het begin van Jailbreakme dat ná de jailbreak en bij het gebruik van BiteSMS je in een infinite boot terecht kwam. Ook waren er problemen met de Camera Connection Kit. Volgens mij kwam dat door UnionFS.

PSN:


  • Convoy
  • Registratie: januari 2001
  • Laatst online: 23:52

Convoy

 

g44p

"iOS 5.0.1 For iPhone, iPad, iPod touch Can Be Jailbroken Using Redsn0w"

weer een reden om te upgraden naar iOS 5.0.1 8)

  • ProCeela
  • Registratie: augustus 2008
  • Laatst online: 28-08 08:53

ProCeela

 

PSN : Rebel8319

quote:
freekweb schreef op vrijdag 11 november 2011 @ 08:59:
"iOS 5.0.1 For iPhone, iPad, iPod touch Can Be Jailbroken Using Redsn0w"

weer een reden om te upgraden naar iOS 5.0.1 8)
Ik neem aan dat dit ook voor de Ipad 2 werkt ?

Zo ja waar kan ik de tutorial vinden ?

Eigen Tracks https://soundcloud.com/indigo8319


  • Spam
  • Registratie: augustus 1999
  • Laatst online: 25-08 23:31
quote:
Hero Of Time schreef op woensdag 09 november 2011 @ 22:01:
[...]
Je kan niet 'altijd' downgraden. Ik heb z'n post geschiedenis niet gelezen hier, maar is het zeker dat hij dat kan?
Nuja, tot nu toe heb ik nergens gelezen dat het niet kan. Voor 4/3GS dan he, niet 4S. Je moet wel een extra procedure uitvoeren na de downgrade omdat ie dan met error code 1 terugkomt. Ik heb toen deze procedure gebruikt : http://www.pressbyte.com/...or-ios-434-downgrade-433/
quote:
freekweb schreef op vrijdag 11 november 2011 @ 08:59:
"iOS 5.0.1 For iPhone, iPad, iPod touch Can Be Jailbroken Using Redsn0w"

weer een reden om te upgraden naar iOS 5.0.1 8)
Hmm, interessant en IOS 5.0.1 zou de batterij problemen aanpakken (eerst zien, dan geloven). Wel jammer dat het nog steeds tethered is :( Ik wil graag naar iOS 5 om IntelliscreenX te proberen.

Even een ander vraagje : ik merk bij de laatste update van winterboard dat mijn springboard erg instabiel is geworden op IOS4.3.3. Nu heb ik winterboard eraf gehaald en blijft springboard crashen zo om de dag. Erg irritant als dat midden in een gesprek gebeurd. Iemand anders hier last van ?

We are born, wet, hungry and naked. Then things get worse !


  • Convoy
  • Registratie: januari 2001
  • Laatst online: 23:52

Convoy

 

g44p

quote:
ProCeela schreef op vrijdag 11 november 2011 @ 10:12:
[...]

Ik neem aan dat dit ook voor de Ipad 2 werkt ?

Zo ja waar kan ik de tutorial vinden ?
nee werkt helaas "nog" niet voor de ipad2 en 4S.

  • Hero of Time
  • Registratie: oktober 2004
  • Laatst online: 00:11

Hero of Time

Moderator NOS

There is only one Legend

quote:
Spam schreef op vrijdag 11 november 2011 @ 10:21:
[...]


Nuja, tot nu toe heb ik nergens gelezen dat het niet kan. Voor 4/3GS dan he, niet 4S. Je moet wel een extra procedure uitvoeren na de downgrade omdat ie dan met error code 1 terugkomt. Ik heb toen deze procedure gebruikt : http://www.pressbyte.com/...or-ios-434-downgrade-433/
Dan moet je toch eens de TS lezen ;). Daar staat duidelijk in wat je nodig hebt om überhaupt te kunnen downgraden. Nu beweer je dat als je net een nieuwe iPhone hebt, je naar 4.3.3 kan, ongeacht het verleden van de telefoon. Dat is dus niet zo, je moet de SHSH blobs hebben. Jouw trucje werkt anders niet.

Spekkies | Commandline FTW


  • Spam
  • Registratie: augustus 1999
  • Laatst online: 25-08 23:31
quote:
Hero Of Time schreef op vrijdag 11 november 2011 @ 11:38:
[...]

Dan moet je toch eens de TS lezen ;). Daar staat duidelijk in wat je nodig hebt om überhaupt te kunnen downgraden. Nu beweer je dat als je net een nieuwe iPhone hebt, je naar 4.3.3 kan, ongeacht het verleden van de telefoon. Dat is dus niet zo, je moet de SHSH blobs hebben. Jouw trucje werkt anders niet.
Even een paar opmerkingen:
  • Ik beweer nergens dat dit met een 'nieuwe iphone' kan. Ik heb het over de Iphone 4. Of ik snap je opmerking niet.
  • Ik heb geen SHSH blobs gesaved en hebt toch kunnen downgraden. Sterker nog als ik probeer SHSH te saven zegt tiny umbrella steeds : Your SHSH for iPhone4 4.3b1 (8F5148b) was NOT saved. Hoe dan ook lijkt mijn 'trucje' wel te werken
Even iets anders : ik lees dat het AF te raden is om naar 5.0.1 te upgraden als je untethered JB will hebben : http://www.icreatemagazin...iet-naar-ios-5-0-1/40235/

We are born, wet, hungry and naked. Then things get worse !


  • Convoy
  • Registratie: januari 2001
  • Laatst online: 23:52

Convoy

 

g44p

quote:
Spam schreef op vrijdag 11 november 2011 @ 13:10:
[...]


Even een paar opmerkingen:
  • Ik beweer nergens dat dit met een 'nieuwe iphone' kan. Ik heb het over de Iphone 4. Of ik snap je opmerking niet.
  • Ik heb geen SHSH blobs gesaved en hebt toch kunnen downgraden. Sterker nog als ik probeer SHSH te saven zegt tiny umbrella steeds : Your SHSH for iPhone4 4.3b1 (8F5148b) was NOT saved. Hoe dan ook lijkt mijn 'trucje' wel te werken
Even iets anders : ik lees dat het AF te raden is om naar 5.0.1 te upgraden als je untethered JB will hebben : http://www.icreatemagazin...iet-naar-ios-5-0-1/40235/
iOS 5 is sowieso nog niet untethered te jailbreaken ;)

  • Spam
  • Registratie: augustus 1999
  • Laatst online: 25-08 23:31
quote:
freekweb schreef op vrijdag 11 november 2011 @ 13:22:
[...]


iOS 5 is sowieso nog niet untethered te jailbreaken ;)
Nee, dat weet ik ook wel |:( alleen heeft een van de jailbreak makers afgeraden te upgraden omdat hij een exploit in IOS5 heeft gevonden die waarschijnlijk untethered mogelijk maakt. Deze zal wel gedicht zijn in 5.0.1. (misschien ook de reden waarom apple er zo snel mee komt :? )

Lijkt er overigens op de 5.0.1. toch niet echt de batterij problemen oplost : http://9to5mac.com/2011/1...is-mornings-5-0-1-update/

Nog effe wachten maar :(

We are born, wet, hungry and naked. Then things get worse !


  • me_mrtn
  • Registratie: januari 2006
  • Laatst online: 21:44
quote:
Spam schreef op vrijdag 11 november 2011 @ 13:10:
[...]


Even een paar opmerkingen:
  • Ik beweer nergens dat dit met een 'nieuwe iphone' kan. Ik heb het over de Iphone 4. Of ik snap je opmerking niet.
  • Ik heb geen SHSH blobs gesaved en hebt toch kunnen downgraden. Sterker nog als ik probeer SHSH te saven zegt tiny umbrella steeds : Your SHSH for iPhone4 4.3b1 (8F5148b) was NOT saved. Hoe dan ook lijkt mijn 'trucje' wel te werken
Even iets anders : ik lees dat het AF te raden is om naar 5.0.1 te upgraden als je untethered JB will hebben : http://www.icreatemagazin...iet-naar-ios-5-0-1/40235/
Zonder SHSH blobs is het onmogelijk om te downgraden. Tot aan iOS 4.x heb je namelijk SHSH blobs nodig om je iPhone te kunnen gebruiken. Vanaf iOS 5.x is dat niet meer het geval omdat Apple een andere manier voor activatie gebruikt.

PSN:


  • syltheboy
  • Registratie: november 2008
  • Niet online
Momenteel heb ik een iPod touch 4 op iOS 5.0 (zonder JB) en een iPad 1 op iOS 5.0 (met JB), maar als ik de update naar iOS 5.0.1 uitvoer dan kan ik toch alsnog JB-en, maar nog steeds niet untethered?

De untethered JB die als het goed is ooit nog uitkomt, maken ze als het goed is toch gewoon voor de nieuwste iOS?

  • me_mrtn
  • Registratie: januari 2006
  • Laatst online: 21:44
quote:
syltheboy schreef op dinsdag 15 november 2011 @ 12:02:
Momenteel heb ik een iPod touch 4 op iOS 5.0 (zonder JB) en een iPad 1 op iOS 5.0 (met JB), maar als ik de update naar iOS 5.0.1 uitvoer dan kan ik toch alsnog JB-en, maar nog steeds niet untethered?

De untethered JB die als het goed is ooit nog uitkomt, maken ze als het goed is toch gewoon voor de nieuwste iOS?
5.0.1 is nog steeds alleen tethered te jailbreaken, dat klopt. Welk team de untethered uitbrengt, die zal in ieder geval gaan voor het grootst mogelijk bereik en ook de meest up-to-date firmware.

PSN:


  • skoozie
  • Registratie: september 2004
  • Laatst online: 28-08 15:44

skoozie

 

SCSI

Nog geen Jail break uitgevoerd, maar wel gedowngrade. na een reparatie van mijn iPhone 4 hadden ze "ook maar even IOS 5 erop gezet" :( ik had nog mijn SHSH tot 4.3.1 na een downgrade kwam er iedere keer unknown error (1), Welke ik door middel van Redsnow heb kunnen verhelpen. in middels wel veel ervaring met toestel in DFU zetten enzo. was wel spannend toen het programma kwam met: "installation wil now proceed on your device"
en je ziet zwarte achtergrons met witte tekst voorbij flitsen, maar nu weer heerlijk vertrouwd op IOS 4.3.1.
Binnenkort toch maar eens een JB uitvoeren.

Diablo 3 | pc | Z.O.Z


  • Steel Dogg
  • Registratie: september 2010
  • Laatst online: 20-08 16:38
Ik heb een iPhone 4 met iOS 5.0.1. gekocht. Nu zit ik te twijfelen of ik ga jailbreaken, aangezien het geen untethered is :( Maar ik hoor wel veel positiefs over de Semi-tethered JB. Wie heeft z'n iPhone gejailbreakt op iOS 5, en is het een stabiele JB?

Ik kan echt niet meer wachten op de jailbreak namelijk :P

  • EN-IS
  • Registratie: februari 2002
  • Laatst online: 19-08 12:31

EN-IS

 

ChinaKorting.nl

quote:
Steel Dogg schreef op zaterdag 19 november 2011 @ 15:52:
Ik heb een iPhone 4 met iOS 5.0.1. gekocht. Nu zit ik te twijfelen of ik ga jailbreaken, aangezien het geen untethered is :( Maar ik hoor wel veel positiefs over de Semi-tethered JB. Wie heeft z'n iPhone gejailbreakt op iOS 5, en is het een stabiele JB?

Ik kan echt niet meer wachten op de jailbreak namelijk :P
Beetje kromme vraag vind je niet? De tethered jailbreak is al lange tijd beschikbaar, als deze "niet stabiel" zou zijn, dan had je het hier kunnen lezen, heb je uberhaupt de topic doorgelezen?

Ga er maar van uit dat de tethered jailbreak prima functioneert, dat kan ik zelf ook beamen, net zoals elk voorgaande (vorige fw versies) tethered jailbreaks.

De vraag is nu, wil je jailbreaken of wachten tot er een untethered jailbreak beschikbaar is... :+

ChinaKorting.nl - Bestellen uit China met Korting! | Couponcodes - Aanbiedingen - Reviews | [F] - [T]


  • Zonezns
  • Registratie: december 2008
  • Laatst online: 21:55

Zonezns

 

Random

Crosspost:

Kan iemand me helpen met het volgende:
Ik heb een iphone 3G met IOS 4.2.1, multitasking (jailbreak). Ik ben een actieve gebruiker van Foursquare, er zijn apps die een Automatische checkin toelaten zoals checkmate, future checkin en Mayor Maker. Echter werken deze niet, Future checkin laat me niet inloggen, checkmate crasht wanneer ik venues wil toevoegen en mayor maker laadt er helemaal geen.
is er een WERKEND alternatief hiervoor?

  • Hero of Time
  • Registratie: oktober 2004
  • Laatst online: 00:11

Hero of Time

Moderator NOS

There is only one Legend

Wat voor apps zijn het, games? Heb je ze netjes legaal gekocht of ergens op straat gevonden?

Spekkies | Commandline FTW


  • Zonezns
  • Registratie: december 2008
  • Laatst online: 21:55

Zonezns

 

Random

Nop geen games, gewone apps gebouwd op basis van de .api's van foursquare.
Tevens niet op straat gevonden.

  • Damian
  • Registratie: maart 2001
  • Laatst online: 22:28

Damian

 

Insane Obtrusion

Heb mijn Iphone 3GS nieuwe bootrom met iOS 5.0.1 geailbreakt met de beta redsn0w, daarna semitether erop gezet.

Nu is hij uit geweest (Batterij leeg geweest) en nu moet ik hem dus met redsn0w just boot tethered now doen. Echter gaat er daar iets niet goed. Ik kies netjes bij extra de 5.0 firmware, kies just boot tethered, iphone in DFU, dan vind hij hem. redsn0w zegt dan exploiting met limrain, maar dan boot mijn telefoon gewoon ineens gewoon op, en blijft redsn0w op die melding hangen/gaat ie niet verder.

Iemand een idee?

  • Damian
  • Registratie: maart 2001
  • Laatst online: 22:28

Damian

 

Insane Obtrusion

quote:
Damian schreef op zondag 20 november 2011 @ 16:38:
Heb mijn Iphone 3GS nieuwe bootrom met iOS 5.0.1 geailbreakt met de beta redsn0w, daarna semitether erop gezet.

Nu is hij uit geweest (Batterij leeg geweest) en nu moet ik hem dus met redsn0w just boot tethered now doen. Echter gaat er daar iets niet goed. Ik kies netjes bij extra de 5.0 firmware, kies just boot tethered, iphone in DFU, dan vind hij hem. redsn0w zegt dan exploiting met limrain, maar dan boot mijn telefoon gewoon ineens gewoon op, en blijft redsn0w op die melding hangen/gaat ie niet verder.

Iemand een idee?
Hmm, op andere pc gedaan en daar gaat het wel gewoon goed ;) Tip voor anderen dus ;)

  • melly
  • Registratie: mei 2001
  • Laatst online: 28-08 14:17
Wat gebeurd er als je een tethered jailbreak uitvoerd en je reboot je mobo?
Ik weet dat je jailbreak weg is en deze via de pc weer opnieuw gejailbreakt dient te worden,maar start je mobo gewoon niet door? Dus zit je als dit onderweg gebeurd met een mobo die niets meer doet.
Of start je mobo gewoon door en start hij op met een werkende ios 5 die alleen niet gejailbreakt is.

5Diii | 7D | 50mm F1,4 | 24-105 F4 | 70-300 L | Tamron 17-50 F2,8


  • Damian
  • Registratie: maart 2001
  • Laatst online: 22:28

Damian

 

Insane Obtrusion

Hij start wel gewoon door maar al je jailbreak apps doen het niet, en volgens mij doet safari het ook niet.

Zoek anders even op semi-tether voor ios 5, dan doet hij wat meer volgens mij...

  • Licko
  • Registratie: mei 2004
  • Laatst online: 17:17
Iemand een tip om een iPhone 3G met een defecte sleep button te jailbreaken?

Xbox live ID : Sjefske | BF3


  • RodKimble
  • Registratie: maart 2009
  • Laatst online: 26-02 14:03
Er zit nog maar weinig schot in de A5 jailbreak zeg. Vraag me af of het gaat lukken dit keer.

The Soul.... of an Eagle!


  • davidgilmour
  • Registratie: juni 2003
  • Laatst online: 04:03
quote:
RodKimble schreef op maandag 21 november 2011 @ 15:57:
Er zit nog maar weinig schot in de A5 jailbreak zeg. Vraag me af of het gaat lukken dit keer.
Ja, de iPad2 is al bijna 8 maanden op de markt en het is niemand gelukt om deze voor een 2e keer te jailbreaken. Echt goede hackers bestaan nauwelijks nog.

  • ijskonijn
  • Registratie: maart 2001
  • Laatst online: 28-08 15:13

ijskonijn

 

Now MOVE!

quote:
davidgilmour schreef op dinsdag 22 november 2011 @ 12:44:
[...]


Ja, de iPad2 is al bijna 8 maanden op de markt en het is niemand gelukt om deze voor een 2e keer te jailbreaken. Echt goede hackers bestaan nauwelijks nog.
En die wat het wel lukt, worden door Apple aangenomen :+

Broken out of a window in Hell... | Xbox live / PSN: ijskonijn81


  • ThinkPad
  • Registratie: juni 2005
  • Laatst online: 23:45

ThinkPad

Moderator Duurzame Energie & Domotica

X220

Vandaag m'n iPad 1 16GB WiFi (model MB292LL) binnengekregen, en ik wil hem nu jailbreaken maar het lukt niet helemaal.

Er staat nu 5.0.1 (9A405) op. Ik redsn0w_win_0.9.9b8.zip gedownload en iPad1,1_5.0.1_9A405_Restore.ipsw. Ik kies in redsn0w voor "Extras > Select IPSW". Dan kies ik die ipsw en dan krijg ik de melding: "That IPSW is not supported by this version of redsn0w".

Terwijl er op hun eigen site een handleiding staat om 5.0.1. te jailbreaken?

Wat nu? Kan ik zo downgraden naar 5.0 ? > Ja dus, met de IPSW van 5.0 doet hij het wel, Cydia staat er nu op en hij zegt nogsteeds dat ik 5.0.1. heb.

ThinkPad wijzigde deze reactie 22-11-2011 20:34 (9%)

Domoticz - Open source domotica | Gas besparen door CV-tuning | Elektriciteit besparen | Tweakblog


  • randje
  • Registratie: juli 2000
  • Niet online

randje

 

LOiK

quote:
ThinkPad schreef op dinsdag 22 november 2011 @ 19:45:
Vandaag m'n iPad 1 16GB WiFi (model MB292LL) binnengekregen, en ik wil hem nu jailbreaken maar het lukt niet helemaal.

Er staat nu 5.0.1 (9A405) op. Ik redsn0w_win_0.9.9b8.zip gedownload en iPad1,1_5.0.1_9A405_Restore.ipsw. Ik kies in redsn0w voor "Extras > Select IPSW". Dan kies ik die ipsw en dan krijg ik de melding: "That IPSW is not supported by this version of redsn0w".

Terwijl er op hun eigen site een handleiding staat om 5.0.1. te jailbreaken?

Wat nu? Kan ik zo downgraden naar 5.0 ? > Ja dus, met de IPSW van 5.0 doet hij het wel, Cydia staat er nu op en hij zegt nogsteeds dat ik 5.0.1. heb.
dat is eigenlijk altijd zo dat als een FW uitkomt NA een bepaalde redsn0w dat je niet moet verwijzen naar de meest recente FW, maar een ervoor.


overigens heeft musclenerd een update gegeven over de voortgang van de JB voor de ipad2 en iphone4s (en eigenlijk alle andere apparaten). Er wacht nog een lange periode, maar er is vooruitgang :)

  • ThinkPad
  • Registratie: juni 2005
  • Laatst online: 23:45

ThinkPad

Moderator Duurzame Energie & Domotica

X220

Weet iemand welke theme voor SBSettings dit is?

http://cdn.gottabemobile....oads/sbsettings-ipad1.png

Edit: Nevermind, het is "Serious SBSettings HD" ;)

ThinkPad wijzigde deze reactie 25-11-2011 01:22 (22%)

Domoticz - Open source domotica | Gas besparen door CV-tuning | Elektriciteit besparen | Tweakblog


  • davidgilmour
  • Registratie: juni 2003
  • Laatst online: 04:03
quote:
ThinkPad schreef op vrijdag 25 november 2011 @ 01:20:
Weet iemand welke theme voor SBSettings dit is?

http://cdn.gottabemobile....oads/sbsettings-ipad1.png

Edit: Nevermind, het is "Serious SBSettings HD" ;)
Werkt ook goed op de iPad. Perfect.

  • Convoy
  • Registratie: januari 2001
  • Laatst online: 23:52

Convoy

 

g44p

quote:
davidgilmour schreef op vrijdag 25 november 2011 @ 08:42:
[...]


Werkt helaas niet op de iPad. Jammer.
werkt prima op de ipad, screen shot is ook van een ipad zelfs :P

  • STIMPPYYY
  • Registratie: december 2001
  • Laatst online: 28-08 14:58
Die zit toch standaard in SBSsettings? Bij mijn iPhone 3GS tenminste wel...

  • randje
  • Registratie: juli 2000
  • Niet online

randje

 

LOiK

werkt inderdaad gewoon....
zo'n beetje elk SBSettings theme die op een iphone werkt, werkt op de iPad...

@davidgilmour, niet als flame bedoelt, maar het valt me wel op dat je vaker ongegronde dingen roept in dit JBtopic

  • n0elite
  • Registratie: maart 2009
  • Laatst online: 28-08 01:37
quote:
ijskonijn schreef op dinsdag 22 november 2011 @ 13:23:
[...]

En die wat het wel lukt, worden door Apple aangenomen :+
Ook niet echt bevordelijk idd. :D

Canon EOS 60D + Tamron 17-50 f/2.8 VC + Canon EF 50mm f/1.8 II


  • bernie2009
  • Registratie: januari 2007
  • Laatst online: 22:50
Ik heb een gejailbreakte Apple Iphone 3GS-16GB met firmware 3.1.2. (D711).
Steeds meer apps willen niet meer installeren omdat deze een hogere firmware vereisen.

Nu wil ik niet naar 5.0 upgraden omdat ik een nieuwe baseband heb.
Ik wil naar 4.3.5. en dan jailbreaken via jailbreakme. In Cydia zie ik staan SHSH: Ios 3.1.3,4.0,4.01,4.02,4.1,4.2.1r1,4,3,3 en 4.3.5.

Ik heb zelf al een aantal uren zitten googelen maar kom er niet echt uit.
Wat moet ik doen om naar 4.3.3 of 4.3.5 te upgraden?
En kan dit bij mijn toestel wel

  • EN-IS
  • Registratie: februari 2002
  • Laatst online: 19-08 12:31

EN-IS

 

ChinaKorting.nl

@bernie2009,

ja dat kan met je toestel. Eerst een backup maken van je gegevens (middels iTunes en of handmatig, voor handmatig moet je even kijken op iPhoneClub Wiki).

Vervolgens download je de firmware 4.3.5 en open je itunes, je klikt op SHIFT + HERSTEL (windhoos, mac is mac knop dacht ik :)).
Nadat het is hersteld, ga je op je toestel naar jailbreak.me / jailbreakme.com - klik op jailbreak.

That's it! Makkelijker kan niet :)


//EDIT - belangrijk, lees dit eerst, had het namelijk fout...
quote:
Firmware 4.3.4 en 4.3.5

Deze iDevices kunnen untethered worden gejailbreakt met een BETA versie van redsn0w:
  • iPhone 3GS met oude bootrom
Deze iDevices kunnen alleen tethered worden gejailbreakt met een BETA versie van redsn0w:
  • iPhone 3GS met nieuwe bootrom
  • iPhone 4
  • iPod touch 3G
  • iPod touch 4G
  • iPad1
Voor deze iDevices met iOS 4.3.4 of 4.3.5 is er geen jailbreak:
  • iPad2
  • AppleTV 2G
Ik adviseer je te herstellen/updaten naar firmware 4.3.3, omdat deze namelijk wel un-tethered te jailbreaken is...Deze iDevices kunnen untethered worden gejailbreakt met JailbreakMe:
  • iPhone 3GS
  • iPhone 4GSM
  • iPod touch 3G
  • iPod touch 4G
  • iPad1
  • iPad2
Als je toch persen naar 4.3.5 wilt gaan, kun je deze tutoral volgen, oude bootrom / nieuwe bootrom:
iPhone | How to Jailbreak Your iPhone 3GS Using RedSn0w (Windows) [4.3.5]

EN-IS wijzigde deze reactie 03-12-2011 16:23 (56%)

ChinaKorting.nl - Bestellen uit China met Korting! | Couponcodes - Aanbiedingen - Reviews | [F] - [T]


  • CrimsoN72
  • Registratie: maart 2009
  • Laatst online: 18:13
Ben na 1,5 jaar met de 3GS (jailbroken) een half jaartje met de LG O2x en nu met een 4S 64GB weer heel erg toe aan een jailbreak...

Nu heb ik een tijdje terug in mijn enthousiasme 5.0.1 op m'n 4S gezet. Lees ik overal dat een untethered jailbreak voor de 4S alleen voor IOS5.0 gaat uitkomen. Vervolgens lees ik dat een jailbreak pas wordt losgelaten als 5.0.2 of 5.1 er is, wanneer de batterijproblemen verholpen zijn (denk ik dan), zodat Apple de exploit niet snel nog even dicht gooit (in IOS5.0.2 of 5.1).

Waarom zegt men dan dat de untethered voor de 4S alleen voor IOS5.0 gaat gelden?

Er niet aan gedacht om met TinyUmbrella de IOS5.0 SHSH blob vast te leggen |:( , dus kan ook niet terug naar 5.0. Is er helemaal geen hoop voor een untethered JB voor de 4S op 5.0.1, 5.0.2 of 5.1?

Als ik eerlijk ben is mijn voorkeur voor IOS voor een groot deel afhankelijk van een Jailbreak...

  • me_mrtn
  • Registratie: januari 2006
  • Laatst online: 21:44
iPhone Dev Team is bezig met een jailbreak en schijnen specifiek voor de 4S vergevorderd te zijn (zie laatste tweets van Comex). Nu kan TinyUmbrella/Cydia toch niet de SHSH-blobs opslaan van 5.x omdat Apple met een heel ander systeem werkt dan met SHSH-blobs alleen. Elke keer dat er geboot wordt moet er met iOS 5.x worden gekeken of de key wel klopt, naast dat er van SHSH-blobs gebruik wordt gemaakt.

Het komt er gewoon op neer, net zoals vorig jaar, wachten.

PSN:


  • CrimsoN72
  • Registratie: maart 2009
  • Laatst online: 18:13
Er is toch een tinyumbrella specifiek voor de 4S? http://www.techsliver.com...-using-tinyumbrella-shsh/
Waar dient deze dan voor?

  • Hero of Time
  • Registratie: oktober 2004
  • Laatst online: 00:11

Hero of Time

Moderator NOS

There is only one Legend

@Bernie2009, begrijp ik nou goed dat je een nieuwere baseband hebt dan bij iOS5 wordt gebruikt en je daarom niet naar 5 wilt/kan? Of ben je afhankelijk van een unlock en wil je niet naar een nieuwere baseband? In dat laatste geval zijn er tools om toch te kunnen upgraden naar 4.3.3 (aangeraden, zoals hierboven wordt aangegeven).
TinyUmbrella bijvoorbeeld kan je hier prima mee helpen. Je kan ook kijken naar PwngTool waarmee je een pre-jailbroken firmware maakt, maar zal alleen op de Mac werken.

Spekkies | Commandline FTW


  • me_mrtn
  • Registratie: januari 2006
  • Laatst online: 21:44
quote:
CrimsoN72 schreef op zaterdag 03 december 2011 @ 17:25:
Er is toch een tinyumbrella specifiek voor de 4S? http://www.techsliver.com...-using-tinyumbrella-shsh/
Waar dient deze dan voor?
Om het toch op te slaan schijnbaar, maar zoals gezegd maakt iOS5 gebruik van 'nonces'. Voor alle toestellen behalve de 4S wel handig, mocht je terug willen naar iOS 3/4, maar voor de 4S heb je er niets aan. Die draait immers toch geen iOS 4 of lager.

PSN:


  • bernie2009
  • Registratie: januari 2007
  • Laatst online: 22:50
quote:
Hero Of Time schreef op zaterdag 03 december 2011 @ 19:56:
@Bernie2009, begrijp ik nou goed dat je een nieuwere baseband hebt dan bij iOS5 wordt gebruikt en je daarom niet naar 5 wilt/kan? Of ben je afhankelijk van een unlock en wil je niet naar een nieuwere baseband? In dat laatste geval zijn er tools om toch te kunnen upgraden naar 4.3.3 (aangeraden, zoals hierboven wordt aangegeven).
TinyUmbrella bijvoorbeeld kan je hier prima mee helpen. Je kan ook kijken naar PwngTool waarmee je een pre-jailbroken firmware maakt, maar zal alleen op de Mac werken.
Ik heb de 3GS al dik 2 jaar. Nu geeft hij een foutmelding: Er heeft zich een onbekende fout voorgedaan. De Iphone van administrator kan niet worden hersteld,wanneer ik firmware 4.3 wil installeren.
Wie weet daar een oplossing voor?

bernie2009 wijzigde deze reactie 03-12-2011 23:43 (6%)


  • Hero of Time
  • Registratie: oktober 2004
  • Laatst online: 00:11

Hero of Time

Moderator NOS

There is only one Legend

Verwijzing naar de server van Saurik wel in je hosts bestand staan?

Spekkies | Commandline FTW


  • bernie2009
  • Registratie: januari 2007
  • Laatst online: 22:50
quote:
Hero Of Time schreef op zondag 04 december 2011 @ 00:01:
Verwijzing naar de server van Saurik wel in je hosts bestand staan?
http://appletips.nl/foutm...rstellen-van-een-idevice/

Is dit de juiste methode? Ik heb een windows pc

bernie2009 wijzigde deze reactie 04-12-2011 00:38 (24%)


  • Hero of Time
  • Registratie: oktober 2004
  • Laatst online: 00:11

Hero of Time

Moderator NOS

There is only one Legend

Of je leest de TS even waar het ook beschreven staat? Je link geeft het iig wel goed aan, maarja, ze zijn weer Apple minded daar met hun Mac OSX shots.

Spekkies | Commandline FTW


  • bernie2009
  • Registratie: januari 2007
  • Laatst online: 22:50
Het is gelukt.
Ik dank jullie allen voor het meedenken.

  • Jumpman
  • Registratie: januari 2002
  • Laatst online: 00:28
Ik heb een iPhone 4 32GB met iOS 4.1 en Limera1n (untethered) erop (werkt nog steeds goed ;)), wat is nu de meest logische stap voor een update? Volgens mij is dit iOS 5.0 met RedSn0w (untethered), of zie ik dit verkeerd?

HP EliteBook 840 G1, Intel Core i5-4300U @ 2,9 Ghz, Intel HD Graphics 4400, 8GB 1600 MHz, Adata Premier Pro SP900 M.2 2242 256GB SSD | PSN: Oo_Morris_oO


  • STIMPPYYY
  • Registratie: december 2001
  • Laatst online: 28-08 14:58
iOS5 tethered + applicatie uit Cydia waarbij je foon half untethered werkt(dus gebruik van telefoon, sms rest werkt niet dacht ik).

Dus... niet upgraden lijkt me het beste.

  • me_mrtn
  • Registratie: januari 2006
  • Laatst online: 21:44
quote:
Jumpman schreef op maandag 05 december 2011 @ 09:19:
Ik heb een iPhone 4 32GB met iOS 4.1 en Limera1n (untethered) erop (werkt nog steeds goed ;)), wat is nu de meest logische stap voor een update? Volgens mij is dit iOS 5.0 met RedSn0w (untethered), of zie ik dit verkeerd?
iOS5 is nog steeds niet untethered. Laatste untethered is 4.3.3, mits je de SHSH-blobs hebt opgeslagen. Als je dat hebt, gewoon updaten via iTunes en TinyUmbrella naar 4.3.3 en dan via JailbreakMe.com jailbreaken. Of als je iOS5 wilt, zou je via een tethered jailbreak SemiTether kunnen installeren.

Overigens heeft iFaith vandaag een update gekregen waarmee je de APTickets van iOS kunt opslaan en dus binnen iOS5 kunt downgraden (5.0.1 -> 5.0 bijvoorbeeld). Voorwaarde is wel dat je de APTickets hebt opgeslagen via iFaith. Zit je nu op 5.0.1 dan kun je de APTickets van 5.0 niet meer opslaan. iFaith is wel een Windows-only app.

PSN:


  • hardware.tom
  • Registratie: oktober 2009
  • Laatst online: 22:29
Ik vind het wel tijd worden eigenlijk voor een untethered :P iOS5 werkt echt fijn met de notifications

  • Nilsepils
  • Registratie: juni 2010
  • Laatst online: 23:07
quote:
hardware.tom schreef op maandag 05 december 2011 @ 18:01:
Ik vind het wel tijd worden eigenlijk voor een untethered :P iOS5 werkt echt fijn met de notifications
Ik heb ook al een aantal widgets op m'n iPhone 3Gs gegooid, en dat werkt ook erg fijn :) sbsettings en batterycenter :)

i5 2500K - Asrock Extreme4 Gen3 - G.Skill RipjawsX 8GB- Asus GTX660 Ti - Crucial M4 256Gb / Dell XPS 15 9530 - i7 4712HQ - 512gb SSD - GT750M / Sony Xperia Z3


  • Anthirian
  • Registratie: april 2009
  • Laatst online: 01:46

Anthirian

 

In Trance We Trust

Het valt me wel op dat nog niemand het heeft gehad over dit nieuwtje:

Demonstratie Untethered Jailbreak iOS5

Anthirian wijzigde deze reactie 09-12-2011 22:16 (11%)

Mijn Films en TV Series, Games en Muziek.


  • Untouchablezz20
  • Registratie: juni 2010
  • Laatst online: 22:06
quote:
Sudden schreef op vrijdag 09 december 2011 @ 22:15:
Het valt me wel op dat nog niemand het heeft gehad over dit nieuwtje:

Demonstratie Untethered Jailbreak iOS5
Had het inderdaad gelezen via twitter, maar hoop dat het ook voor de 4S is.

  • Anton.net
  • Registratie: januari 2011
  • Laatst online: 00:18
na het rooten van verschillende android devices wil ik ook beginnen met het jailbreaken van mijn ipod touch 2g 8gb,

wat mij wel onduidelijk blijft, is welke versie ik nu moet nemen
wat is de nieuwste, stabiele versie voor mijn device, of is er toevallig een goede handleiding voor de 2g?

There are no stupid questions, just stupid people.


  • Steel Dogg
  • Registratie: september 2010
  • Laatst online: 20-08 16:38
Stabielste versie zou denk ik 3.1.3 zijn. iOS 4.x zou niet soepel werken op een iPod Touch 2G.

  • Anton.net
  • Registratie: januari 2011
  • Laatst online: 00:18
quote:
Steel Dogg schreef op zaterdag 10 december 2011 @ 11:58:
Stabielste versie zou denk ik 3.1.3 zijn. iOS 4.x zou niet soepel werken op een iPod Touch 2G.
Maar dan ga je hem toch downgraden?

There are no stupid questions, just stupid people.


  • Steel Dogg
  • Registratie: september 2010
  • Laatst online: 20-08 16:38
Ja, maar 4.x is niet gemaakt voor de iPhone 3G en iPod Touch 2G. Het is gemaakt voor de iPhone 4, iPod Touch 4G, iPod Touch 3G, iPhone 3GS en iPad.

De 2G heeft te weinig RAM geheugen en slechte processor, waardoor het vaak vastloopt, en het heel traag word allemaal.

  • Anton.net
  • Registratie: januari 2011
  • Laatst online: 00:18
quote:
Steel Dogg schreef op zaterdag 10 december 2011 @ 12:49:
Ja, maar 4.x is niet gemaakt voor de iPhone 3G en iPod Touch 2G. Het is gemaakt voor de iPhone 4, iPod Touch 4G, iPod Touch 3G, iPhone 3GS en iPad.

De 2G heeft te weinig RAM geheugen en slechte processor, waardoor het vaak vastloopt, en het heel traag word allemaal.
maar de 2g beschikt toch al over 4.2.1?
even voor de duidelijkheid, ik beschik over de 2g versie van begin 2010, oftwel de versie die apple verkocht als een 3g 8gb, en toen de 4g uitkwam ineens bleek dat apple iedereen een 2g had aangesmeerd

There are no stupid questions, just stupid people.


  • Steel Dogg
  • Registratie: september 2010
  • Laatst online: 20-08 16:38
quote:
Anton.net schreef op zaterdag 10 december 2011 @ 13:40:
[...]


maar de 2g beschikt toch al over 4.2.1?
even voor de duidelijkheid, ik beschik over de 2g versie van begin 2010, oftwel de versie die apple verkocht als een 3g 8gb, en toen de 4g uitkwam ineens bleek dat apple iedereen een 2g had aangesmeerd
Nee. Je hebt het fout. Ik heb dezelfde versie gehad, en het was al bekend dat dat een ´2G´ was met iOS 3 erop.

En de 2G beschikt over 4.2.1, maar het werkt gewoon niet zo lekker. Ik zou 3.1.3. eropzetten, jailbreaken en daar gewoon van genieten.

Je hebt immers toch geen multitasking of wallpapers, want al die functies zijn eruitgehaald ;)

  • Untouchablezz20
  • Registratie: juni 2010
  • Laatst online: 22:06
Na de iPhone 4 5.0.1. untethered, nu de iPod 3G 5.0.1 untethered. Hopen dat hij snel de iPhone 4S gaat proberen.

http://pod2g-ios.blogspot...od-3g-501-untethered.html

  • Timo002
  • Registratie: september 2003
  • Niet online
quote:
Untouchablezz20 schreef op dinsdag 13 december 2011 @ 08:20:
Na de iPhone 4 5.0.1. untethered, nu de iPod 3G 5.0.1 untethered. Hopen dat hij snel de iPhone 4S gaat proberen.

http://pod2g-ios.blogspot...od-3g-501-untethered.html
Vind het vreemd dat op gathering helemaal geen aandacht besteed wordt aan de nieuwe jailbreak... Om een of andere vreemde reden geeft mij dat geen goed voorgevoel..

  • Repi3
  • Registratie: januari 2009
  • Niet online
Als ik een app installeer verdwijnt deze soms na een aantal dagen, nog mensen die dit voor hebben?

  • Coach4All
  • Registratie: januari 2003
  • Laatst online: 28-08 15:26

Coach4All

 

I'm a Coach 4 All

quote:
Timo002 schreef op dinsdag 13 december 2011 @ 21:19:
[...]

Vind het vreemd dat op gathering helemaal geen aandacht besteed wordt aan de nieuwe jailbreak... Om een of andere vreemde reden geeft mij dat geen goed voorgevoel..
Die hebben wellicht bijna allemaal al een 3gs of 4.

--- Systeembeheerdersdag --- Voedselintolerantie ---


  • Untouchablezz20
  • Registratie: juni 2010
  • Laatst online: 22:06
quote:
Timo002 schreef op dinsdag 13 december 2011 @ 21:19:
[...]

Vind het vreemd dat op gathering helemaal geen aandacht besteed wordt aan de nieuwe jailbreak... Om een of andere vreemde reden geeft mij dat geen goed voorgevoel..
Het is gewoon nog even wachten of de 4S jailbreak uit komt en zo ja, dan zal ik nooit meer updaten! Pod2g is nu bijna klaar met alle devices, behalve iPad2 en iPhone 4S.

Untouchablezz20 wijzigde deze reactie 14-12-2011 00:14 (5%)


  • ijskonijn
  • Registratie: maart 2001
  • Laatst online: 28-08 15:13

ijskonijn

 

Now MOVE!

quote:
Timo002 schreef op dinsdag 13 december 2011 @ 21:19:
[...]

Vind het vreemd dat op gathering helemaal geen aandacht besteed wordt aan de nieuwe jailbreak... Om een of andere vreemde reden geeft mij dat geen goed voorgevoel..
Dat is denk ik omdat de jailbreak nog niet uit is ;)

Broken out of a window in Hell... | Xbox live / PSN: ijskonijn81


  • Damian
  • Registratie: maart 2001
  • Laatst online: 22:28

Damian

 

Insane Obtrusion

3GS untethered iOS5 is ook klaar ;)

yay, nu wachten tot ie hem uitbrengt. Ik vind trouwens het hele tethered verhaal niet zo erg. Ik vind vooral dat mijn telefoon van de huidige JB zo gaar word, ding stotterd, hangt af en toe, reageert niet soepel. Hoop dat dat met de nieuwe jb wel opgelost is...

  • Brik
  • Registratie: september 2001
  • Laatst online: 27-08 23:37
quote:
Damian schreef op woensdag 14 december 2011 @ 10:04:
3GS untethered iOS5 is ook klaar ;)

yay, nu wachten tot ie hem uitbrengt. Ik vind trouwens het hele tethered verhaal niet zo erg. Ik vind vooral dat mijn telefoon van de huidige JB zo gaar word, ding stotterd, hangt af en toe, reageert niet soepel. Hoop dat dat met de nieuwe jb wel opgelost is...
Doet ie bij mij ook zonder JB hoor ;)

  • Novah
  • Registratie: april 2002
  • Laatst online: 03-07 14:40
Er wordt pas weer over nieuwe JB's gesproken als deze daadwerkelijk uitkomen. Het internet staat vol met blogs, tweets e.d. van mensen die beweren iOS 5 JB's te hebben liggen.

Zou mij niets verbazen als Pod2G zijn JB rond de kerst uitbrengt. Enkel... A5-devices gaan daar (denk ik) niet bij zitten. Dusch geen iPad 2 en iPhone 4S. Maar wie weet komt de kerstman iets vroeger dit jaar =)

  • Ankh
  • Registratie: mei 2001
  • Laatst online: 28-08 11:51

Ankh

 

.Proud Dad of Bart.

Zou toch mooi zijn voor de iPad 2, blijf nu hangen op 4.3.3 :-) Helaas geen shsh blob meer te krijgen...

-Ankh- Camera Gear: Nikon D7000 | Nikon AF-S DX 16-85mm f3.5-5.6 AF-S DX VR & Tokina AT-X 116 Pro DX AF 11-16mm f2,8


  • me_mrtn
  • Registratie: januari 2006
  • Laatst online: 21:44
quote:
Novah schreef op woensdag 14 december 2011 @ 16:48:
Er wordt pas weer over nieuwe JB's gesproken als deze daadwerkelijk uitkomen. Het internet staat vol met blogs, tweets e.d. van mensen die beweren iOS 5 JB's te hebben liggen.

Zou mij niets verbazen als Pod2G zijn JB rond de kerst uitbrengt. Enkel... A5-devices gaan daar (denk ik) niet bij zitten. Dusch geen iPad 2 en iPhone 4S. Maar wie weet komt de kerstman iets vroeger dit jaar =)
Jij doet zelf ook niets anders dan roddelen. :P Als je de blog/twitter van Pod2G in de gaten houdt, weet je dat hij er op de A5-devices na, klaar is.

PSN:


  • Hoicks
  • Registratie: maart 2001
  • Laatst online: 28-08 09:48

Hoicks

 

Techno!

Ik zit met smart te wachten op de Jailbreak voor mijn IPAD2, maar ik wil ook graag een keer naar ios5. Is het verstandig om te updaten naar IOS5 en dan te wachten op de jailbreak? Ik kan sommige apps wel missen tot er een Jailbreak komt. Of kan ik beter op IOS 4.3 blijven zitten (jailbreaked) in afwachting van de jailbreak?

Nikon D7200 & D5000 / SB-700 / Sigma EX 10-20 f4-f5.6 HSM, Sigma EX 17-50mm f2.8 OS HSM, EX 70-200mm f2.8 HSM II Macro / Nikon AF-S DX 35mm f1.8


  • glennvho
  • Registratie: mei 2009
  • Laatst online: 18:51
quote:
Hoicks schreef op donderdag 15 december 2011 @ 16:28:
Ik zit met smart te wachten op de Jailbreak voor mijn IPAD2, maar ik wil ook graag een keer naar ios5. Is het verstandig om te updaten naar IOS5 en dan te wachten op de jailbreak? Ik kan sommige apps wel missen tot er een Jailbreak komt. Of kan ik beter op IOS 4.3 blijven zitten (jailbreaked) in afwachting van de jailbreak?
Denk dat je beter wacht, tenzij je natuurlijk echt graag dingen wilt die enkel in iOS5 zitten, maar de meeste kun je gewoon via cydia installeren op iOS4 natuurlijk. Niemand weet hoelang het nog zal duren voordat ze iOS5 zullen kunnen jailbreaken op de 4s en de iPad 2, als ze het al zullen kunnen...

Game-pc | Gamertag: Lanceke


  • RodKimble
  • Registratie: maart 2009
  • Laatst online: 26-02 14:03
Pod2g gaat dit weekend aan de 4S werken. Hopen dat het lukt :)

The Soul.... of an Eagle!


  • SkyStreaker
  • Registratie: juni 2002
  • Laatst online: 23:59

SkyStreaker

 

Fist of Fury

Goed. Ik heb voor mijn vriendin een iPod touch (4G = MC540NF) 8GB gekocht (er zit Facetime op, dus ik ga uit van 4G).

iOS 5.0 i.c.m. redsn0w 0.9.6rc19 - gaat dat goed komen? Zo heb ik het begrepen namelijk. Voor een tethered JB?

SkyStreaker wijzigde deze reactie 16-12-2011 17:21 (3%)
Reden: (ff duidelijk gemaakt, tethered.... NIET un-tethered)

BATTLETAG: Tekknician#2871 STEAM: DaFunkalist


  • me_mrtn
  • Registratie: januari 2006
  • Laatst online: 21:44
Misschien moet je eens deze pagina, of de vorige pagina, of de pagina ervoor lezen.

PSN:


  • SkyStreaker
  • Registratie: juni 2002
  • Laatst online: 23:59

SkyStreaker

 

Fist of Fury

quote:
me_mrtn schreef op vrijdag 16 december 2011 @ 17:13:
Misschien moet je eens deze pagina, of de vorige pagina, of de pagina ervoor lezen.
Ik zeg dus: heb ik begrepen naar gezocht te hebben op: "ipod 4g 5.0" in DIT topic.

Verduidelijking: zodoende heb ik besluiten naar het dev-team blog toe te gaan, de beta te downloaden.

SkyStreaker wijzigde deze reactie 16-12-2011 17:19 (25%)

BATTLETAG: Tekknician#2871 STEAM: DaFunkalist


  • me_mrtn
  • Registratie: januari 2006
  • Laatst online: 21:44
quote:
SkyStreaker schreef op vrijdag 16 december 2011 @ 17:15:
[...]


Ik zeg dus: heb ik begrepen naar gezocht te hebben op: "ipod 4g 5.0" in DIT topic.
En ik zeg dat je moet lezen. Ik ga van het weekend eens aan de slag voor een up-to-date startpost, want dit is waardeloos.

iOS5 is nog niet untethered te gebruiken. Voor geen enkel device. Daar is Pod2G mee bezig.

PSN:


  • SkyStreaker
  • Registratie: juni 2002
  • Laatst online: 23:59

SkyStreaker

 

Fist of Fury

quote:
me_mrtn schreef op vrijdag 16 december 2011 @ 17:19:
[...]


En ik zeg dat je moet lezen. Ik ga van het weekend eens aan de slag voor een up-to-date startpost, want dit is waardeloos.

iOS5 is nog niet untethered te gebruiken. Voor geen enkel device. Daar is Pod2G mee bezig.
Crap. Ik zie al waar het fout gaat. Ik bedoelde echt tethered. niet un-tethered. Sorry! :/

(heb meteen ff mijn post iets aangepast)

SkyStreaker wijzigde deze reactie 16-12-2011 17:22 (4%)

BATTLETAG: Tekknician#2871 STEAM: DaFunkalist

Pagina: 1 ... 20 ... 24 Laatste

Dit topic is gesloten.

Let op:
Vragen over warez zijn niet toegestaan. Het bespreken van alle andere aspecten van jailbreaken zijn wel toegestaan.

Let op of je post ook in dit topic thuishoort: applicaties kunnen besproken worden in [iPhone & iPod touch] Applicaties via Cydia en Rock!, mods in [iPhone & iPod Touch] Post hier je mods


Microsoft Windows 10 Home NL Apple iPhone 6s Star Wars: Battlefront (2015) Samsung Galaxy S6 edge Apple Watch Project CARS Nest Learning Thermostat Games

© 1998 - 2015 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True