Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Je kunt ook een cookievrije versie van de website bezoeken met minder functionaliteit. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Koeling Arctic Alpine 11 Pro ontoereikend voor Q9400?

Pagina: 1
Acties:

  • bert74
  • Registratie: maart 2007
  • Laatst online: 18-04 11:06
Beste medetweakers,

Sinds kort heb ik een Intel Core Quad 9400 in combinatie met een Arctic Alpine 11 pro. De combinatie draait op een Asus P5Q Pro moederbord. De airflow wordt verzorgd door een fan aan de achterkant en aan de voorkant van de kast.

Hoewel ik weet dat de Alpine 11 Pro geen topkoeler is, vallen mij de temperaturen onder load mij zwaar tegen. Met het draaien van Prime95 wordt de CPU binnen een paar minuten 75 graden! Enkele cores worden zelfs meer dan 80 graden. Dit alles op stock-instellingen. Idle temps zijn goed, ongeveer 30 graden.

De fan draait volgens de Asus software en Speedfan op 2200 tpm, maximaal dus.

Ik heb een aantal testen gelezen van de Alpine Pro. Daarin was de koeler wel in staat een Quad core te koelen.

Is het normaal dat de temperaturen zo hoog oplopen met Prime95, Is de koeler gewoon ontoereikend, of kan er iets anders aan de hand zijn?

Graag jullie mening/ervaringen indien mogelijk. Dank.

PS. Gebruikte koelpaste was de reeds aangebrachte op de koeler (Arctic MX-2/3)

MSI Wind U100-049EU; Dell XPS 1530; ASUS P5Q Pro, Pentium dual core; Intel DP35, Intel C2D


  • .Sjoerd
  • Registratie: november 2008
  • Laatst online: 06-04 13:04
Heb je niet te veel/veel te weinig koelpasta gebruikt?
Hoe hoe is de airflow in je kast? (dat er twee casefans in zitten zegt natuurlijk helemaal niks)
Welke software heb je gebruikt voor het uitlezen?

Bovendien zouden deze temperaturen niet eens bereikt worden met een stock Intel cooler.

Als je airflow voldoende is en je een of twee kleine druppies koelpasta heb gebruikt dan lijkt het mij overigens gewoon een brakke sensor. Daar staan de 45nm core2quad's wel om bekend....

Edit:
post anders is even een foto van de binnenkant van je kast. vertelt vaak boekdelen.

.Sjoerd wijzigde deze reactie 13-03-2010 17:06 (8%)

specs


  • Malantur
  • Registratie: juni 2007
  • Laatst online: 17-04 22:34
Toevallig de temperaturen gelezen met Speedfan? Het zou namelijk niet de eerste keer zijn dat die de plank volledig mis slaat. Probeer eens met CoreTemp of RealTemp.

En anders: kijk eens of het koelblok niet te los staat en of alle push pins er goed in zitten.

'Let's eat Grandma!' or, 'Let's eat, Grandma!'. Punctuation saves lives.


  • Remmes_NT
  • Registratie: november 2009
  • Laatst online: 18-04 08:59
quote:
Malantur schreef op zaterdag 13 maart 2010 @ 17:08:
Toevallig de temperaturen gelezen met Speedfan? Het zou namelijk niet de eerste keer zijn dat die de plank volledig mis slaat. Probeer eens met CoreTemp of RealTemp.

En anders: kijk eens of het koelblok niet te los staat en of alle push pins er goed in zitten.
wat hij zegt...

ja, daag.


  • bert74
  • Registratie: maart 2007
  • Laatst online: 18-04 11:06
quote:
.Sjoerd schreef op zaterdag 13 maart 2010 @ 17:03:
Heb je niet te veel/veel te weinig koelpasta gebruikt?
Hoe hoe is de airflow in je kast? (dat er twee casefans in zitten zegt natuurlijk helemaal niks)
Welke software heb je gebruikt voor het uitlezen?

Bovendien zouden deze temperaturen niet eens bereikt worden met een stock Intel cooler.

Als je airflow voldoende is en je een of twee kleine druppies koelpasta heb gebruikt dan lijkt het mij overigens gewoon een brakke sensor. Daar staan de 45nm core2quad's wel om bekend....

Edit:
post anders is even een foto van de binnenkant van je kast. vertelt vaak boekdelen.
Dank voor je reactie. Ik heb de pasta gebruikt die al op de koeler zat. Ik heb vaker coelers van Arctic gehad, die deden het allemaal prima. Systeem is ook niet nieuw, voorheen zat er een E6750 op in combinatie met een Arctic Alpine 7 Pro, temp kwam vrijwel nooit hoger dan 50 graden.

Foto's kan ik nog wel een keer maken.

MSI Wind U100-049EU; Dell XPS 1530; ASUS P5Q Pro, Pentium dual core; Intel DP35, Intel C2D


  • bert74
  • Registratie: maart 2007
  • Laatst online: 18-04 11:06
quote:
Malantur schreef op zaterdag 13 maart 2010 @ 17:08:
Toevallig de temperaturen gelezen met Speedfan? Het zou namelijk niet de eerste keer zijn dat die de plank volledig mis slaat. Probeer eens met CoreTemp of RealTemp.

En anders: kijk eens of het koelblok niet te los staat en of alle push pins er goed in zitten.
Even geprobeerd met CoreTemp. Helaas dezelde waarden. Core met de laagste waarde 67, core met de hoogste waarde 86 graden. Dat is toch niet normaal.

Ik krijg het vermoeden dat de cooler slecht contact maakt met de CPU.

MSI Wind U100-049EU; Dell XPS 1530; ASUS P5Q Pro, Pentium dual core; Intel DP35, Intel C2D


  • Malantur
  • Registratie: juni 2007
  • Laatst online: 17-04 22:34
Voelt het koelblok ook warm aan? Als dit niet het geval is is het inderdaad slecht contact.
Je kan ook gewoon voor de zekerheid een nieuwe tube koelpasta kopen en de koeler opnieuw installeren.

Uiteindelijk kan het ook gewoon de meetdiode zijn die niet goed werkt. Je kan eens proberen om extra fans te richten op het koelblok, de processor te underclocken en undervolten, en als de temps nog steeds hoog zijn is de diode gewoon brak en daar is niets aan te doen (buiten een nieuw processor kopen :+).

En trouwens, dit moet zo ongeveer de eerste keer zijn dat bij mijn weten Speedfan en CoreTemp dezelfde waarde aangeven! :9

Malantur wijzigde deze reactie 13-03-2010 22:55 (11%)

'Let's eat Grandma!' or, 'Let's eat, Grandma!'. Punctuation saves lives.


  • ramonlambal
  • Registratie: november 2007
  • Laatst online: 16-04 11:32
bij alle pc's die ik tot nu toe heb gehad geven speedfan en coretemp altijd dezelfde waarden (+/- 2 graden) :P

  • Malantur
  • Registratie: juni 2007
  • Laatst online: 17-04 22:34
Voor de gein even de laatste Speedfan gedownload en ge´nstalleerd, en inderdaad: hij kwam deze keer op exact dezelfde waarde als CoreTemp. Blijkbaar is het programma verbeterd tegenover de vorige keer dat ik het gebruikte (ik kwam net nog een setup van 2008 tegen :P).

'Let's eat Grandma!' or, 'Let's eat, Grandma!'. Punctuation saves lives.


  • bert74
  • Registratie: maart 2007
  • Laatst online: 18-04 11:06
Ik ben er uit. Het koelblok voelde meer lauw dan warm aan. Na verder onderzoek zat er speling op 1 push-pin. Slecht contact dus. Toen ik vervolgens de koeler handmatig stevig aandrukte, bleven de temperatuur al een stuk lager.

Speling bij 1 push-pin lijkt me een constructiefoutje. Ik ga een nieuwe bestellen.

Dank voor jullie reacties. Dit topic kan wat mij betreft dicht.

MSI Wind U100-049EU; Dell XPS 1530; ASUS P5Q Pro, Pentium dual core; Intel DP35, Intel C2D

Pagina: 1