Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Je kunt ook een cookievrije versie van de website bezoeken met minder functionaliteit. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

  • dmace
  • Registratie: december 2000
  • Laatst online: 28-02-2013
quote:
Bender schreef op zondag 10 april 2011 @ 22:42:
[...]

Ik draai op de ereste firmware, die is sneller (mssn wel minder mooi), dat ding crasht me teveel.
Hij crasht eigenlijk nooit. Wel heeft hij soms moeite met dingen deleten. Daarna krijg ik vaak schrijfproblemen met NZB-downloads, en dan moet er even een checkdisk overheen. Die lost het dan allemaal weer op.

>Select * FROM users WHERE clue > 0


  • dunja9
  • Registratie: april 2007
  • Laatst online: 08-09-2013
hoe weet ik welke firmware versie er op heb staan. Iso draait hij niet en volgens mij de mkv hakkelend.

  • vimaan
  • Registratie: juni 2011
  • Laatst online: 12-06-2011
1. Navigate to the Network and Sharing Center via the Control Panel
2. Click on the down arrow icons and select ON/OFF as follows:
Network Discovery - ON
File Sharing - ON
Public Folder Sharing - OFF
Printer Sharing - ON
Password Protected Sharing - OFF
Media Sharing - OFF


Next, configure the folder you want to share:

1. Select the folder
2. Right-click and choose 'Share' from the menu
3. From the drop-down box select the Everyone (All users in this list) account, making sure permissions are set to 'Reader'
4. Click the buttons Add, Share and Done.


Here are some further registry 'tweaks' if this doesn't work:

WARNING: This requires editing your PC's registry which, if edited incorrectly, can cause Windows systems to become unstable and unusable. So, follow the instructions below at your own risk. - we are not responsible for any damage caused by following these steps.

1. Navigate to the following location in the registry editor (search regedit in the start button).
MACHINE\System\CurrentControlSet\Control\Lsa\
2. On the right side, double-click on 'everyoneincludesanonymous' and change the 'Value data' from '0' to '1'
3. Double-click on 'NoLmHash' and change the 'Value data' from '1' to '0'
4. Navigate to the following location in the registry editor:
MACHINE\System\CurrentControlSet\Services\LanManSe rver\Param eters
5. Double-click on 'restrictnullsessaccess' and change the 'Value data' from '1' to '0'
6. Close the registry editor


Finally, restart your PC.

  • vimaan
  • Registratie: juni 2011
  • Laatst online: 12-06-2011
Dit gebruiken bij netwerk problemen oftewel inloggen netwerk Win 7

  • dj_phoal
  • Registratie: december 2010
  • Laatst online: 13-06-2011
Ik heb vandaag mijn Belkin USB dongle aangesloten op mijn MMS1080, maar ik krijg geen contact.
Als ik hem in de USB poort steek, blijft gewoon de blauwe LED branden.
Weet Iemand een oplossing of link ?
Ik heb gedaan zoals vermeld staat in de handleiding van de MMS
Foutmelding: kan geen SSID verkrijgen (en de blokjes van de draadloze verbinding duiden ook niks aan)

Als dongle dan weer op PC gaat, werk die toch perfect ...

  • Bender
  • Registratie: augustus 2000
  • Laatst online: 14:29
Je kunt niet iedere USB dongle erin duwen, enkel bepaalde merken en types meen ik.

Woensdag.nl - SEO Rapport <- nu met werkende url :+


  • Mouse_NL
  • Registratie: oktober 2009
  • Laatst online: 29-03 17:54
nu ¤ 60 op ibood!

Iphone 5 -- eerste Iphone


  • mark112
  • Registratie: juni 2010
  • Niet online
Check, besteld. Nog een paar vragen:
- Zit er al Internetradio op / flashplayer?
- Wat is tot nu toe de beste firmware (evt van andere leveranciers)
- Problemen met Samsung schijven al opgelost (heb nog 2TB liggen)!
- zijn de problemen met geluid al opgelost?
- verdere bijzonderheden die ik moet weten?

Thanks

  • maurice22
  • Registratie: september 2009
  • Laatst online: 10-04 10:53
Is het ook mogelijk om bijvoorbeeld de firmware van de AC Ryan PlayOn HD te installeren op de Traxdata, aangezien ze beide dezelfde chipset hebben?

  • subliminal
  • Registratie: januari 2010
  • Laatst online: 15:25
Geen idee of je de AC Ryan firmware erop kunt zetten maar op mediaplayerworld.com is er een subforum, genaamd '`The HairyBiker D.I.Y `Modding Section". Daar hebben ze het over de Sumvision firmware die er wel op schijnt te werken, aangezien een model van dit merk, de "Sumvision Cyclone MKV Enclosure" hetzelfde is.

Deze Traxdata mediaplayer is zeker niet verkeerd maar er is één vervelend probleem ten opzichte van andere spelers met dezelfde chipset. Het betreft het zogeheten 'Compressed Header' probleem die door andere merken allang opgelost is met een firmware update. Dit probleem doet zich voor bij .MKV bestanden. Wel audio en zelfs ondertiteling maar geen beeld (zwart). Ik heb al een aantal keren per mail aan Traxdata gevraagd wanneer dit opgelost zou worden. In december 2010, na hun laatste update (3.12), gaven ze nog als antwoord dat hun 'development team' ermee bezig waren dit op te lossen met een volgende firmware. Nu zijn we inmiddels al méér dan een half jaar verder maar nog steeds geen update. In de afgelopen tijd heb ik ze hierover al een paar keer gemaild met de vraag wanneer deze firmware nou eens eindelijk zou komen maar ik krijg steevast geen antwoord. Zeer teleurstellend van Traxdata.

Ik heb dus het vermoeden dat support voor het apparaat al lang ten einde is en dat we dus geen update meer hoeven te verwachten. Ik vind het daarom vreemd dat het apparaat nog via ibood word aangeboden. Het liefst had ik natuurlijk een officiële firmware van Traxdata zelf maar zit er nu ook over te denken die Sumvision firmware maar te gebruiken om dit probleem op te lossen.

  • speedme
  • Registratie: april 2002
  • Laatst online: 16:04
Ik gebruik al een hele tijd de Sumvision firmware (laatste versie volgens mij) en ik heb echt met geen enkel bestand problemen. Maar of specifiek het probleem, zoals hier boven omschreven, is opgelost weet ik niet.

In ieder geval ben ik blij met mijn Traxdata :P

  • Opgezetfan
  • Registratie: januari 2004
  • Laatst online: 15-01 17:16
Ik heb al weer een tijdje de traxdata staan, en voorheen nooit problemen met mijn netwerk gehad. Nu heb ik de laatste firmware erop gezet en kan ik niet meer mijn NAS schijf benaderen via de mediaplayer. Ik heb een aparte synology 209 staan waar mijn films opstaan. Ik weet hoe ik een netwerklocatie in mijn mediaplayer kan toevoegen, ik voer het juiste wachtwoord en gebruikersnaam in en juiste ipadres naar de NAS, maar hij kan me niet aanmelden?

Iemand een idee waar dit aan zou kunnen liggen?

Nikon D300 | Nikon D700 | Nikkor AF 10.5 mm. f/2,8 | Nikkor AF-S 24-70 mm. f/2,8 | Nikkor AF-S 80-200 mm. f/2,8 | Nikon SB-900


  • maurice22
  • Registratie: september 2009
  • Laatst online: 10-04 10:53
Past in de Traxdata ook een HDD met een Sata-600 aansluiting?

  • Benniehoekstra
  • Registratie: februari 2010
  • Laatst online: 13-05-2013
Kan iemand mij helpen?
Mijn traxdata media speler komt niet verder dan het begin scherm, kan voor de rest niks doen.
Ik heb hem net.

  • Neopatch
  • Registratie: januari 2010
  • Laatst online: 09:38
Beste,

Een kennis van mij heeft sinds kort een nieuwe pc met Windows 7 erop en we hebben geprobeerd een gedeelde map te maken en de rechten lezen te geven aan het gast account. Firewall uitgezet. Hebben de computer al in de juist werkgroep gezet: 'WORKGROUP' bestanden-printer delen staat aan en de share wordt gewoon aangemaakt. Echter is het niet mogelijk de mag te zien op de traxxdata als je dan naar Netwerk gaat dan zie je alleen my shortcuts.

Kan iemand misschien uitleggen hoe je op een juiste manier een map deelt zodat hij op de juiste manier te zien is op traxxdata ?

Ik ben ten einde raad. Ik dacht dat het veel simpeler zou zijn. Ik heb namelijk een Boxee Box en daarmee is het zo voor elkaar.

Alvast bedankt voor jullie hulp.

CPU: Intel Core 2 Quad Q8300 @ 2.50GHz Motherboard: P5QL PRO Graphics: GeForce 9600 GT 512MB RAM: Kingston ValueRAM KVR667D2N5K2/4G @ 8GB HDD: Western Digital Caviar Green WD5000AACS, 500GB @ 2x Power Supply: HX 750W @ Corsair


  • mirelia
  • Registratie: mei 2002
  • Laatst online: 19:37
quote:
vimaan schreef op zondag 12 juni 2011 @ 13:33:
1. Navigate to the Network and Sharing Center via the Control Panel
2. Click on the down arrow icons and select ON/OFF as follows:
Network Discovery - ON
File Sharing - ON
Public Folder Sharing - OFF
Printer Sharing - ON
Password Protected Sharing - OFF
Media Sharing - OFF


Next, configure the folder you want to share:

1. Select the folder
2. Right-click and choose 'Share' from the menu
3. From the drop-down box select the Everyone (All users in this list) account, making sure permissions are set to 'Reader'
4. Click the buttons Add, Share and Done.


Here are some further registry 'tweaks' if this doesn't work:

WARNING: This requires editing your PC's registry which, if edited incorrectly, can cause Windows systems to become unstable and unusable. So, follow the instructions below at your own risk. - we are not responsible for any damage caused by following these steps.

1. Navigate to the following location in the registry editor (search regedit in the start button).
MACHINE\System\CurrentControlSet\Control\Lsa\
2. On the right side, double-click on 'everyoneincludesanonymous' and change the 'Value data' from '0' to '1'
3. Double-click on 'NoLmHash' and change the 'Value data' from '1' to '0'
4. Navigate to the following location in the registry editor:
MACHINE\System\CurrentControlSet\Services\LanManSe rver\Param eters
5. Double-click on 'restrictnullsessaccess' and change the 'Value data' from '1' to '0'
6. Close the registry editor


Finally, restart your PC.
Paar posts boven je

  • Neopatch
  • Registratie: januari 2010
  • Laatst online: 09:38
quote:
Ja ik denk dat ik dan toch die register tweaks moet doen. Want wat daar boven staat helpt niet. Dat had ik namelijk ook al gedaan.

Toch bedankt voor je hulp.

CPU: Intel Core 2 Quad Q8300 @ 2.50GHz Motherboard: P5QL PRO Graphics: GeForce 9600 GT 512MB RAM: Kingston ValueRAM KVR667D2N5K2/4G @ 8GB HDD: Western Digital Caviar Green WD5000AACS, 500GB @ 2x Power Supply: HX 750W @ Corsair


  • DropjesLover
  • Registratie: november 2004
  • Laatst online: 18:44

DropjesLover

Terug van weggeweest

Ik heb hem ook sinds een aantal dagen, met een 2TB schijf er in. Alles mooi en aardig, via USB spullen er op gezet, aan mn router gehangen en ik kan er internet mee op. Maar nu 2 problemen:
1) Ik kan hem niet zien in mn netwerk vanaf de pc (win7), andere computers zie ik wel namelijk. Ik kom er gewoon niet bij. Via het ip-adres intikken in de browser kom ik er wel op, maar werkt "neighbors" niet (404 error)

2) Hoe installeer je een update op dit ding? Nu staat er versie 2.12 op. Als ik in het menu op update software klik verschijnt er even een icoontje in beeld, maar gebeurt er verder niks. Als ik de (3.12) update zelf download van de website en op een usb stick zet, die er op in steek en op update klik gebeurt er ook niks, en op de stick ziet hij het bestand niet staan.

Edit
Na een 5e keer update selecteren is hij toch gaan updaten. Stuk mooier en overzichtelijker vormgegeven en vooral sneller :)
En nu zie ik hem ook meteen in mn netwerk :D

DropjesLover wijzigde deze reactie 28-07-2011 22:48 (11%)

^dat dus


  • Benniehoekstra
  • Registratie: februari 2010
  • Laatst online: 13-05-2013
quote:
Benniehoekstra schreef op zaterdag 23 juli 2011 @ 09:01:
Kan iemand mij helpen?
Mijn traxdata media speler komt niet verder dan het begin scherm, kan voor de rest niks doen.
Ik heb hem net.
Niemand een idee? Heb traxdata ook al een mailtje gestuurd, maar nog steeds niks terug.

  • speedme
  • Registratie: april 2002
  • Laatst online: 16:04
quote:
Benniehoekstra schreef op vrijdag 29 juli 2011 @ 18:37:
[...]


Niemand een idee? Heb traxdata ook al een mailtje gestuurd, maar nog steeds niks terug.
Terug gaan naar waar je hem gekocht hebt.
Of heb je dit probleem zelf veroorzaakt ? (foute flash/firmware update ?)

  • Benniehoekstra
  • Registratie: februari 2010
  • Laatst online: 13-05-2013
quote:
speedme schreef op vrijdag 29 juli 2011 @ 20:53:
[...]


Terug gaan naar waar je hem gekocht hebt.
Of heb je dit probleem zelf veroorzaakt ? (foute flash/firmware update ?)
Het is me gelukt, ik moest hem nog updaten.
Ik heb hem nu ge update met de firmware die op de site van Traxdata staat de V3.12.
Is er misschien nog een latere of een betere firmware update of is de V3.12 de laatste versie

  • speedme
  • Registratie: april 2002
  • Laatst online: 16:04
quote:
Benniehoekstra schreef op zaterdag 30 juli 2011 @ 11:25:
[...]


Het is me gelukt, ik moest hem nog updaten.
Ik heb hem nu ge update met de firmware die op de site van Traxdata staat de V3.12.
Is er misschien nog een latere of een betere firmware update of is de V3.12 de laatste versie
Dat is de laatste firmware van Traxdata zelf.
Maar je kunt eventueel ook andere firmware's gebruiken (zelf gebruik ik de firmware van Mvix)

Deze mediaplayer wordt namelijk onder verschillende namen verkocht door andere fabrikanten.
Zoek even in dit topic, want ergens staat het aangegeven.

  • Benniehoekstra
  • Registratie: februari 2010
  • Laatst online: 13-05-2013
quote:
speedme schreef op maandag 01 augustus 2011 @ 09:32:
[...]


Dat is de laatste firmware van Traxdata zelf.
Maar je kunt eventueel ook andere firmware's gebruiken (zelf gebruik ik de firmware van Mvix)

Deze mediaplayer wordt namelijk onder verschillende namen verkocht door andere fabrikanten.
Zoek even in dit topic, want ergens staat het aangegeven.
Thanks

  • michleo
  • Registratie: augustus 2011
  • Laatst online: 10-08-2011
Hallo, net nieuw op het forum en de Traxdata enkele weken geleden via ibood aangekocht.
Toestelletje op HDMI ingang 1 aangesloten op een Sony LED tv KDL NX710 met sony soundbar. Wanneer de Traxdata wordt opgestart geeft de sony onmiddellijk melding dat het audio volume geblokkeerd is. Het geluid komt dus enkel uit de povere speakers van de TV en de soundbar blijft stil. ALs ik de HDMI kabel terug eruit haal kan ik via het menu van de sony de soundbar terug aan de praat krijgen. Iemand een idee welk conflict dit kan zijn ? Zelfde probleem na update van de firmware naar traxdata v.3.12. Heb ook al zitten spelen met de verschillende audio instellingen van de Traxdata zonder succes. Ga morgen een composite video kabel aanschaffen en geluid via stereo kabeltje op de sony aansluiten, maar dat is niet echt de bedoeling ...

  • davy sempels
  • Registratie: augustus 2011
  • Laatst online: 22-08-2011
Kan er iemand me vertellen hoe ik de laatste firmware op de mediaplayer krijg ?

Via het menu 'systeem bijwerken ' gebeurt er niets ...

Heb ook al de firm op de root van een usb stick gezet , maar de mms herkent de file niet :s

Beetjes confused over dit toestel :s

Ik heb er nog geen hard disk in zitten , dit zou normaal volgende week gebeuren .
Verder heb ik geen problemen met het toestel , geluid zoals het hoort , beeld werkt normaal .

De MMS herkent alle formats , en zelfs de subtitels werken ...


Mvg ,

Sempels Davy .

davy sempels wijzigde deze reactie 14-08-2011 20:20 (29%)


  • Denthis
  • Registratie: maart 2007
  • Laatst online: 23-04 14:45
Hallo mensen,

Ik heb ook al problemen met mijn traxdata.
Kan niet inloggen op mijn win7 pc. (word gevraagd voor een pw enzo).
De traxdata is wel te bereiken met de pc, en bestanden verwijderen, maar bestanden ernaar toe kopieren kan dan weer niet :S (zit een HDD in).

Graag wil ik ook een ftp ervan maken, ik heb wat gzocht maar hoe doe ik dit?

Denthis wijzigde deze reactie 17-08-2011 12:34 (5%)


  • davy sempels
  • Registratie: augustus 2011
  • Laatst online: 22-08-2011
Heb er pas een 2tb SAMSUNG schijf ingestoken , firm geupdate ...

Alles werkt zoals het hoort te zijn .

Geen enkel probleem met de samsung dusk , hoewel traxdata het afraad om deze te gebruiken .

Enkel vrij trage data transfere richting de mms , 2.5MB /s ...

Maar ja , je kan niet van een ezel verwachten dat hij loopt als een paard :-)


Groetjes davy

  • Phille023
  • Registratie: augustus 2011
  • Laatst online: 01-09-2011
Na het installeren van de laatste firmware 3.12 van de Traxdata website blijft bij het afspelen van de hdd ook soms het beeld even hangen. Zeer vervelend. Hebben hier sommigen daar ook last van en heeft er iemand een oplossing? Of kan ik mss een andere firmware erop zetten die niet van Traxdata is want ik ben er eigenlijk helemaal niet tevreden over.

  • florisdelmar
  • Registratie: april 2010
  • Laatst online: 12-02-2013
Eindelijk een oplossing voor het compressed header system maar niet door Traxdata.
Sumvision heeft al een poosje de oplossing
zie hier: Cyclone MKV1 Enclosure Firmware Update EU5.rar
Let wel op dat je de versie MKV1 neemt en lees de installatieprocedure door en kijk vooral het serienummer ook nog even na i.v.m. de volgorde van het inbrengen van de nieuwe firmware
http://www.mediafire.com/?udl2e79opcu7els
downloaden vanaf bovenstaande site

  • florisdelmar
  • Registratie: april 2010
  • Laatst online: 12-02-2013
Probleem is opgelost d.m.v. de laatste firmware van Sumvision
quote:
subliminal schreef op maandag 11 juli 2011 @ 20:46:
Geen idee of je de AC Ryan firmware erop kunt zetten maar op mediaplayerworld.com is er een subforum, genaamd '`The HairyBiker D.I.Y `Modding Section". Daar hebben ze het over de Sumvision firmware die er wel op schijnt te werken, aangezien een model van dit merk, de "Sumvision Cyclone MKV Enclosure" hetzelfde is.

Deze Traxdata mediaplayer is zeker niet verkeerd maar er is één vervelend probleem ten opzichte van andere spelers met dezelfde chipset. Het betreft het zogeheten 'Compressed Header' probleem die door andere merken allang opgelost is met een firmware update. Dit probleem doet zich voor bij .MKV bestanden. Wel audio en zelfs ondertiteling maar geen beeld (zwart). Ik heb al een aantal keren per mail aan Traxdata gevraagd wanneer dit opgelost zou worden. In december 2010, na hun laatste update (3.12), gaven ze nog als antwoord dat hun 'development team' ermee bezig waren dit op te lossen met een volgende firmware. Nu zijn we inmiddels al méér dan een half jaar verder maar nog steeds geen update. In de afgelopen tijd heb ik ze hierover al een paar keer gemaild met de vraag wanneer deze firmware nou eens eindelijk zou komen maar ik krijg steevast geen antwoord. Zeer teleurstellend van Traxdata.

Ik heb dus het vermoeden dat support voor het apparaat al lang ten einde is en dat we dus geen update meer hoeven te verwachten. Ik vind het daarom vreemd dat het apparaat nog via ibood word aangeboden. Het liefst had ik natuurlijk een officiële firmware van Traxdata zelf maar zit er nu ook over te denken die Sumvision firmware maar te gebruiken om dit probleem op te lossen.

  • michielmeulen
  • Registratie: maart 2011
  • Laatst online: 27-03 19:24
Ik heb nu ook de Sumvision firmare er op gezet, maar het lukt me maar niet om samba er op te installeren. Ik heb de hdd geformat (meerdere keren) Hij doet niks met usb met daarop de 4 install bestandjes voor samba/bit. Ik heb BT/samba info aangezet, mar er gebeurd niks, ook via systeem update niet, heeft iemand tips? Al vast dank!

  • h.s
  • Registratie: september 2011
  • Laatst online: 12-10-2011
Traxdata m.m.speler ca 1 jaar in gebruik voor afspelen van bestanden op externe HD; geen problemen gehad. Sinds kort worden bestanden op externe HD slecht herkend. Soms wel, soms niet. En als ze herkend worden, dan gaat het apparaat na enkele min. terug naar het hoofdmenu. Soms met melding I/O error. Update met USB stick lukt dus ook niet.
Op dit forum nog niets gevonden. Wat kan dit zijn?

  • raythaman
  • Registratie: november 2008
  • Laatst online: 03-10-2012
Het installeren van de sumvision firmware lukt mij niet.. Ik heb een serienummer dat begint met 1002 en als ik eerst bestanden uit de boot-folder gebruik om de firmware te updaten, dan loopt hij op een gegeven moment vast en doet hij niks meer... Zijn er meer mensen die dit probleem ook hebben?

  • tang14
  • Registratie: oktober 2006
  • Laatst online: 21-04 00:06
Na updaten naar v3.12
Heb ik problemen I/O error meldingen bij gewone movies en hdfilms
ik krijg een medling IO error tijdens de film of soms bij het pauzeren.
youtube filmpjes speelt sommige wel af en sommige niet.
en hoe werkt de BT/samba info ?

  • raythaman
  • Registratie: november 2008
  • Laatst online: 03-10-2012
quote:
raythaman schreef op zondag 18 september 2011 @ 13:56:
Het installeren van de sumvision firmware lukt mij niet.. Ik heb een serienummer dat begint met 1002 en als ik eerst bestanden uit de boot-folder gebruik om de firmware te updaten, dan loopt hij op een gegeven moment vast en doet hij niks meer... Zijn er meer mensen die dit probleem ook hebben?
Voor de mensen die dit probleem ook hadden. Downgrade de firmware eerst naar V3 (http://www.traxdata.com/download/5/TraxdataV3.zip) en installeer dan de firmware direct uit de firmware-map van sumvision. Dan doetie het!

  • ldhollander
  • Registratie: november 2007
  • Laatst online: 15:03
Jammer dat ik er nu pas achter kom maar die firmware van Sumvision werkt idd prima!!!
Stond op het punt om maar een media center aan te gaan schaffen vanwege het steeds grotere aantal MKV's die niet meer met beeld afgespeeld werden... :/

Helemaal top dit! _/-\o_

7x Suntech STP280@1960Wp op een AEG Protect PV2800


  • pwdj
  • Registratie: november 2010
  • Laatst online: 03-12-2012
hallo, ook ik doe een poging om de sumvision firmware op de traxdata te zetten (compressed header probleem van traxdata firmware wordt toch wel ergerlijk) alleen de voorgestelde werkwijze van Raythaman : het eerst downgraden naar Traxdata v3 en dan bijwerken van de firmware uit de map firmware van sumvision cyclone lukt niet.
Eerst zet ik Versie 3 van Traxdata op mijn mediaplayer en kies als taal nederlands en annuleer de netwerkverbinding, vervolgens kopieer ik het install bestand van de firmwaremap van sumvision op de usb en stop de usb in de bovenste usb aansluiting van de traxdata. Vervolgens ga ik via het setup menu - keuze systeem - keuze systeen bijwerken naar de keuze update. Zodra ik op ok druk blijft hij hangen.
Wat doe ik fout en hoe lukt het mijn wel op de sumvision firmware op mijn traxdata te krijgen?
Alvast bedankt voor een reactie.

  • DJefke_
  • Registratie: april 2012
  • Laatst online: 19-05-2012
Zijn er mensen bekend met het volgende probleem? Mijn mms freezed/crashed wanneer ik probeer de interne schijf te formateren.

Ik gebruik mijn MMS al ongeveer een jaar met USB schijven. Maar nu dat ik toch een 1TB schijf over had, dacht ik dat het wel handig is om deze in de mms te bouwen. Ik heb de schijf leeg gemaakt en ingebouwd. Echter, waneer ik de schijf probeer te formateren via het menu, dan gaat het mis. Ik krijg een progress-balkje dat eerst zeer vlot gaat, en dan opnieuw start en gewoon blijft hangen. De speler reageert ook niet meer op keypresses, en hij is zelfs niet meer uit te schakelen.

Ik heb als firmware v3.12 van Traxdata. En de schijf in kwestie is een WD green 1TB.

  • SanRon
  • Registratie: juli 2009
  • Laatst online: 10-05-2012
De Cyclone MKV1 Enclosure Firmware Update EU5 werkt prima op de Traxdate,
had voorheen de 2.11 van Traxdata [vanaf winkel]
problemen met mkv + subs, bij inschakelen subs, zwartbeeld.
de mkv bestanden [met compressie] zijn nu zonder problemen af te spelen [met subs]
met de bovengenoemde update. _/-\o_

bij updaten geen problemen ondervonden,
zeer soepele update,
wel de complete info verhaal moeten uitvoeren vanwege de serial 1002
heb je begin serial 1003, dan scheelt het miss 5 minuten ;)

Veel mooiere en overzichtelijke interface dan de traxdata v2.11. :+

bij het navigeren naar bestanden wel via AB aanklikken welke type [music/photo/movies]
scheelt weer extra tijd met scrollen door de mappen.
bij [all] duurt het iets langer met scrollen, omdat dan alle media bestanden worden ingelezen,
bij het scrollen over betreffende mappen. ;(

[getest op externe [3.5inch 500GB] en 1TB [ 2.5inch Samsung] schijf

Movies speelt folder compleet af [met subs] Mp3, mooi duidelijk interface.
fotos nog niet getest, vanwege directe usb naar Led TV. O-)

  • femke98
  • Registratie: februari 2007
  • Laatst online: 10:01
Ik weet het, een ude topic, maar.............
Ik heb sinds een tijdje deze player. Ik heb met de verkoper van deze player hem kunnen installeren en kan muziek afspelen vanaf de HD die erin gezet is en via de boxen van mijn Harmon Kardon krijg ik prima geluid.
Echter, het ding wil niet op internet.

Ik gebruik Linux Mint 13, de firewall staat al uit, en ik heb glasvezel van KPN, dus dat is de Experia Box.
Daar hangt ook mijn NAS aan en ik heb dat ding toch gekocht om eigenlijk vanaf mijn NAS de bestanden af te spelen. Nu hebben we er een HD ingezet, zodat ik hem toch kan gebruiken.
Maar dat was in principe de bedoeling niet.

Zou iemand mij kunnen helpen? Ik geef hem handmatig een IP adres die vrij is, hij zit in een hub maar ik zie hem nergens verschijnen.
Pingen werkt trouwens ook niet.

Geen idee en we komen er niet uit.
Wie helpt?

  • DropjesLover
  • Registratie: november 2004
  • Laatst online: 18:44

DropjesLover

Terug van weggeweest

Hey, ik heb sinds een paar maanden een probleem, namelijk het geluid wil niet meer via de tulip-uitgangen er uit komen. Via de HDMI werk nog wel gewoon (gelukkig), maar films klinken toch echt beter via mn hifi set...
Ik heb gewoon de 3.12 firmware, en er zijn geen nieuwere versies zag ik.

Is het overigens ook mogelijk im XBMC er op te zetten?

^dat dus


  • Bender
  • Registratie: augustus 2000
  • Laatst online: 14:29
quote:
DropjesLover schreef op zaterdag 14 juli 2012 @ 17:18:
Hey, ik heb sinds een paar maanden een probleem, namelijk het geluid wil niet meer via de tulip-uitgangen er uit komen. Via de HDMI werk nog wel gewoon (gelukkig), maar films klinken toch echt beter via mn hifi set...
Ik heb gewoon de 3.12 firmware, en er zijn geen nieuwere versies zag ik.

Is het overigens ook mogelijk im XBMC er op te zetten?
Ik heb een ander soort probleem met het geluid, het werkt enkel op een bijzondere manier.
Als ik de media speler aan zet duurt het best lang voor de tv het detecteert, maar uiteindelijk heb ik beeld maar geen geluid.
Maar als ik dan de stekker er uit trek en er meteen in doe, dan blijft de tv hem herkennen en zie ik m ook opstarten endan heb ik wel geluid. Wellicht ook proberen?

XMBC zal ik maar niet van uit gaan.

Woensdag.nl - SEO Rapport <- nu met werkende url :+


  • sabre09
  • Registratie: juli 2009
  • Laatst online: 23-02-2013
Gebruik de MMS nu 2 jaar en wilde nu eens Samba installeren. Helaas ben ik door verhuizing de bijgeleverde installatiecd kwijtgeraakt. Op de traxdatasite is deze niet te downloaden/vinden, nagevraagd maar nog geen antwoord. Heeft iemand deze bestanden beschikbaar?

  • Dss22
  • Registratie: april 2013
  • Laatst online: 04-11-2013
Ik heb de TraxData 1080p zonder HD's. De V3.12 erop gezet, maar een MP4 steelde niet af.
Diverse files moet ik hernoemen met .mp4 .mkv erachter. Is dat normaal nodig?


Inmiddels V3.0 erop - deze lijkt ook iets sneller - en wil ik de Cyclone MKV1 Enclosure Firmware Update EU5 proberen.

Is deze file ergens beschikbaar? Bij Mediafire is deze weg. :/
De EU4 is er nog wel.

http://web.archive.org/we...sion.com.cn/firmware.aspx

Wat is de beste/recentste optie voor de TraxData 1080p ?


Bij .mkv werken .srt ondertitels (soms) wel. Ik dacht gezien te hebben dat dat niet werkt.. }:O

Dss22 wijzigde deze reactie 15-04-2013 22:24 (6%)


  • Dss22
  • Registratie: april 2013
  • Laatst online: 04-11-2013
Ik heb de Cyclone MKV op de TraxData V3.0 maar de .mkv die zwart blijven, niet goed afspelen (wel ondertitels en geluid) 'stapelen zich op'.

Is er een update beschikbaar? 'Cyclone MKV1 Enclosure Firmware Update EU5' heb ik niet gevonden. :O


:+ Of zal ik maar een (Philips) BluRay speler kopen
die ook streamt (USB) en een Scart aansluiting heeft :-p


=======================================================

Ik zie in het Philips forum dat die ook wel problemen hebben met .mkv na een update :/

Dss22 wijzigde deze reactie 08-06-2013 15:26 (50%)


  • ldhollander
  • Registratie: november 2007
  • Laatst online: 15:03
Heeft iemand een idee hoe je dit apparaat via het netwerk windows 8 pc's kan laten benaderen om content af te spelen? :?
Ik blijf maar een login scherm krijgen terwijl ik alles deel met iedereen (op de doel pc) en anonieme logon (staat toch niks belangrijks op) maar no go.

7x Suntech STP280@1960Wp op een AEG Protect PV2800

Pagina: 1 2 3 4 5 Laatste